+ Responder ao Tópico



  1. #1

    Question Liberar banda automaticamente no mikrotik

    Boa noite, andei dando uma pesquisada em videos e foruns da internet, mas não consegui tirar minha duvida,
    é o seguinte, eu uso sistema pppoe aqui no meu servidor, e quero fazer com que a partir das 23:00 os meus profiles que limitam a banda dos clientes mudem de velocidade. Por exemplo:

    profile clientes de 1 mb

    a partir das 23:00 sua velocidade subir para 3mb
    e as 6:00 sua velocidade voltar ao normal para 1 mb

    sei que da pra fazer isso, só não sei como fazer,
    aceito também ajuda mesmo que seja pra liberar a banda completa, ao contrario de mudar a velocidade do profile..
    O importante é compartilhar o conhecimento
    comentem ai o que vocês souberem..

  2. #2

    Padrão Re: Liberar banda automaticamente no mikrotik

    bom dia, segue as regra que utilizo, só adaptar a sua necessidade.
    no caso, essa regras libera 12m entre 00:30 as 07:30 para todos os cliente.

    marca os pacotes no mangle

    /ip firewall mangle
    add action=mark-packet chain=postrouting comment="Liberar Banda Madrugada" disabled=no new-packet-mark=\
    Madrugadao passthrough=no time=30m-7h30m,sun,mon,tue,wed,thu,fri,sat



    cria uma queue type (em pcq-rate informe quantos megas vai liberar para cada cliente)

    /queue type
    add kind=pcq name=madrugadao pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=\
    dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=12M \
    pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000


    e por ultimo crie uma queue simple informando em target-addresses a faixa q ip q vai entrar nessas regras, para funcionar corretamente essa regra tem q sempre estar em primeiro na queue type.

    /queue simple
    add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both disabled=no interface=all \
    limit-at=0/0 max-limit=0/0 name=Madrugadao packet-marks=Madrugadao parent=none priority=8 queue=\
    default-small/madrugadao target-addresses=xxx.xxx.xxx.xxx/xx time=30m-7h30m,sun,mon,tue,wed,thu,fri,sat \
    total-queue=default-small


    abs.
    boa sorte.



  3. #3

  4. #4

    Padrão

    Boa Tarde Marcelo, ele deu erro, você sabe oq pode ter sido ? olha ai na imagem anexada..
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Captura de Tela 2014-09-15 às 15.50.42.png
Visualizações:	102
Tamanho: 	328,8 KB
ID:      	54665  



  5. #5

    Padrão Re: Liberar banda automaticamente no mikrotik

    Cara tenho assim no meu servidor e funciona muito bem.
    Clique na imagem para uma versão maior

Nome:	         Semtiacutetulo.png
Visualizações:	161
Tamanho: 	11,2 KB
ID:      	54674

  6. #6

    Padrão Re: Liberar banda automaticamente no mikrotik

    Mas ai no seu caso, você libera apenas para uma pessoa, eu quero liberar a banda pra todos os clientes...



  7. #7

    Padrão Re: Liberar banda automaticamente no mikrotik

    mas como vc faz para jogar os clientes nesse queue ?

  8. #8

    Padrão

    Citação Postado originalmente por taiendychyvu Ver Post
    Mas ai no seu caso, você libera apenas para uma pessoa, eu quero liberar a banda pra todos os clientes...
    Essa regra que te passei você coloca ela como primeira da lista das regras de queues, pois e coloca o ip com 0.0.0.0/0, deste modo como a queues o que vale é o que esta por primeiro e o ip que esta na regra vale para todos os ips, assim todo o teu trafego irá passar por essa regra.



  9. #9

    Padrão

    então no parent eu coloco ele como "none" ?

  10. #10

    Padrão

    Citação Postado originalmente por taiendychyvu Ver Post
    então no parent eu coloco ele como "none" ?
    Faz a queues igual a que eu postei. E coloca no primeiro lugar da lista de regras.