+ Responder ao Tópico



  1. #1

    Padrão Windows 2008 server com Mikrotik Rb750 (não uso hotspot)

    Iai Galera, blz?
    Tenho uma rede com Windows Server 2008r2 com AD e serviço de DNS. Utilizo também
    uma RB750 para bloqueios, controles de banda...
    A RB está é quem está gerando o DHCP e acredito que aí q esteja o problema. Segue abaixo
    a topologia:

    Link - RB750 - Server, switches e roteadores

    Preciso que as máquinas clientes peguem o DNS do Server2008 para que possam logar no domínio
    então configurei o server com encaminhadores e coloquei em DNS da RB o ip do Servidor, até aí as maquinas
    conseguiam enxergar o ip do servidor estando em DHCP, mas desde uma alteração de DNS feita no provedor
    as máquinas só logam se estiverem setadas manualmente, o DHCP pega os DNS do provedor e não do windows Server.

    Tenha alguma forma de integração? não uso hotspot.

  2. #2

    Padrão

    Citação Postado originalmente por Eduardo06 Ver Post
    ...desde uma alteração de DNS feita no provedor
    as máquinas só logam se estiverem setadas manualmente, o DHCP pega os DNS do provedor e não do windows Server.
    Olá Eduardo.

    Você precisa definir que o DNS primário, entregue às estações clientes de DHCP, será o seu servidor Windows, assim como também o valor do parâmetro de WINS e NTP também serão seu servidor Windows (itens necessários ao processo de autenticação do AD).

    Para tanto, você usará o comando abaixo, observando quanto aos ajustes no número da regra a ser modificada (set number), e IP do seu servidor Windows.

    Código :
    /ip dhcp-server network set 5 dns-server=192.168.100.1 wins-server=192.168.100.1 ntp-server=192.168.100.1

    Já fiz este procedimento em ambiente de produção e funciona lindamente



  3. #3

    Padrão

    Citação Postado originalmente por trober Ver Post
    Olá Eduardo.

    Você precisa definir que o DNS primário, entregue às estações clientes de DHCP, será o seu servidor Windows, assim como também o valor do parâmetro de WINS e NTP também serão seu servidor Windows (itens necessários ao processo de autenticação do AD).

    Para tanto, você usará o comando abaixo, observando quanto aos ajustes no número da regra a ser modificada (set number), e IP do seu servidor Windows.

    Código :
    /ip dhcp-server network set 5 dns-server=192.168.100.1 wins-server=192.168.100.1 ntp-server=192.168.100.1

    Já fiz este procedimento em ambiente de produção e funciona lindamente
    Olá Trober muito obrigado, eu uso desta forma só que não havia colocado wins e ntp estou testando com essas config, desde já agradeço.

  4. #4

    Padrão

    Citação Postado originalmente por Eduardo06 Ver Post
    Olá Trober muito obrigado, eu uso desta forma só que não havia colocado wins e ntp estou testando com essas config, desde já agradeço.
    Ok!

    Defina nas estações para obter automaticamente todas as configurações de rede, e proceda conforme sugerido.

    Mantenha-nos informado sobre seu progresso

    Abraço!



  5. #5

    Padrão

    Citação Postado originalmente por trober Ver Post
    Ok!

    Defina nas estações para obter automaticamente todas as configurações de rede, e proceda conforme sugerido.

    Mantenha-nos informado sobre seu progresso

    Abraço!
    Muito obrigado pela Dica, até o momento não venho tendo problemas, depois de config. Wins e NTp.

  6. #6

    Padrão

    Citação Postado originalmente por Eduardo06 Ver Post
    Muito obrigado pela Dica, até o momento não venho tendo problemas, depois de config. Wins e NTp.
    Que boa notícia Eduardo

    Fico feliz em ter colaborado na solução



  7. #7

    Padrão

    Citação Postado originalmente por trober Ver Post
    Que boa notícia Eduardo

    Fico feliz em ter colaborado na solução
    Boa tarde amigo,
    Estou com um problema. A pagina demora para abrir como se estivesse buscando o nome do site,
    o download está normal, poderá ser DNS?

  8. #8

    Padrão Re: Windows 2008 server com Mikrotik Rb750 (não uso hotspot)

    Boa tarde Amigos!!! estou com um probleminha parecido, configuro no MK o dns preferencial o ip do meu server 2008 AD, dai as estações de trabalho fluem normalmente so que a maioria das vezes não conseguimos entrar nas caixas de email do uolhost.

    Poderia me dar essa força de como fazer a configuração?