+ Responder ao Tópico



  1. #1

    Padrão Router OS 6.19 não acerta hora automaticamente

    Pessoal, atualizei duas RBs pra versao 6.19, mas agora elas nao tao acertando o horario automaticamente e eu tenho regras que dependem do horario e data corretos. Tentei voltar pra 6.15 que tava antes, nao consegui. O que fazer par arrumar isso ou pra voltar pra versao 6.15?

  2. #2

    Padrão

    Citação Postado originalmente por raumaster Ver Post
    Pessoal, atualizei duas RBs pra versao 6.19, mas agora elas nao tao acertando o horario automaticamente e eu tenho regras que dependem do horario e data corretos.
    Bom dia.

    Não há problema de atualização de hora, via protocolo NTP, na versão 6.19 do MikroTik RouterOS.

    Citação Postado originalmente por raumaster Ver Post
    Tentei voltar pra 6.15 que tava antes, nao consegui. O que fazer par arrumar isso ou pra voltar pra versao 6.15?
    Não há necessidade de fazer downgrade.

    Visando colaborar na resolução deste problema, pergunto:

    1) Você está com o time-zone-name definido, compatível com seu fuso-horário?

    2) Você tem NTP client configurado?

    3) Se sim para a pergunta anterior, você usa servidor NTP interno ou externo?

    4) Consegue atestar o funcionamento do seu servidor NTP, via outro cliente de NTP (como ntpdate)?

    Saudações,



  3. #3

    Padrão Re: Router OS 6.19 não acerta hora automaticamente

    Olha, eu simplesmente atualizei da 6.15 pra 6.19 e as regras que dependem de horarios ficaram malucas, ai eu fui verificar e a data e hora que antes acertavam sozinhas, sem eu precisar mexer em nada, agora nao ta mais acertando, foi logo em seguida ao reboot de atualizacao, nao sei bem responder todas perguntas, mas ta tudo do mesmo jeito que tava antes de atualizar, nao mexi em nada. SNTP Client ta Enabled... uso NTP externo, o que ja vem configurado com o RouterOS, nunca mexi nisso e sempre acertou a hora certinho desde a versao 5.x pq so agora na 6.19 bichou tudo?

  4. #4

    Padrão

    Vou supor que você está no mesmo fuso-horário do Sul/Sudeste, que suas RBs conseguem alcançar destinos externos, principalmente no protocolo UDP, na porta 123.

    Com isso, sugiro executar os comandos abaixo:

    Código :
    /system clock set time-zone-name=America/Sao_Paulo 
    /system ntp client set enabled=yes primary-ntp=[:resolve a.ntp.br] secondary-ntp=[:resolve b.ntp.br]

    No meu caso, eu mesmo monto meu servidor NTP, baseado em FreeBSD e OpenNTPd. O exemplo acima usa os servidores de terceiros, mas que funciona de igual forma.

    Saudações,



  5. #5

    Padrão Re: Router OS 6.19 não acerta hora automaticamente

    Amigo, entra com a conf abaixo e vai ficar de boa.

    [[email protected]] /system ntp client> print
    enabled: yes
    mode: unicast
    primary-ntp: 200.160.0.8
    secondary-ntp: 200.189.40.8

    Skype: arthursena

    att,

  6. #6

    Padrão

    Boa tarde @raumaster

    Você efetuou os procedimentos, conforme sugerido nos comandos?

    O colega @arthursena_ deu a mesma sugestão, mas com uso dos endereços IP já resolvidos para a.ntp.br e b.ntp.br.

    Mantenha-nos informado sobre a situação.

    Saudações,



  7. #7
    Alex Rock Avatar de alexrock
    Ingresso
    Jan 2006
    Localização
    S. J. do Rio Preto-SP
    Posts
    828

    Padrão Re: Router OS 6.19 não acerta hora automaticamente

    É possível sincronizar o tempo pelo DDNS da Mikrotik. É só ativar no IP Cloud. Fica essa dica como 2 opção.

  8. #8

    Padrão Re: Router OS 6.19 não acerta hora automaticamente

    Correto @alexrock, vale ressaltar que a função Ip>Cloud é possível a partir da versão 6.15 do mikrotik.