Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão Re: PC Mikrotik Travando aleatóriamente!!!!

    Cara eu tinha deixado meus ptp's com o wds desabilitado e a mikrotik com o server ppoe tava pegando o mac das antenas ptp e não o das antenas dos clientes, ativei o wds em todas os ptp's e esta a 2 dias up será que podia ser isso?

  2. #22

    Padrão Re: PC Mikrotik Travando aleatóriamente!!!!

    Com Certeza é isso...
    Sem o wds o equipamento nao repassa os macs "atras" dele...



  3. #23

    Padrão Re: PC Mikrotik Travando aleatóriamente!!!!

    Citação Postado originalmente por xyunamx Ver Post
    Com Certeza é isso...
    Sem o wds o equipamento nao repassa os macs "atras" dele...
    Citação Postado originalmente por jonessdg Ver Post
    Cara eu tinha deixado meus ptp's com o wds desabilitado e a mikrotik com o server ppoe tava pegando o mac das antenas ptp e não o das antenas dos clientes, ativei o wds em todas os ptp's e esta a 2 dias up será que podia ser isso?
    Putz! Acho que eu estou viajando. Eu não consegui ver a relação entre uma coisa e outra. O que trava é o servidor PC?
    Porque ativar o wds nos POPs? Eles estão fazendo wds com outras torres? Pelo já relatado, parece que não.
    Eu não ativo o wds e o MAC que chega no servidor é o MAC do rádio do cliente.

    Lá no início você disse que estava tudo funcionando normalmente e que de uns dias para cá é que o problema começou.
    Quando começou o problema você tinha alterado as configurações desativando wds em todas as torres?

    Não estou fazendo nenhuma crítica. Só quero entender este processo, pois a curiosidade bateu.

  4. #24

    Padrão Re: PC Mikrotik Travando aleatóriamente!!!!

    Assim eu tenho 8 ou 9 repetições em bridge que não estavam com wds ativo, então o mk com o ppoe server estava conectando com o mac dos ptp's.Então eu ativei o wds em todos os ptp's e o server começou a conectar com o mac correto da antena dos clientes.
    Não sei se foi por isso que parou de travar inclusise nem sei se parou de travar mas ja esta a quase 4 dias up e fazia uns 15 dias que isso não acontecia.
    Eu como e bebo provedor e ainda não tinha visto isso acontecer por isso até que postei aqui pedindo auxilio depois de ter gasto todos meus recursos como citei acima Tambem pode ter parado de travar da mesma forma que começou sem motivo algum aparente. Mas pode ser que o mk ficasse "loko" com os mac's iguais ou sei la eu só quero que ele não trave.



  5. #25

    Padrão Re: PC Mikrotik Travando aleatóriamente!!!!

    pode ser loop entetrando pq o loop para só após de ativar o wds fica sem lógica esse problema. Agora como o amigo @1929 não consegui intender mais nada rsrs

  6. #26

    Padrão Re: PC Mikrotik Travando aleatóriamente!!!!

    Bah gente desculpem se não estou conseguindo me expressar muito claramente.
    Vamos la!
    clientes - ptmp (Ap Bridge)- ptp(bridge) - switch - mk com ppoe server.
    Nesse cenário se o wds do ptp estiver desabilitado o mk não consegue enxergar o mac da antena do cliente então ele atribui ip para o mesmo mac. (Aparecia no mk o mac da nano bridge do ptp)
    Quando se ativa o wds o enlace fica totalmente transparente e o mk passa a enxergar o mac da antena dos clientes e passa a aribiur ip para cada mac.
    Bom pelo menos era isso que estava acontecendo aqui, e insisto não sei se essa era a causa do travamento mas depois de alterar isso o mk esta a 4 dias up.



  7. #27

    Padrão Re: PC Mikrotik Travando aleatóriamente!!!!

    Citação Postado originalmente por jonessdg Ver Post
    Cara eu tinha deixado meus ptp's com o wds desabilitado e a mikrotik com o server ppoe tava pegando o mac das antenas ptp e não o das antenas dos clientes, ativei o wds em todas os ptp's e esta a 2 dias up será que podia ser isso?
    Citação Postado originalmente por jonessdg Ver Post
    Bah gente desculpem se não estou conseguindo me expressar muito claramente.
    Vamos la!
    clientes - ptmp (Ap Bridge)- ptp(bridge) - switch - mk com ppoe server.
    Nesse cenário se o wds do ptp estiver desabilitado o mk não consegue enxergar o mac da antena do cliente então ele atribui ip para o mesmo mac. (Aparecia no mk o mac da nano bridge do ptp)
    Quando se ativa o wds o enlace fica totalmente transparente e o mk passa a enxergar o mac da antena dos clientes e passa a aribiur ip para cada mac.
    Bom pelo menos era isso que estava acontecendo aqui, e insisto não sei se essa era a causa do travamento mas depois de alterar isso o mk esta a 4 dias up.
    Me perdoem por continuar insistindo no não entendimento. É uma coisa tão estranha que nunca tinha ouvido falar nisso.

    Jones, só me explica uma coisa: Antes de ocorrer os travamentos do servidor os APs estavam com wds ativo e você desativou e agora ativou novamente?

    Pelo que voce diz, o AP na torre faz o acesso aos clientes e também por meio de um WDS faz ponto a ponto com outra torre. É isso? Se for assim, o wds precisava estar ativo faz muito tempo senão não teria como a torre remota chegar ao AP.

    Ou os APs nas torres sempre foram sem WDS? Pois só precisa ativar o WDS se for fazer um ponto de repetição aproveitando o AP. Senão não tem sentido ativar o WDS.

    Mas já vi gente que até em instalação em cliente diz que configura o rádio com wds para que repasse o mac do cliente.
    No rádio do cliente se estiver configurado como cliente ISP ele vai repassar o mac do rádio cliente.
    E como o AP na torre está em bridge, o mac vai tranquilo para o servidor. Este AP na torre não precisaria estar com WDS ativado a não ser que ele fosse fazer também um ponto a ponto com outra torre. Mas aí o objetivo é que os dois APs se comuniquem.

    Editando: Agora relendo vi que você faz o ponto a ponto com Nanobridge. Como estavam configurados antes de ativar o wds? Um como AP e o outro com Station? Daí não vai repassar mac mesmo.
    Sempre foi assim e o problema só surgiu faz poucos dias?
    Então você ativou o WDS nas Nanobridge. Daí começa a fazer sentido.
    Eu estava entendendo que voce tinha ativado o WDS nos APs que os clientes se conectam.
    Ou eu fiz mais confusão?

  8. #28

    Padrão Re: PC Mikrotik Travando aleatóriamente!!!!

    Caro amigo, leio os 2 post q o senhor copiou...

    Cara eu tinha deixado meus ptp's com o wds desabilitado e a mikrotik com o server ppoe tava pegando o mac das antenas ptp e não o das antenas dos clientes, ativei o wds em todas os ptp's e esta a 2 dias up será que podia ser isso?


    Com Certeza é isso...
    Sem o wds o equipamento nao repassa os macs "atras" dele...





  9. #29

    Padrão Re: PC Mikrotik Travando aleatóriamente!!!!

    Para que toda esta exaltação? Em momento nenhum eu duvidei da sua colocação.
    Só me expressei que estava achando estranho.
    Não sou obrigado a aceitar uma afirmação sem pelo menos entender o que está se passando.

    Até o momento não tinha ficado bem claro qual o cenário que ele usava.
    Se você ler o que eu escrevi na edição do post verá que eu citei se ele estava usando a nanobridge uma como AP e a outra como Station dai faria sentido em não repassar o mac.

    Mas daí vem a pergunta: como ele usou assim até a pouco tempo e não dava problemas e só agora cerca de 15 dias é que começou?

  10. #30

    Padrão Re: PC Mikrotik Travando aleatóriamente!!!!

    todo o trafego de camada 2 e via mac... os tuneis PPPoE sao estabelecidos via mac...

    o travamento pode ate nao ser por causa disso... Mas com certeza não ter o wds e nao repassar mac prejudica o desempenho...

    outra coisa, é que uma rede sempre cresce e aumenta o numero de ativos na rede, e problemas que nao existiam começam a aparecer...

    e nao é exaltação, apenas destaquei o que acredito que nao tinha lido antes.



  11. #31

    Padrão Re: PC Mikrotik Travando aleatóriamente!!!!

    Bom pessoal agradeço igualmente a todos pelas respostas, estou a 5 dias up espero que continue assim...kkkk
    E eu queria destacar que postar aqui no under ou responder a algum post é sempre um excelente aprendizado nem o meu curso técnico em redes ensina tanto quanto ler e interagir aqui....Obrigado!

  12. #32

    Padrão Re: PC Mikrotik Travando aleatóriamente!!!!

    Sem problemas companheiro. Estamos aqui para aprender mesmo e trocar experiências.

    Esta questão da camada 2 é tranquilo o entendimento...

    Só fiquei muito curioso pois uma rede com mais de 500 usuários e 8 torres que estava funcionando bem, de repente o servidor começar a travar, me chamou a atenção.
    O Jones não me disse se havia desativado o wds no ponto a ponto quando começou a surgir o problema e agora ativou novamente. Se antes estava ativado e foi desativado, daí explica tudo. E me parece que o ponto a ponto estava como AP numa ponta e cliente noutra, não?



  13. #33

    Padrão Re: PC Mikrotik Travando aleatóriamente!!!!

    Sim Ap e cliente, e desculpa a ignorância mas eu não conheço outra maneira de configurar.Tem outra forma de fechar o enlace com 2 nanobridge por exemplo?

    E o wds sempre esteve desabilitado, e nunca havia dado problemas inclusive eu nunca tinha reparado aquele monte de mac's iguais no ppoe eu só dei atenção para isso quando os problemas começaram a aparecer.

  14. #34

    Padrão Re: PC Mikrotik Travando aleatóriamente!!!!

    Citação Postado originalmente por jonessdg Ver Post
    Sim Ap e cliente, e desculpa a ignorância mas eu não conheço outra maneira de configurar.Tem outra forma de fechar o enlace com 2 nanobridge por exemplo?

    E o wds sempre esteve desabilitado, e nunca havia dado problemas inclusive eu nunca tinha reparado aquele monte de mac's iguais no ppoe eu só dei atenção para isso quando os problemas começaram a aparecer.
    Agora sim, ficou claro.

    eu não conheço o firmware do nanobridge mas se for o mesmo dos outros ubiquiti é só configurar um como Ap+WDS e o outro como Station WDS ou mesmo AP+WDS
    e cadastrar o mac de um no outro e vice-versa

    Como cliente ele não repassa o MAC mesmo. Tomara que seja só o fato do wds e como disseram, a rede cresceu e pode ter dado o problema.
    Mas precisou crescer bem heim? Porque não deu o problema antes com 300, 400 clientes?