Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. @1929 pelas informações do equipamento do cliente mesmo estando estável com sinal -58, e com a opção de conectar em modo auto no roteador, só pode ser MTU, pois o mesmo autenticando direto navega normal e não acontece o problema.
    Citação Postado originalmente por 1929 Ver Post
    Encontrei este problema em PPPOE . Alguns ficaram com a conexão estável, outros a conexão ia e vinha, o que gerava no log do mikrotik enormes listas. Deixei em automático, manual, sob demanda etc etc. Todos deram problema.
    Daí deixei em "por demanda" no rádio do cliente pois a lógica diz que assim a conexão só iria se estabelecer quando houvesse solicitação do cliente e depois do tempo determinado de inatividade aí sim a conexão cairia.
    Mas mesmo assim a conexão caia para alguns clientes enquanto em outros era bom.

    Resultado: tirei fora o PPPOE. Lendo alguns relatos vi que a conexão precisaria ficar extremamente estável sem oscilações de sinal. Mas monitorei e clientes mesmo com sinal de -58 num dos casos e bem estável, sem oscilação, ocorria a desconexão a todo momento.

  2. Citação Postado originalmente por Arthur Bernardes Ver Post
    @1929, se está com um roteador atrás do CPE do cliente (em bridge), você não quer receber o MAC do roteador? Então, para isso WDS.

    O WDS não repassa transparentemente os MAC's atrás da bridge?

    Se eu estiver errado, por favor me corrijam.
    Perdão Arthur.. eu não tinha atentado para o uso de CPE em bridge. Usamos as CPEs roteadas e sempre queremos que chegue o mac das CPEs no servidor.
    é tão simples e tão tranquilo uma CPE roteada que nem penso mais em CPE em bridge para clientes. O broadcast agradece

    Citação Postado originalmente por Perin Ver Post
    @1929 pelas informações do equipamento do cliente mesmo estando estável com sinal -58, e com a opção de conectar em modo auto no roteador, só pode ser MTU, pois o mesmo autenticando direto navega normal e não acontece o problema.
    Sim, li também a respeito da influencia do mtu no pppoe.
    Tentei MTU deste 1400 a 1500 e não notei diferença. Os clientes que não caia a conexão podia usar qualquer desses mtu que ficava estável. Já os clientes que ficavam desconectando toda hora mesmo mudando mtu não adiantou.



  3. Só uma dúvida em relação ao WDS @Arthur Bernardes , se eu tenho um modem em PPPoE e uma Nano em modo station com o WDS ativo, ele vai passar o mac da nano ou do roteador?

    Abraço.
    Citação Postado originalmente por Arthur Bernardes Ver Post
    @1929, se está com um roteador atrás do CPE do cliente (em bridge), você não quer receber o MAC do roteador? Então, para isso WDS.

    O WDS não repassa transparentemente os MAC's atrás da bridge?

    Se eu estiver errado, por favor me corrijam.

  4. Perin não sou o Arthur mais vou responder, Com Wds ativo o Mac que você vai visualizar é sempre do cliente final, a conexão se torna transparente, exceto se você usar um roteador no cliente, aew vai ver o mac do roteador.
    Se você tem 5 clientes em uma cpe, com wds ativo você vai ver o mac de 5 clientes diferente, Com Wds desativado você vai ver os 5 macs iguais o da cpe.



  5. O que estou achando estranho no problema do autor do tópico é que ele reportou que sempre usou assim. Foi de um tempo para cá que o problema surgiu.

    Aqui só usamos o WDS para configurar os ponto a ponto, desde 2008

    Uma dúvida só para matar minha curiosidade: nunca usei o recurso de clonar MAC nos rádios dos clientes. De certo modo este recurso não teria o mesmo efeito que habilitar o wds no cliente? E qual seria a vantagem de chegar o mac da placa de rede do cliente e não o mac do rádio cliente que está lá instalado?






Tópicos Similares

  1. Upload no Mikrotik com problemas
    Por ManoDW no fórum Redes
    Respostas: 5
    Último Post: 01-07-2013, 21:25
  2. Respostas: 3
    Último Post: 23-05-2008, 15:59
  3. Respostas: 0
    Último Post: 14-09-2007, 15:50
  4. problema ARP no mikrotik
    Por undrtkr no fórum Redes
    Respostas: 0
    Último Post: 31-03-2007, 21:08
  5. Gerenciamento de PPPoe no Mikrotik
    Por maxtex no fórum Redes
    Respostas: 6
    Último Post: 12-03-2007, 11:17

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L