Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão Re: Passar Cliente por fora do Balance

    Andrio e Claudinho, aproveitando o topico, talvez vc pode me dar uma luz, eu configurei um balace com 2 link de carga diferentes, e no pc navega nomal, fazendo a junçao dos links, e tenho meu mk que é só ip/mac, que esta rodando nomal com um ppoE.
    Eu fiz a integraçao de varias maneiras explicadas aqui no forum, mas nao consegui navegar.
    Pode me ajudar, ou outros que tenham disponibilidade.
    Att
    Obg a todos.
    Felicidade...

  2. #22

    Padrão

    pode ser mascaramento ou algo do tipo faz o mascaramento add a rota default com o ip do balance e os dns que vai resolver.
    Citação Postado originalmente por JOSEVAL1 Ver Post
    Andrio e Claudinho, aproveitando o topico, talvez vc pode me dar uma luz, eu configurei um balace com 2 link de carga diferentes, e no pc navega nomal, fazendo a junçao dos links, e tenho meu mk que é só ip/mac, que esta rodando nomal com um ppoE.
    Eu fiz a integraçao de varias maneiras explicadas aqui no forum, mas nao consegui navegar.
    Pode me ajudar, ou outros que tenham disponibilidade.
    Att
    Obg a todos.
    Felicidade...



  3. #23

    Padrão

    @AndrioPJ minhas regras estão assim
    /ip firewall mangle
    add action=mark-routing chain=prerouting dst-address-list=no-balance \
    new-routing-mark=ISP1_trafic passthrough=no
    add action=mark-routing chain=prerouting new-routing-mark=ISP1_trafic \
    passthrough=no src-address-list=CLIENTES

    /ip firewall address-list
    add address=10.1.1.0/24 list=CLIENTES

    mais ainda não funcionou

  4. #24

    Padrão Re: Passar Cliente por fora do Balance

    Citação Postado originalmente por claudinhohw Ver Post
    @AndrioPJ minhas regras estão assim
    /ip firewall mangle
    add action=mark-routing chain=prerouting dst-address-list=no-balance \
    new-routing-mark=ISP1_trafic passthrough=no
    add action=mark-routing chain=prerouting new-routing-mark=ISP1_trafic \
    passthrough=no src-address-list=CLIENTES

    /ip firewall address-list
    add address=10.1.1.0/24 list=CLIENTES

    mais ainda não funcionou
    faz um teste ai... em in-interface seleciona a interface do que vai para sua rede interna



  5. #25

    Padrão Re: Passar Cliente por fora do Balance

    @AndrioPJ obrigado vou fazer agora...

  6. #26

    Padrão Re: Passar Cliente por fora do Balance

    Citação Postado originalmente por claudinhohw Ver Post
    @AndrioPJ obrigado vou fazer agora...
    coloca essa regra acima de todas as outras



  7. #27

    Padrão Re: Passar Cliente por fora do Balance

    ok! vou colocar

  8. #28

    Padrão Re: Passar Cliente por fora do Balance

    @AndrioPJ não funcionou ainda esta assim:
    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=\
    "Clientes Passa fora do balance" in-interface=Local new-routing-mark=\
    ISP1_trafic passthrough=no src-address-list=CLIENTES
    add action=mark-routing chain=prerouting comment="" dst-port=443 new-routing-mark=ISP1_trafic passthrough=no \
    protocol=tcp
    add action=mark-routing chain=prerouting dst-address-list=no-balance \
    new-routing-mark=ISP1_trafic passthrough=no



  9. #29

    Padrão

    em address list coloquei só um ip não foi a ranger toda tbm não foi...

  10. #30

    Padrão Re: Passar Cliente por fora do Balance

    Citação Postado originalmente por claudinhohw Ver Post
    em address list coloquei só um ip não foi a ranger toda tbm não foi...
    fiz o teste aqui com a seguinte regra:
    add action=mark-routing chain=prerouting disabled=no new-routing-mark=to_Eth6-LINK1 passthrough=no src-address=177.X7.X14.X

    E funcionou normalmente.

    Será que esses IPs estão chegando diretamente ao balance?



  11. #31

    Padrão Re: Passar Cliente por fora do Balance

    @AndrioPJ mais uma vez obrigado no caso o ip 177.x7.x14.x é o ip do seu link? aqui recebo o link na ether1 do balance tenho mais 2 velox e sai pro concentrador, onde uso pppoe. vou fazer um teste com a regra que vc postou

  12. #32

    Padrão Re: Passar Cliente por fora do Balance

    Citação Postado originalmente por claudinhohw Ver Post
    @AndrioPJ mais uma vez obrigado no caso o ip 177.x7.x14.x é o ip do seu link? aqui recebo o link na ether1 do balance tenho mais 2 velox e sai pro concentrador, onde uso pppoe. vou fazer um teste com a regra que vc postou
    meu ip (cliente)



  13. #33

    Padrão Re: Passar Cliente por fora do Balance

    @AndrioPJ ainda não deu fiz assim:
    add action=mark-routing chain=prerouting comment=\
    "Clientes Passa fora do balance" in-interface=Local new-routing-mark=\
    ISP1_trafic passthrough=no src-address=18x.xx2.2x.xx src-address-list=\
    CLIENTES

  14. #34

    Padrão Re: Passar Cliente por fora do Balance

    eu uso mascaramento na rb dos concentrador será que é isso?



  15. #35

    Padrão Re: Passar Cliente por fora do Balance

    @Arthur Bernardes coloquei ela em primeiro esta assim:

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=\
    "Clientes Passa fora do balance" new-routing-mark=ISP1_trafic passthrough=\
    no src-address=192.168.100.110
    porem não funcionou ainda.

  16. #36

    Padrão Re: Passar Cliente por fora do Balance

    1 - a Regra para direcionar o cliente por apenas um link deve ficar em primeiro lugar, lá em cima, antes de todas (eu disse isso anteriormente)

    2 - os IPs dos clientes devem chegar ao balance, ou seja, não pode existir NAT antes.
    caso exista, para tirar o NAT... Faz assim...

    No balance, vá em IP Route e crie uma nova rota:

    dst-address = A faixa de IP que você usa no concentrador
    Gateway = O IP da interface do Concentrador que interliga com o Balance.


    Pronto, agora você Não precisa ativar o NAT no concentrador... basta ativar NAT apenas no Balance.
    Todos os IPs do concentrador chegam ao Balance



  17. #37

    Padrão Re: Passar Cliente por fora do Balance

    vou fazer agora obrigado.

  18. #38

    Padrão Re: Passar Cliente por fora do Balance

    @AndrioPJ fiz assim mais não deu certo, a net cai vou ver amanhã com mais calma desde já agradeço.



  19. #39

    Padrão Re: Passar Cliente por fora do Balance

    está assim ether balance 192.168.99.1/30 entrada do balance rb concentradora 192.168.99.2/30

    router
    dst-address = 192.168.10.0/24
    Gateway = 192.168.99.2
    dst-address = 192.168.1.0/24
    Gateway = 192.168.99.2

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=\
    "Clientes Passa fora do balance" new-routing-mark=ISP1_trafic passthrough=\
    no src-address=192.168.10.110

    ai é pro 192.168.10.110 sair só por um link mais não foi ainda na rb dos clientes tenho mk-auth e thunder, tem como fazer uma vlan pra fazer os clientes que preciso passar só pelo link e ao msm tempo terem acesso ao mk-auth e cache?

  20. #40

    Padrão Re: Passar Cliente por fora do Balance

    Citação Postado originalmente por AndrioPJ Ver Post
    fiz o teste aqui com a seguinte regra:
    add action=mark-routing chain=prerouting disabled=no new-routing-mark=to_Eth6-LINK1 passthrough=no src-address=177.X7.X14.X

    E funcionou normalmente.

    Será que esses IPs estão chegando diretamente ao balance?
    Citação Postado originalmente por claudinhohw Ver Post
    está assim ether balance 192.168.99.1/30 entrada do balance rb concentradora 192.168.99.2/30

    router
    dst-address = 192.168.10.0/24
    Gateway = 192.168.99.2
    dst-address = 192.168.1.0/24
    Gateway = 192.168.99.2

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=\
    "Clientes Passa fora do balance" new-routing-mark=ISP1_trafic passthrough=\
    no src-address=192.168.10.110

    ai é pro 192.168.10.110 sair só por um link mais não foi ainda na rb dos clientes tenho mk-auth e thunder, tem como fazer uma vlan pra fazer os clientes que preciso passar só pelo link e ao msm tempo terem acesso ao mk-auth e cache?
    Não não...

    Você deve adicionar a faixa de IP que seus clientes usam.
    Qual é a faixa de IP que seus clientes usam?

    Na ligação entre o Concentrador e o Balance, Qual o IP que do Concentrador (clientes) e qual o IP do Balance?