Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #41

    Padrão

    @AndrioPJassim:
    Balance: 192.168.99.1/30
    RBConcentrador 192.168.99.2/30

    Clientes PPPoE: 10.1.0.1/24 e 192.168.100.0/24 quero deixar fora do balance 192.168.100.100 até 254
    mk-auth: 192.168.1.1/30
    thunder: 192.168.72.1/30

    Citação Postado originalmente por AndrioPJ Ver Post
    Não não...

    Você deve adicionar a faixa de IP que seus clientes usam.
    Qual é a faixa de IP que seus clientes usam?

    Na ligação entre o Concentrador e o Balance, Qual o IP que do Concentrador (clientes) e qual o IP do Balance?

  2. #42

    Padrão Re: Passar Cliente por fora do Balance

    Citação Postado originalmente por claudinhohw Ver Post
    @AndrioPJassim:
    Balance: 192.168.99.1/30
    RBConcentrador 192.168.99.2/30

    Clientes PPPoE: 10.1.0.1/24 e 192.168.100.0/24 quero deixar fora do balance 192.168.100.100 até 254
    mk-auth: 192.168.1.1/30
    thunder: 192.168.72.1/30
    então, no seu balance voce vai adicionar 2 regras em /ip route

    dst-address = A faixa de IP que você usa no concentrador
    Gateway = O IP da interface do Concentrador que interliga com o Balance.

    ou seja:

    dst-address 10.1.0.1/24
    Gateway 192.168.99.2

    dst-address 192.168.100.0/24
    Gateway 192.168.99.2

    depois pode desativar o NAT no Concentrador



  3. #43

    Padrão Re: Passar Cliente por fora do Balance

    @AndrioPJ fiz exatamente assim e não deu vou refazer novamente, obrigado.

  4. #44

    Padrão Re: Passar Cliente por fora do Balance

    @AndrioPJ fiz tudo como vc disse e ainda não funcionou


    Balance
    /ip route
    add distance=1 gateway=18x.x2.2xx.xx4 routing-mark=ISP1_trafic
    add distance=1 gateway=pppoe-out1 routing-mark=ISP2_trafic
    add distance=1 gateway=pppoe-out2 routing-mark=ISP3_trafic
    add distance=1 gateway=18x.x2.2xx.xx4 routing-mark=no-balance
    add distance=2 gateway=pppoe-out1
    add distance=3 gateway=pppoe-out2
    add distance=4 gateway=18x.x2.2xx.xx4
    add distance=1 dst-address=10.3.0.0/22 gateway=192.168.99.2
    add distance=1 dst-address=192.168.1.0/24 gateway=192.168.99.2
    add distance=1 dst-address=192.168.90.0/24 gateway=192.168.99.2
    add distance=1 dst-address=192.168.100.0/24 gateway=192.168.99.2
    add distance=1 dst-address=192.168.200.0/24 gateway=192.168.99.2

    /ip firewall mangle
    add action=mark-routing chain=prerouting comment=\
    "Clientes Passa fora do balance" new-routing-mark=no-balance passthrough=no \
    src-address=192.168.100.110
    add action=mark-routing chain=prerouting comment="==============================\
    ====///ROTA-SEGURA///=====================================" dst-port=443 \
    new-routing-mark=no-balance passthrough=no protocol=tcp
    add action=mark-routing chain=prerouting dst-address-list=no-balance \
    new-routing-mark=ISP1_trafic passthrough=no
    add chain=prerouting dst-address=192.168.99.0/29 src-address=192.168.99.0/29

    RB Clientes

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="Pagina de manutencao" disabled=yes \
    dst-address=!192.168.1.2 protocol=tcp to-addresses=192.168.1.2 to-ports=89
    add action=dst-nat chain=dstnat comment="Pagina de corte" disabled=no \
    dst-address=!192.168.1.2 protocol=tcp src-address-list=pgcorte \
    to-addresses=192.168.1.2 to-ports=85
    add action=dst-nat chain=dstnat comment="Acessar Central do assinante externo" \
    disabled=no dst-port=1881 protocol=tcp to-addresses=192.168.1.2 to-ports=80
    add action=dst-nat chain=dstnat comment=vnc disabled=no dst-port=3777 protocol=\
    tcp to-addresses=192.168.100.60 to-ports=80
    add action=dst-nat chain=dstnat comment="acessar antena cliente" disabled=no \
    dst-port=1010 protocol=tcp to-addresses=192.168.100.14 to-ports=443
    add action=dst-nat chain=dstnat comment="Thunder Cache" disabled=no dst-port=82 \
    protocol=tcp to-addresses=192.168.90.2 to-ports=82



  5. #45

    Padrão Re: Passar Cliente por fora do Balance

    Logo depois de adicionar essas rotas no Balance, Desativou o NAT do Concentrador?

  6. #46

    Padrão Re: Passar Cliente por fora do Balance

    Citação Postado originalmente por AndrioPJ Ver Post
    Logo depois de adicionar essas rotas no Balance, Desativou o NAT do Concentrador?
    sim esta como nas regras que postei vou refazer tudo amanhã com mais calma pra ver o que dá.



  7. #47

    Padrão Re: Passar Cliente por fora do Balance

    acredito que tenha que fazer uma mudança no Thunder para que ele repasse os IPs dos clientes, ativar o TProxy

  8. #48

    Padrão Re: Passar Cliente por fora do Balance

    Eita esse ta rendendo kkk, dica, se usa thunder, ative o Modo TProxy em firewall, sem ele ativo você não vai ter transparência, essencial para fazer o que você precisa.



  9. #49

    Padrão

    Citação Postado originalmente por AndrioPJ Ver Post
    acredito que tenha que fazer uma mudança no Thunder para que ele repasse os IPs dos clientes, ativar o TProxy
    creio que seja isso fiz uma nova rede aki em bancada igual e teste deu certo sem o thunder agora vou colocar em modo transparente acho que vai funcionar...

  10. #50

    Padrão Re: Passar Cliente por fora do Balance

    Citação Postado originalmente por Arthur Bernardes Ver Post
    Interessante essa função do Thunder, alguém conhece algo semelhante para fazer no Squid (sem ser proxy configurado ou WPAD)?
    squid basta ativar a função de TProxy dele tambem...



  11. #51

    Padrão Re: Passar Cliente por fora do Balance

    Ok! vou fazer hj anoite e testar obrigado por enquanto @AndrioPJ

  12. #52

    Padrão Re: Passar Cliente por fora do Balance

    @Arthur Bernardes posta ai tbm pra testarmos.



  13. #53

    Padrão Re: Passar Cliente por fora do Balance

    obrigado vou dar uma olhada

  14. #54

    Padrão

    Em seu caso amigo vai ter que fazer um failover por rotas porém eu suponho que só o check=ping não resolva tem que fazer por script mesmo.



  15. #55

    Padrão Re: Passar Cliente por fora do Balance

    não to usando link dedicado.

  16. #56

    Padrão Re: Passar Cliente por fora do Balance

    Boa noite, Claudinhohw resolveu seu pro ?



  17. #57

    Padrão Re: Passar Cliente por fora do Balance

    sim, mais agora to usando link dedicado não uso mais balance.