+ Responder ao Tópico

  1. Muito obrigado pela ajuda Rubem.

    Referente ao SISO, vou repassar a configuração das SXT e habilitar o chain1, algumas estão somente com o chain0 marcado.
    Em Wireless estou utilizando 20MHz com Only-N (tanto na torre quanto nos clientes)

    Torre de Transmissão

    Para ativar/desativar determinados MCS, somente consigo colocando o Data Rates e Configured, caso fique em Default não consigo depois manusear os MCS.
    No caso do Data Rates, deixo como está na imagem abaixo?

    Clique na imagem para uma versão maior

Nome:	         dataRates.png
Visualizações:	276
Tamanho: 	8,6 KB
ID:      	57928

    Indo agora para as guias HT e HT MCS, creio que a HT esteja ok, conforme primeira imagem abaixo, no entanto, a HT MCS pelo que eu entendi, ficara como a segunda imagem (não irei utilizar UBNT em minha rede, somente Mikrotik SXT)?

    Clique na imagem para uma versão maior

Nome:	         ht1.png
Visualizações:	223
Tamanho: 	7,4 KB
ID:      	57929 Clique na imagem para uma versão maior

Nome:	         ht2.png
Visualizações:	283
Tamanho: 	8,7 KB
ID:      	57930

    Configurações Clientes (SXT)

    Também não consigo definir o MCS sem ter que configurar/setar o Data Rates (pelo menos eu não encontrei uma outra forma de setar sem retirar a opção de default do Data Rates)
    No caso dos clientes, deixo a configuração de Data Rates igual está na da Torre de Transmissão informada em imagem acima?
    Em HT marquei a opção chain1 e habilitei todos os HT AMPDU, ficando idêntica a configuração da Torre de Transmissão
    Depois, em HT MCS, pelo que você disse para ativar, tenho que deixar conforme imagem abaixo?

    Clique na imagem para uma versão maior

Nome:	         ht3.png
Visualizações:	234
Tamanho: 	9,3 KB
ID:      	57931

    Desculpe caso esteja fazendo algo errado, é que como falei, nunca havia feito essa configuração com MCS.

    E novamente, grato pelo tempo que está dispondo em me ajudar.

    Abçs

  2. Ah, agora ví que você tem MK tanto na torre como nos clientes, putz, não sei como entendi que tinha Rocket M5 na torre.

    Bom, na aba DATARATES não marque nenhum datarate. CASO algum SXT não conecte marque apenas o datarate de 54M, isso vai forçar ele a não usar modo 802.11A.
    (Em N-only não tem esses datarates, só tem os MCS, é bug isso de uns MK precisar marcar pelo menos 1 datarate, as minhas RB's não precisam disso mas tem gente relatando que sem nenhum datarate marcado ninguém conectava mesmo em N-only, testa aí se precisa, mas se precisar marque apenas 54M, tanto suportado como basico).


    Quanto a aba HT MCS, você marcou todos os "suported rates", desde polarização única (MCS0 a 7), até os de 3 chains (MCS16 a 23). Pra usar apenas 1 datarate marque apenas MCS12, tanto no suported MCS como no basic MCS (O basic é o mínimo, e o "suported" é por onde o datarate vai variar).

    Na aba HT o "HT Guard Interval" é o GI, que tem na tabela www.mcsindex.com , um intervalo curto otimiza a banda, mas com zona de fresnel ruim ele costuma atrapalhar, como parece ter instalações ótimas nos clientes teste intervalo de guarda curto mesmo.

    Nos SXT mesma coisa na aba HT MCS, marque um MCS tanto no "suported" como no "basic", MK tem a vantagem de permitir um "range" como você fez (9 a 11), não gosto de UBNT porque ela te obriga a usar apenas 1.

    Eu até prefiro mais de um datarate, mas na torre. Nos clientes acho que o desempenho fica melhor com todos com datarate bem mais baixo que o da torre, e com todos os clientes com o mesmo datarate, pra você ter noção exata da qualidade do sinal de cada um.

    Se tiver cliente gritando com sinal alto (-40 a -50) tem que baixar a potencia dele, 1dBm a menos na aba TX Power faz muita diferença! Já tem tiver cliente sussurando com sinal baixo (Tipo -70) o jeito é usar datarate mais baixo tipo apenas MCS9 nele (Deixa a torre sempre com MCS12), e talvez subir a potencia em 1dBm. Mas o ideal é pegar um patamar de sinal, tipo -55 a -65, ou talvez -70, e começar nos clientes com potencia alta, e ir baixando até que o sinal desse cliente chegando na torre seja uns -60 a -65, em alguns clientes você vai usar potencia baixa tipo 10dBm, e nem por isso vai ter CCQ tipo 98%, isso é coisa que se faz em cada instalação, a potencia e MCS da torre você não mecher, mas nos clientes você COMEÇA com apenas MCS9 e potencia tipo 20dBm, aí acessa a torre a partir do cliente e vai baixando a potencia (Ou sobe o MCS pra 10 ou 11) atpe usar a mínima potencia necessaria, potencia alta atrapalha os vizinhos e a própria torre (Sinal a -45 tem uns 30dB de atenuação ao virar a polaridade, ele chega então como -75 na outra polarização, ainda dentro da faixa de sensibilidade, fora os reflexos, o sinal pode refletir num predio o mesmo num telhado na zona de fresnel e chegar com 50uS de atraso (Aí que aumentar o ack-timeout ajuda) e com uns 30dB de atenuação, então só use sinal alto se usar datarate alto, afinal datarato alto tem sensibilidade menor.

    Algo assim: Use pelo menos 20dB a mais que a sensibilidade do datarate (Link margin, MK e UBNT pouco falam disso mas recomendam 20dB pelo menos), e no máximo 30dB a 35dB a mais que a sensibilidade do datarate porque esse é o isolamento entre uma polarização e outra (Antena ruim talvez tenha só 25dB de isolamento).




    O que você pode testar pra subir CCQ e melhorar ping é o ACK Timeout, ou distance dependendo da versão do MK. Na torre deixa ele em automatico (Afinal a torre transmite pra gente em tudo que é distancia), mas nos clientes coloque um valor 20 a 30% maior que a distancia real. Se a distancia real é 1Km teste 1.2Km, quando a zona de fresnel não está 100% livre isso diminui os pings demorados e de quebra melhora o CCQ, já tive aumento de quase 20% em throughput simplesmente colocando ack-timeout fixo 20% maior que o correto (Geralmente no "automatic" é exibida a distancia correta ou pouco maior, se ela é exibida muito maior é porque tem algo na zona de fresnel provavelmente).



  3. Boa tarde Rubem,

    Novamente, muito obrigado pelas orientações.

    OBS: Após eu ativar o chain1 nos SXT clientes que estão na minha nova relatada acima, a 002, a queda de conexão parou de acontecer e por isso resolvi subir uns 3 clientes para uma outra nova base, a 001, e nela fazer esses testes e ajustes de conexão, pois como minha base 002 vinha a semanas com problemas, vou fazer esses testes na 001 com 3 clientes que tenho facil acesso e aplicar posteriormente na 002.
    Estou dando essas explicações porque nas imagens que vou postar o SSID estará como WISP-NS-58-001 e não WISP-NS-58-002 como as anteriores.

    Apliquei suas orientações em meu ambiente, no entanto ao desmarcar os Data Rates nas SXT (clientes), o cliente não associa mais na Torre.
    - Ativo a opção de 54M na SXT mesmo assim não associa.
    - Ativo a opção de 54M na SXT e também na Torre e também não associa.
    - Marco a opção default no Data Rate na SXT e o cliente volta associar (Data Rates na torre estão todas desmarcadas).

    Seguem abaixo os prints de tela da configuração da minha Torre e também de um SXT cliente.
    Da forma que as configurações estão abaixo, a SXT não associa na torre. Para ele voltar associar eu tenho que voltar o Data Rates da SXT para default.

    Torre de Transmissão:

    Clique na imagem para uma versão maior

Nome:	         clientesConectados.png
Visualizações:	161
Tamanho: 	12,0 KB
ID:      	57949Clique na imagem para uma versão maior

Nome:	         base1.png
Visualizações:	143
Tamanho: 	27,8 KB
ID:      	57941Clique na imagem para uma versão maior

Nome:	         base2.png
Visualizações:	188
Tamanho: 	22,2 KB
ID:      	57942Clique na imagem para uma versão maior

Nome:	         base3.png
Visualizações:	141
Tamanho: 	20,8 KB
ID:      	57943Clique na imagem para uma versão maior

Nome:	         base4.png
Visualizações:	152
Tamanho: 	21,9 KB
ID:      	57944

    Cliente SXT (é o primeiro cliente associado no Registration, conforme primeira imagem da Torre de Transmissão, com CCQ 97/56):

    Clique na imagem para uma versão maior

Nome:	         cliente1.png
Visualizações:	177
Tamanho: 	28,1 KB
ID:      	57945Clique na imagem para uma versão maior

Nome:	         cliente2.png
Visualizações:	128
Tamanho: 	22,1 KB
ID:      	57946Clique na imagem para uma versão maior

Nome:	         cliente3.png
Visualizações:	122
Tamanho: 	20,7 KB
ID:      	57947Clique na imagem para uma versão maior

Nome:	         cliente4.png
Visualizações:	122
Tamanho: 	21,7 KB
ID:      	57948


    Mesmo você detalhando bem o que era para ser feito, posso ter entendido bem errado em alguma configuração.

    Abçs!

  4. Hum, esse CCQ de RX de 56 e 76% tá péssimo, teria que testar outras coisas nos SXT.

    Testa na torre o HT guard interval em long, o datarate fica menor mas acho talvez MK tenha melhor desempenho com ele já que NV2 usa isso (O TX rate vai cair de 86M pra 78M).

    Nos SXT testa também o HT guard interval em long.

    Na aba Advanced tanto da base como dos SXT pode sempre marcar o HW Protection mode em RTS CTS, e a opção em Adaptavie Noise imunity em Acess point and Client mode.

    Está usando superchannel na base, mas precisa mesmo? 5820MHz é tão diferente de 5825MHz? Não sei se tem relação com seu problema, mas testa o frequency mode em Manual TX-Power, não devia ter nada a ver mas a única diferença com relação ao que configuro é isso pelo que notei.

    (Se a aba Datarates precisou ficar em "default", beleza, muita gente comenta isso, não tenho idéia do porque pra alguns em "Configured" com todos os datarates desmarcados conecta normal)

    Não sei porque o RX rate na base é 76/86M (MCS12) e não o MCS9 que configurou nos SXT.

    Eu configuro tudo, tipo ganho da antena, wireless protocol similar nos 2 lados, configuro o país correto, e na aba TX Power coloco a opção "all rates fixed" e potencia baixa tipo 15 a 20dBm. Não sei se isso faz diferença, mas o HT MCS configurado em estação (cliente) é o RX Rate na base.
    (Nunca usei superchannel, não sei se ele influencia nisso)

    Alias, eu também coloco o canal igual em ambos, por mais que colocando canal diferente a estação conecta eu sempre tive a impressão que demora mais pra associar (Parece que escaneia de 5 e 5 ou de 10 em 10MHz até achar em que canal está o SSID, scan list grande pra mim sempre gerou demora em conexão, uso scan list pequeno, seja MK ou UBNT, e sempre canais padrão (Multiplos de 20MHz).

  5. Correções e sugestões aplicadas amigo.

    Na verdade, não uso superchannel em Torre de Transmissão, esse rádio estava em um ptp e por isso que estava com o superchannel, não me atentei nisso ao coloca-lo em modo AP, obrigado pelo toque.

    Voltando agora a minha saga.. rsrsrs.. eu não consegui setar o MCS9 nos SXT sem que ele perdesse comunicação com a Torre, por isso que você viu 76/86M (MCS12) e não o MCS9, porque na verdade o SXT estava em default (na imagem
    Quando mudo o Data Rates no STX para Configured, e vou em MCS e deixou somente o MCS9 ativo, ele perde a comunicação com a Torre até que eu volte novamente o Data Rates para default (mesmo setando em 54M não volta também a conexão), nos prints que mandei acima eu deixei com o MCS9 ativo para confirmar que estava correto o que eu estava fazendo, no entanto, com somente ele ativo o SXT perde comunicação com a Torre.
    Caso eu deixe no SXT o data rates em default, ele volta a comunicação com a Torre no entanto eu não consigo definir o MCS.
    Será que esse problema pode ser questão de versão do MK? (estou utilizando 6.22 na Torre e 6.27 na SXT






Visite: BR-Linux ·  VivaOLinux ·  Dicas-L