Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. E outra se você desse mais uma pesquisadinha você encontrava uma solução como o amigo acima citou. E sobre o script e o possível problema de desligamento do Router tem material para você lê uns 9 meses rsrs.

  2. (Depois eu que sou arrogante...)

    Pra travar a ponto de nem aparecer no scan do Winbox deve travar algum serviço/modulo na RB. Continua respondendo ping? Via wifi continua conectando?

    Toda vez que tive esse problema e o ping respondia era capacitor ruim na RB ou na fonte.
    Toda vez que tive esse problema e nem ping respondia era capacitor ruim na RB ou na fonte.

    Se tiver algum switch no caminho, desconfie dele também, e desconfie MUITO dele.

    Capacitor não precisa estar estufado, pode estar seco. A RB é nova? Se for (Você comprou em 2013, mas o vendedor pode ter comprado em 2011 e armazenado em estoque a 40ºC, isso detona capacitor) é mais raro que o problema seja capacitor.

    A princípio ignore a potencia da fonte, pra RB433 com 2 cartões comuns (EMP8602, R52nM) 12V 2A já serve. Tem que ter certeza é do ripple da fonte, ter uma fonte 12V 50A, ou 24V 100A não adianta se ela tiver mais ripple que uma fonte 12V 2A. Mas tá, você não tem osciloscópio pra verificar ripple (Nem eu tenho algo que dê pra chamar por esse nome), então a solução simples é testar outras fontes, pode ser fonte de notebook a título de teste. Mas abrir a fonte e ver estado de capacitores não é difícil.

    O switch no caminho também pode ter problema em fonte. Se for switch com fonte de trafo o problema é que o trafo geralmente é pra 127V e os nobreaks pro mercado brasileiro insistem na bobeira injustificada de ter saída em 110-115V, como trafo é linear, a variação na tensão de entrada equivale diretamente a variação de tensão de saída, se ele é 127>12V ao colocar 114V na entrada terá 10,7V na saída, esses 1,3V não seriam um problema pra um switch novo, mas... o mercado tá cheio de porcaria de R$ 25 que só é confiável pra acessar orkut...

    A fonte da RB é alimentada por um maldito estabilizador? É um produto bem inútil pra 99% dos brasileiros, os reles atuam de forma lenta e criam mais spikes na rede do que "estabilizam" tensão (Rele é pra variação lenta). Ou seja, é mais fácil um estabilizador atrapalhar do que ajudar. Nobreak com estabilizador idem, variação rapida na tensão passa reto (Rele demora 30mS pra acionar, nesse tempo na velocidade da luz você quase vai até o espaço...) e COM ATRASO o estabilizador (Interno do nobreak vagabundo ou não) fecha rele e manda spike pra fonte. É a situação que um capacitor maior na entrada da fonte resolve, as vezes um capacitor maior na saída é suficiente mas isso depende da fonte. Fonte ATX tem capacitor de 200uF, 330uF, até 470, 560 ou 680uF dependendo da potencia, a "sobrevivencia" a quedas rapidas na eletricidade é muito diferente, fontes variadas usam capacitores variados então é bom testar modelos diferentes de fontes e não apenas unidades diferentes do mesmo modelo de fonte.

    O cabo de rede não passa por perto de fonte chaveada? (Lampada fluorescente é uma fonte chaveada)

    A propria RB não está muito perto da fonte chaveada que a alimenta? Na mesma caixa hermetica, se for caixa tipo 20x15cm não é uma boa, a fonte devia ficar longe, o EMI de chaveamento (40KHz) de umas fontes é grande, a título de teste seria bom colocar a uns 15cm de distancia pelo menos. E longe do cabo de RF ou da antena também, cabo de RF do lado de fonte chaveada gera ruído pacas, é bem facil travar RB assim.

    Se a RB é usada, tipo 2 anos, não custa muito trocar os capacitores, são 3 de 6,3V por 470uF (Ou é 680uF?). No Ebay custam R$ 2 no maximo (Já com frete, versões de 105ºC de boas marcas como Rubycon ou Sanyo), no brasil de R$ 0,5 a 1 por cada (Não compre de 85ºC), fora o caríssimo frete, procura lojas de componentes eletronicos no google (Ou vá direto em cinestec.com.br , blucolor.com.br , soldafria.com.br , milcomp.com.br ...).

    Ou pelo menos dá um bom banho na RB, agua e sãbão neutro (Detergente escrito "Neutro", não o maldito transparente) esfregando bem, depois seca (1h de secador, ou 5h no sol), lava os cartões também, porque capacitancia parasita existe e incomoda um pouco.
    Se isso for demais, pelo menos recrimpa os cabos de rede no padrão (1 e 2 são um par, 3 e 6 outro par, nada de fazer par com 3 e 4), passa um limpa-contatos pra contato eletrico (SaBesto da Wurth, de preferencia), e verifica visualmente capacitores da RB, da fonte, e veja isso do nobreak ou estabilizador dar uns estalos (Rele fechando).

    Nem cito atualização de software ou reconfig. por acho meio basico.

    Se quando trava nem responde mais ping, testa o watchdog, vai em system/watchdog e põe pra pingar num endereço local fixo (O IP do modem, por exemplo). SE você ativar isso, entrar no winbox depois e ver que a RB reiniciou (Pelo log você vê se foi pelo watchdog) mas isso não resolveu (Você precisou desligar e ligar pra conseguir acessar) é hora de desconfiar ainda mais da sua rede cabeada, tipo ruído de uma eventual fonte POE (Odeio elas por isso, as vezes jogam EMI no cabo aos montes) ou swtich no caminho.



  3. Belo texto Deixa os recalcados de lado @rubem ...
    Iria sugerir o Watchdog, mais como você já explico, perfeito...






Tópicos Similares

  1. Respostas: 14
    Último Post: 02-11-2007, 21:47
  2. Ajuda com SNMP, como posso saber se esta funcionando?
    Por meraki no fórum Servidores de Rede
    Respostas: 1
    Último Post: 06-05-2006, 13:32
  3. Não Acho Um Tópico Se puderem me ajuda....
    Por fpmazzi no fórum Servidores de Rede
    Respostas: 2
    Último Post: 16-09-2005, 12:19
  4. HTML, Frames... Se alguém puder me ajudar...
    Por agent_smith no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 16-12-2004, 12:54
  5. Ajuda para cadastrar-se no site UNDERLINUX
    Por juliocdrm no fórum Servidores de Rede
    Respostas: 11
    Último Post: 20-08-2004, 15:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L