Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Sim houve mudanças, Não existe mais Global In/Global Out, o controle é feito no Simple Queues mesmo. Marque a Conexão O Pacote e depois no Próprio Simples queues escolha o Target e na Aba Advanced Marque os pacotes como Antes.
    Vou te passar um link que pode te ajudar.

    http://www.overnix.com/showthread.ph...ThunderCache-7
    http://www.overnix.com/showthread.ph...rotik-Router0S

    As regras para versão 5 e 6, são de um cache, mais e so pra voce pegar a logica das coisas.

    Segue outro tópico sobre as mudanças.

    https://under-linux.org/showthread.php?t=171617

    Se não conseguir tire print (não a foto) das regras no newterminal e poste aqui.
    Se ajudei manda um joinha : )

  2. Eu já tentei isso daí mais não deu certo. Achei estranho, mas acho que deve ser devido existirem várias routerboards. Vou postar a regra que fiz e que estou usando.

    # REGRA DOS IPS DA MINHA REDE INTERNA E CLIENTES
    /ip firewall address-list add address=10.0.0.0/8 list=redes-internas

    # REGRA DO MANGLE

    /ip firewall mangle
    add action=mark-connection chain=prerouting comment="Rede Interna" dst-address-list=redes-internas new-connection-mark=\
    rede-interna src-address-list=redes-internas
    add action=mark-packet chain=prerouting connection-mark=rede-interna new-packet-mark=rede-interna_pct

    # QUEUE TREE
    /queue tree
    add max-limit=10M name=Rede-Interna packet-mark=rede-interna_pct parent=global priority=1 queue=default


    Alguma mudança para testar?



  3. Mude a Marcação de pacote para chain=forward, delete a Queue Tree, Add uma Simple Queue, Selecione o Pacote na aba Advanced, em Target escolha quem quer marcar, Pode deixa 0.0.0.0/0, e o Principal a regra tem que ta no Topo Sempre, Posição 0.
    Caso ainda Não funciona vai ter erro na Marcação da Conexão que você pode tenta forward...
    Tente e me diga o que aconteceu, faça teste e observe se vai haver trafego nas regras.

  4. Infelizmente não deu tráfego na queue, está marcando os pacotes...



  5. Estranho, Vamos ver se outro amigo se manifesta e te ajuda a resolver...






Tópicos Similares

  1. Vpn entre duas Redes Mikrotik
    Por jacsonbraga no fórum Redes
    Respostas: 6
    Último Post: 05-11-2012, 17:09
  2. Liberar Samba entre duas redes Iptables
    Por altairlage no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-10-2009, 07:57
  3. Roteamento entre duas redes...
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-08-2003, 13:06
  4. Roteamento entre duas redes...
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-08-2003, 15:14
  5. roteamento entre duas redes ipchains
    Por ediguedes no fórum Servidores de Rede
    Respostas: 13
    Último Post: 10-02-2003, 22:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L