Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Prezados,

    Quando desligo o sistema (Debian Squeezy) me aparece uma mensagem mais ou menos assim:

    invoke-rc.d: WARNING: samba...

    Não postei por completo porque não consigo captura-la. Eu já peguei uma coisinha semelhante a essa, mas como fazem muitos anos não me recordo como resolver isso.

    O mais interessante é que ao executar stop, start ou restart no samba nada aparece, ou seja, funciona certinho aparecendo somente no shutdown do sistema. O que pode ser? Como faço para me resolver disso? Também verifiquei o DHCP mas aparentemente não é ele não, mas só que é exibido um pouco antes dessa mensagem aqueles endereçamento do DHCP, tipo quando o mesmo está com algum tipo de conflito ou indefinição correta o dispositivo de rede (eth0, eth1...). Pode até ser ele em conflito com o SAMBA ou coisa parecida, só que não consigo entender o que seja.

    Grato e aguardo qualquer ajuda.

  2. Citação Postado originalmente por Arthur Bernardes Ver Post
    O restante da mensagem seria essencial para saber o problema.

    De qualquer forma, tente "sudo update-rc.d smbd defaults ; sudo update-rc.d nmbd defaults".
    Pois é, eu sei que esse tipo de informação é muito importante mesmo, mas é que não tive como captura-la. Olhei no syslog, dmesg e em messages e não vi nada.

    Só para constar: Se não me falha a memória, a tal mensagem menciona algo sobre "ids" mesmo, penso que seja os "ids" da sequencia de inicialização dos serviços, é isso mesmo? Executando o que o amigo recomenda não corro nenhum risco não?

    Grato pela sua atenção.



  3. Citação Postado originalmente por Arthur Bernardes Ver Post
    Que risco? Você vai dar ao "rc.d" a oportunidade de colocar os deamons nos devidos lugares para inicializar de acordo com a necessidade do sistema, uso aqui e não tenho problemas.
    "risco" é só força de expressão mesmo. (rs)

    Como a máquina está em produção vou ver isso assim que possível, daí dou retorno.

    Me tira uma dúvida: Se eu não mexi no samba com relação a deamons, o que pode ter causado isso? É só curiosidade minha mesmo, ok? O interessante é que o mesmo está funcionando sem problema algum, somente o "warning" que aparece mesmo ao desligar o sistema.

    Muitíssimo obrigado pela sua valiosa atenção.

  4. Citação Postado originalmente por Arthur Bernardes Ver Post
    O sistema desliga normalmente? Não dá pra dizer nada sem saber exatamente a mensagem, fico de mãos atadas para entender o que pode acontecer.
    Entendo.

    É como fale anteriormente: o sistema não tem problema algum, funciona redondo. O problema é esse "warning" que me incomoda, me deixa chateado e fico meio apreensivo. Eu acho que isso apareceu depois que eu ativei/configurei um segundo adaptador de rede (eth1), pois a máquina possui dois adaptadores e o samba quando foi instalado a LAN usava o eth0, daí coloquei o eth0 para WAN e o eth1 para LAN. Eu até setei o eth1 no smb.conf mas não mudou nada.

    Alguma ideia do que possa ser? Eu adoraria descobrir o que está causando isso.



  5. Citação Postado originalmente por Arthur Bernardes Ver Post
    Poste aqui o seu "smb.conf" completo, e dê num terminal "cat /var/log/samba/log.smbd" e cole o resultado aqui.
    Poxa, eu não tenho como fazer isso agora. O mesmo está em outra cidade e é justamente o acesso remoto até ele que estou vendo nesse momento. É por isso que instalei o segundo adaptador, para coloca o link de internet dedicado nele. Só vou puder fazer isso quando o pessoal instalar o referido serviço (link) e isso só ocorrerá lá para a próxima quarta-feira. Mas assim que possível farei isso.

    Só para constar: Penso que não seja o smb.conf, pois o mesmo passa certinho no "testparm" e sem falar que o mesmo é bem simples contendo só o básico para um compartilhamento com "security = share".






Tópicos Similares

  1. [AJUDA] Impressora virtual PDF - SAMBA - Debian Lenny - 5.04
    Por aki00 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-06-2010, 16:32
  2. [Duvidas] Lixeira de rede - SAMBA - Debian O.S. Lenny 5.04
    Por aki00 no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 07-06-2010, 20:44
  3. Lixeira no samba com o Debian
    Por noturnobr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-04-2005, 18:47
  4. Samba x Debian !
    Por Educpd no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-12-2004, 08:56
  5. Samba x Debian
    Por ricardogorayeb no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-06-2004, 09:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L