+ Responder ao Tópico



  1. #1

    Padrão Queima de Porta LAN de Equipamentos UBNT.

    Depois da ultima chuva, o resultado em uma das minhas bases FOI:
    Existiam 4 Equipamentos ligados.

    Um fato curioso que ocorreu: Duas fontes queimaram (não houve entrada de umidade), ao substituir as fontes, os aparelhos estão ligados e funcionando perfeitamente.

    Duas fontes resistiram, porém as portas LAN das Nanobridge não funcionam mais, aparente queimaram, as vezes conectam a 10Mbs, porém intermitente.

    Alguém já teve problema parecido assim? Vou rezar agora para sempre queimar as fontes rsrsrsrsr.

    Uma fonte Aquário, e um switch saíram ileso.

    O que fazer com esses equipamentos com as lans danificadas? alguma empresa que faz o reparo? Obrigado.

  2. #2

    Padrão Re: Queima de Porta LAN de Equipamentos UBNT.

    Tem varias empresas, que fazem esse reparo, custa em media, 80 reais.
    Use conectores blindados, cabos utp com aterramento, que a chance de ocorre isso é minima ok ?
    Se quiser usar ela, seta sua placa de rede em 10M e dentro da antena, desativa a Auto Negociação e pronto, vai funcionar normal, porém só a 10M.
    O Componente que queima é esse.
    http://produto.mercadolivre.com.br/M...n-ubiquiti-_JM
    Se ajudei manda um joinha :0



  3. #3

    Padrão Re: Queima de Porta LAN de Equipamentos UBNT.

    Esses equipamentos que danificaram a lan, ao plugá-los no switch até aparece acende o led do switch mais não funciona, não passa dados, tentei setar em 10Mbs mais não funcionou.

    O negocio é reparar mesmo, essa base minha é em uma serra bem alta, a mais alta em um raio de mais de 50km, sempre deve receber descargas, o negocio é desistir mesmo, vou desativar esse site.

  4. #4
    Avatar de Djaldair
    Ingresso
    Mar 2012
    Localização
    Matupá - MT
    Posts
    637
    Posts de Blog
    2

    Padrão Re: Queima de Porta LAN de Equipamentos UBNT.

    Amigo, o problema de lan quando esta é identificada e não trafega dados ou fica em 10M não é o componente citado pelo Fael, quando é o Hn16614cg danificado simplesmente não reconhece, neste caso é o processador. O jeito é trocar mesmo, mas tem um porém se for alguma descarga muito forte outros componentes podem ter danificado também, geralmente o valor do conserto com troca de processador fica em média de 80 a 90 reais, para isso você precisa de uma estação de preferência BGA, fluxo, pasta de solda, ferro de solda, lupa, etc. e muita habilidade.



  5. #5

    Padrão Re: Queima de Porta LAN de Equipamentos UBNT.

    Ola @Djaldair, Não sou especialista nessa areá mais o componente citado corrige o problema de negociação da lan, pois já foi substituído em duas minhas que negociavam a 10Mb e funcionava normal a 10mb (Não foi raio, apenas falta de aterramento)...

  6. #6
    Avatar de Djaldair
    Ingresso
    Mar 2012
    Localização
    Matupá - MT
    Posts
    637
    Posts de Blog
    2

    Padrão Re: Queima de Porta LAN de Equipamentos UBNT.

    Então @Fael não estou dizendo que vc está errado, mas veja que nosso amigo delegato disse que já setou em 10M mas não deu certo, e afirmou que o problema foi depois de uma chuva, neste caso te garanto que é o processador, geralmente os Atheros têm 5 lans, mas apenas uma é conectada fisicamente à placa, eu mesmo faço meus reparos, mas somente baseado em experiência pois o esquema elétrico desses equipamentos não existe no mercado.



  7. #7

    Padrão

    Seu problema é o mais facil de resolver pois sabe exatamente de onde vem a sobretensao que queima as fontes e radios.

    Tudo isso aconteceu por falta de proteção da rede publica. Utilice estabilizador e vera como acaba com as queima de equipamentos.

    Quem concerta nossos equipamentos e a http://totaleletronica.com.br/ e recomendo com louvor.






    Citação Postado originalmente por delegato Ver Post
    Depois da ultima chuva, o resultado em uma das minhas bases FOI:
    Existiam 4 Equipamentos ligados.

    Um fato curioso que ocorreu: Duas fontes queimaram (não houve entrada de umidade), ao substituir as fontes, os aparelhos estão ligados e funcionando perfeitamente.

    Duas fontes resistiram, porém as portas LAN das Nanobridge não funcionam mais, aparente queimaram, as vezes conectam a 10Mbs, porém intermitente.

    Alguém já teve problema parecido assim? Vou rezar agora para sempre queimar as fontes rsrsrsrsr.

    Uma fonte Aquário, e um switch saíram ileso.

    O que fazer com esses equipamentos com as lans danificadas? alguma empresa que faz o reparo? Obrigado.

  8. #8

    Padrão Re: Queima de Porta LAN de Equipamentos UBNT.

    Será mesmo amigo emilidani ? mais tinha um disjuntor!!! não tinha estabilizador mais tinha um disjuntor que deveria desligar em caso de alta tensão.


    Olha a serra é muito alta 880 é um pico alto na região acredito ter sido descarga elétrica nas proximidades.

    Agora também convenhamos, nesse mesmo lugar, a 4 anos atrás 2 rádios 2.4ghz gi-link faziam a repetidora, e ficaram mais anos de pé ou seja passada todas as estações do ano. Esses UBNT simplesmente não suportaram a primeira chuva se quer.

    Voltando.... Coloquei eles em 100mbs half apareceu como conectados mais não comunica.



  9. #9
    Avatar de Djaldair
    Ingresso
    Mar 2012
    Localização
    Matupá - MT
    Posts
    637
    Posts de Blog
    2

    Padrão Re: Queima de Porta LAN de Equipamentos UBNT.

    @delegato, nestes casos onde a intensidade de descargas é grande não tem como evitar que atinjam a torre, o que deve fazer é um bom aterramento e o cabeamento deve ser blindado, se possível passar por eletroduto de metal, além é claro de estabilizar a energia, esta é a responsável pela maioria das queimas de porta lan, não pela energia em si, mas pela energia estática gerada pelas descargas que atingem a rede.
    O ideal mesmo seria investir num sistema com energia solar nesses pontos mais altos, aqui só parei de ter problema depois que fiz isso.

  10. #10

    Padrão

    Citação Postado originalmente por delegato Ver Post
    Será mesmo amigo emilidani ? mais tinha um disjuntor!!! não tinha estabilizador mais tinha um disjuntor que deveria desligar em caso de alta tensão.


    Olha a serra é muito alta 880 é um pico alto na região acredito ter sido descarga elétrica nas proximidades.

    Agora também convenhamos, nesse mesmo lugar, a 4 anos atrás 2 rádios 2.4ghz gi-link faziam a repetidora, e ficaram mais anos de pé ou seja passada todas as estações do ano. Esses UBNT simplesmente não suportaram a primeira chuva se quer.

    Voltando.... Coloquei eles em 100mbs half apareceu como conectados mais não comunica.

    O disjuntor não é equipamento de proteção pois nao isola seu equipamento da rede. Ele NAO desliga com alta tensão, esta enganado, Ele so funciona como um interruptor.Caso o disjuntor seja do tipo TERMICO ele vai desligar quando acontecer SOBRECORRENTE não transitoria, e tem um tempo que ele demora para desligar, susficiente para queimar todos os eletronicos.

    É descarga eletrica o que fez esse estrago porem ela entra pela REDE ELETRICA.



  11. #11

    Padrão Re: Queima de Porta LAN de Equipamentos UBNT.

    Olá, Obrigado, realmente eu pequei nesses aspectos, não usei cabo blindado, porque não tinha disponível, também pensei em usar placa solar, porém o que fiz foi puxar energia até o topo da serra, cerca de 500mts de fio, dessa forma fiquei totalmente exposto aos fatores climáticos, nunca mais faço isso, é errando que se aprende, nas estações de seca tudo ocorre bem, mais é só vir uma tempestade, que o serviço fica todo perdido.

  12. #12

    Padrão

    Citação Postado originalmente por delegato Ver Post
    Olá, Obrigado, realmente eu pequei nesses aspectos, não usei cabo blindado, porque não tinha disponível, também pensei em usar placa solar, porém o que fiz foi puxar energia até o topo da serra, cerca de 500mts de fio, dessa forma fiquei totalmente exposto aos fatores climáticos, nunca mais faço isso, é errando que se aprende, nas estações de seca tudo ocorre bem, mais é só vir uma tempestade, que o serviço fica todo perdido.

    Se puxou 500m de rede eletrica deveria puxar mais um fio de para-raios acima dos de energia. esse fio de para-raios deve ser aterrado em cada poste.
    Com esta em area muito exposta , vai ter sempre descargas.



  13. #13

    Padrão Re: Queima de Porta LAN de Equipamentos UBNT.

    Esse hn166xx e um trafo, isolado praticamente 1:1, e todo trafo pode entrar em curto em algumas espiras ou abrir. Quando tem curto você mede com o multimetro e parece bom, acende led de lan mas não trafega nenhuma pacote (As vezes em 10M trafega 2 ou 3). Quando o trafo abre obviamente não acende led de rede.

    Trafo só queima por alta tensão ou alto consumo. Como aí não tem consumo só pode ter alta tensão. Mas... se é um trafo isolado (O cabo de rede é 100% isolado do GND dos equipamentos) como teria alta tensão nos cabos se os dados de redes vem de um outro trafo similar no outro lado e mal chegam a 1V? Sempre insisto que o problema de lan queimando em tempestade é raio proximo que via campo eletromagnético induz alta tensão no cabo, alta tensão AC tipo 20V deve ser suficiente pra aquecer um trafo desse e criar curto.

    Guardo um switch que ficou louco depois de uma tempestade numa empresa, tinha uns 5 cabos de rede de uns 50m plugados, e a resistencia dos trafos varia, em metade ela está normal, cerca de 1 ohm, mas alguns tem 3, 5 ou 10 ohms no multimetro. Como funciona com trafo tão avariados? Ligando num PC o resultado é o mesmo que lan de UBNT com problema, as vezes em 10M reconhece, as vezes em 100M half, mas nunca nenhum pacote trafega inteiro/sem corromper.
    (Se tiro os trafos com resistencia alterada e deixo só o que parece bom, as 2 portas (Switch com 2 portas por componente (Uns chamam de "kendim", que é marca)) funcionam perfeitas, ou seja, tanto primario como secundário de outros componentes com trafo estão em curto)

    Tenho varistor paralelo a cada par trançado que sobe a torre de casa, já encontrei eles rachados (Indicando alta tensão), uso modelo de 10V porque foi o de menor tensão que encontrei. Mas também teve tempestade que torrou varistor, centelhador e queimou o trafo da lan.

    E duvido muito que estabilizador ou problema de rede eletrica tenha algo a ver com isso sempre, já instalei equito na rede tipo NS M2 e NÃO liguei alimentação, configurei no chão tudo, liguei os 2 NS M2 no switch poe nuns 40m de torre, cada um com 5m de cabo de rede, ficou tudo pronto e só faltava ligar o cabo de rede do switch e a alimentação em baixo, liguei por uns minutos pra testar e tudo foi ok, então despluguei e esperei link. 2 meses depois quando fui usar liguei denovo e nada de rede, subi pra ver e nem no alto tinha rede, tirei ele e... CI de rede queimado no 2 NS M2 (Não foi o trafo), e o switch queimou (Abriu) o trafo que era ligado às 2 portas. Ou seja, teve indução de alta tensão com o troço bem longe da rede elétrica, não tinha cabo ligado em lugar nenhum, nem em rede nem em eletricidade e queimou igual.
    Em casa também já tive isso, numa tempestade que queimou LNB de parabolica (FORA da tomada, no chão e não em telhado) também queimou a lan de um desktop FORA da tomada, mas cujo cabo de rede era exposto uns 10m sobre o telhado.

    Alias... aqui acho que a maioria dos clientes tem estabilizador (Por mais que eu diga que isso é um equipto ridículamente lerdo, sem um mísero filtro LC na maioria dos casos), e queima muita lan de CPE, notebook ou desktop igual. Quem tem problema (Queima todo ano) independe de nobreak, estabilizador ou anti-raio (Que tem uma bela filtragem contra transientes, é um equipto de uns R$ 30 ou 40 com motivos, tem muito componente). Quem nunca teve queima de nada (Por estar em local sem descargas proximas) pode meter tudo direto na tomada e usar no meio de tempestade a vontade que passa 10 anos com o mesmo equipamento.

    SE tem descarga pela rede elétrica tem equipamento mais barato que estabilizador, e que não gera spikes de fechamento de rele, e que tem mais componentes de filtragem (Muito estabilizador só tem varistor na entrada, a única proteção contra transientes que fazem com rapidez é porque atuam o tempo todo como auto-transformador de 220>115V ou de 127V>115V (É, a desgraça desperdiça 15 a 30% de energia porque ACHA que algum equipto precisa 115V, não tem auto-transformador barato com rendimento de 100%, os de estabilizador geralmente são bem ruinzinhos, com rendimento tipo 85 ou 9% em 127>115V, e uns 60-70% em 220>115V.

    Já quando o problema é torre metalica sem contato bom com o solo, a carga estática da torre fica com potencial com relação ao solo e "descarrega" via fonte rumo ao neutro, aí o problema é na estrutura da torre, todo objeto metalico se carrega devido a vendo e cia, ele tem que estar no mesmo potencia que a terra, ou estar completamente isolado (Tanto da terra como do potencial do ar, o jeito de fazer isso é isolar torre do chão e meter alta tensão na estrutura metalica). Pra gente o que é possível é deixar estruturas metalicas com a mesma carga que o solo, e esperar que o neutro da rede esteja proximo e com carga não muito distante (O solo muda carga ao longo das distancias, não é difícil encontrar DDP em 20 ou 30m de distancia, que dirá em eventual 500m rumo a um neutro! Eu ainda insisto em 220V nessa hora pra não ter gnd de fonte pulando centelha rumo ao neutro da rede (Neutro só tem em 127V). Alias, só tenho queima de cabo e fonte onde subo DC pra torre, onde subo AC e coloco a fonte do lado da RB/UBNT tem 5 anos sem queimar nada (Cabo blindado ou aterramento? Pfff...). E onde subo AC o que queima é realmente na parte quente da fonte chaveada, parece mesmo que é o ponto frágil do DDP entre rede elétrica e carga da estrutura metalica da torre (Que via setorial vai pro gnd do equipamento, que vai pro gnd da fonte em baixo), então queima diodos, varistores e PTC's na entrada dessas fontes todo ano (O que não é um problema, componentes de R$ 2 ou 3, eu que não pretendo "tirar" essa fragilidade senão o ponto de ruptura pode ir pra outro lugar com componentes mais caros e de troca mais difícil. EStabilizador ajuda nesses casos? Ajuda... torre junto com a fonte. Vaaaarios clientes tem esse problema, estabilizador torre varistor, e na fonte abre diodo, mosfet.... quem faria mais efeito é um filtro LC decente (Que estabilizadores nunca tem).

    Agora voltando ao trafo de rede da UBNT, você pode trocar provisoriamente usando qualquer trafo de switch ou outro equipamento de rede, é só olhar o datasheet pra ver pinagens, eles tem modelos variados mas a maioria funciona em qualquer lugar (Alguns não). Não é nem pelo preço do componente ou reparo, é que estou a 2 semanas via Correios do mundo civilizado, se mandar reparar algo leva no mínimo 1 mes pra voltar, se pedir componente leva 2 semanas pra chegar, e... uma adaptação dessa leva 2 horas pra ser feita, não dá pra arriscar a ficar sem equipto de backup num lugar desse, o jeito é adaptar componente disponível (Switch 8P que não usa todos as portas, placa de rede pci sem uso, roteador que você não usa wan ou todas as portas, enfim, canibalização por um motivo nobre)