Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Olá, Obrigado, realmente eu pequei nesses aspectos, não usei cabo blindado, porque não tinha disponível, também pensei em usar placa solar, porém o que fiz foi puxar energia até o topo da serra, cerca de 500mts de fio, dessa forma fiquei totalmente exposto aos fatores climáticos, nunca mais faço isso, é errando que se aprende, nas estações de seca tudo ocorre bem, mais é só vir uma tempestade, que o serviço fica todo perdido.

  2. Citação Postado originalmente por delegato Ver Post
    Olá, Obrigado, realmente eu pequei nesses aspectos, não usei cabo blindado, porque não tinha disponível, também pensei em usar placa solar, porém o que fiz foi puxar energia até o topo da serra, cerca de 500mts de fio, dessa forma fiquei totalmente exposto aos fatores climáticos, nunca mais faço isso, é errando que se aprende, nas estações de seca tudo ocorre bem, mais é só vir uma tempestade, que o serviço fica todo perdido.

    Se puxou 500m de rede eletrica deveria puxar mais um fio de para-raios acima dos de energia. esse fio de para-raios deve ser aterrado em cada poste.
    Com esta em area muito exposta , vai ter sempre descargas.



  3. Esse hn166xx e um trafo, isolado praticamente 1:1, e todo trafo pode entrar em curto em algumas espiras ou abrir. Quando tem curto você mede com o multimetro e parece bom, acende led de lan mas não trafega nenhuma pacote (As vezes em 10M trafega 2 ou 3). Quando o trafo abre obviamente não acende led de rede.

    Trafo só queima por alta tensão ou alto consumo. Como aí não tem consumo só pode ter alta tensão. Mas... se é um trafo isolado (O cabo de rede é 100% isolado do GND dos equipamentos) como teria alta tensão nos cabos se os dados de redes vem de um outro trafo similar no outro lado e mal chegam a 1V? Sempre insisto que o problema de lan queimando em tempestade é raio proximo que via campo eletromagnético induz alta tensão no cabo, alta tensão AC tipo 20V deve ser suficiente pra aquecer um trafo desse e criar curto.

    Guardo um switch que ficou louco depois de uma tempestade numa empresa, tinha uns 5 cabos de rede de uns 50m plugados, e a resistencia dos trafos varia, em metade ela está normal, cerca de 1 ohm, mas alguns tem 3, 5 ou 10 ohms no multimetro. Como funciona com trafo tão avariados? Ligando num PC o resultado é o mesmo que lan de UBNT com problema, as vezes em 10M reconhece, as vezes em 100M half, mas nunca nenhum pacote trafega inteiro/sem corromper.
    (Se tiro os trafos com resistencia alterada e deixo só o que parece bom, as 2 portas (Switch com 2 portas por componente (Uns chamam de "kendim", que é marca)) funcionam perfeitas, ou seja, tanto primario como secundário de outros componentes com trafo estão em curto)

    Tenho varistor paralelo a cada par trançado que sobe a torre de casa, já encontrei eles rachados (Indicando alta tensão), uso modelo de 10V porque foi o de menor tensão que encontrei. Mas também teve tempestade que torrou varistor, centelhador e queimou o trafo da lan.

    E duvido muito que estabilizador ou problema de rede eletrica tenha algo a ver com isso sempre, já instalei equito na rede tipo NS M2 e NÃO liguei alimentação, configurei no chão tudo, liguei os 2 NS M2 no switch poe nuns 40m de torre, cada um com 5m de cabo de rede, ficou tudo pronto e só faltava ligar o cabo de rede do switch e a alimentação em baixo, liguei por uns minutos pra testar e tudo foi ok, então despluguei e esperei link. 2 meses depois quando fui usar liguei denovo e nada de rede, subi pra ver e nem no alto tinha rede, tirei ele e... CI de rede queimado no 2 NS M2 (Não foi o trafo), e o switch queimou (Abriu) o trafo que era ligado às 2 portas. Ou seja, teve indução de alta tensão com o troço bem longe da rede elétrica, não tinha cabo ligado em lugar nenhum, nem em rede nem em eletricidade e queimou igual.
    Em casa também já tive isso, numa tempestade que queimou LNB de parabolica (FORA da tomada, no chão e não em telhado) também queimou a lan de um desktop FORA da tomada, mas cujo cabo de rede era exposto uns 10m sobre o telhado.

    Alias... aqui acho que a maioria dos clientes tem estabilizador (Por mais que eu diga que isso é um equipto ridículamente lerdo, sem um mísero filtro LC na maioria dos casos), e queima muita lan de CPE, notebook ou desktop igual. Quem tem problema (Queima todo ano) independe de nobreak, estabilizador ou anti-raio (Que tem uma bela filtragem contra transientes, é um equipto de uns R$ 30 ou 40 com motivos, tem muito componente). Quem nunca teve queima de nada (Por estar em local sem descargas proximas) pode meter tudo direto na tomada e usar no meio de tempestade a vontade que passa 10 anos com o mesmo equipamento.

    SE tem descarga pela rede elétrica tem equipamento mais barato que estabilizador, e que não gera spikes de fechamento de rele, e que tem mais componentes de filtragem (Muito estabilizador só tem varistor na entrada, a única proteção contra transientes que fazem com rapidez é porque atuam o tempo todo como auto-transformador de 220>115V ou de 127V>115V (É, a desgraça desperdiça 15 a 30% de energia porque ACHA que algum equipto precisa 115V, não tem auto-transformador barato com rendimento de 100%, os de estabilizador geralmente são bem ruinzinhos, com rendimento tipo 85 ou 9% em 127>115V, e uns 60-70% em 220>115V.

    Já quando o problema é torre metalica sem contato bom com o solo, a carga estática da torre fica com potencial com relação ao solo e "descarrega" via fonte rumo ao neutro, aí o problema é na estrutura da torre, todo objeto metalico se carrega devido a vendo e cia, ele tem que estar no mesmo potencia que a terra, ou estar completamente isolado (Tanto da terra como do potencial do ar, o jeito de fazer isso é isolar torre do chão e meter alta tensão na estrutura metalica). Pra gente o que é possível é deixar estruturas metalicas com a mesma carga que o solo, e esperar que o neutro da rede esteja proximo e com carga não muito distante (O solo muda carga ao longo das distancias, não é difícil encontrar DDP em 20 ou 30m de distancia, que dirá em eventual 500m rumo a um neutro! Eu ainda insisto em 220V nessa hora pra não ter gnd de fonte pulando centelha rumo ao neutro da rede (Neutro só tem em 127V). Alias, só tenho queima de cabo e fonte onde subo DC pra torre, onde subo AC e coloco a fonte do lado da RB/UBNT tem 5 anos sem queimar nada (Cabo blindado ou aterramento? Pfff...). E onde subo AC o que queima é realmente na parte quente da fonte chaveada, parece mesmo que é o ponto frágil do DDP entre rede elétrica e carga da estrutura metalica da torre (Que via setorial vai pro gnd do equipamento, que vai pro gnd da fonte em baixo), então queima diodos, varistores e PTC's na entrada dessas fontes todo ano (O que não é um problema, componentes de R$ 2 ou 3, eu que não pretendo "tirar" essa fragilidade senão o ponto de ruptura pode ir pra outro lugar com componentes mais caros e de troca mais difícil. EStabilizador ajuda nesses casos? Ajuda... torre junto com a fonte. Vaaaarios clientes tem esse problema, estabilizador torre varistor, e na fonte abre diodo, mosfet.... quem faria mais efeito é um filtro LC decente (Que estabilizadores nunca tem).

    Agora voltando ao trafo de rede da UBNT, você pode trocar provisoriamente usando qualquer trafo de switch ou outro equipamento de rede, é só olhar o datasheet pra ver pinagens, eles tem modelos variados mas a maioria funciona em qualquer lugar (Alguns não). Não é nem pelo preço do componente ou reparo, é que estou a 2 semanas via Correios do mundo civilizado, se mandar reparar algo leva no mínimo 1 mes pra voltar, se pedir componente leva 2 semanas pra chegar, e... uma adaptação dessa leva 2 horas pra ser feita, não dá pra arriscar a ficar sem equipto de backup num lugar desse, o jeito é adaptar componente disponível (Switch 8P que não usa todos as portas, placa de rede pci sem uso, roteador que você não usa wan ou todas as portas, enfim, canibalização por um motivo nobre)






Tópicos Similares

  1. Respostas: 3
    Último Post: 02-11-2016, 18:38
  2. Respostas: 73
    Último Post: 12-01-2016, 18:37
  3. Problemas com a porta LAN de equipamentos UBNT
    Por LinkDedicado-BRASIL no fórum Redes
    Respostas: 3
    Último Post: 29-10-2015, 10:57
  4. Problema com porta LAN de RB 711
    Por clayson no fórum Redes
    Respostas: 5
    Último Post: 16-08-2012, 10:05
  5. Causas de porta lan queimada
    Por ijr no fórum Redes
    Respostas: 18
    Último Post: 19-03-2007, 07:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L