Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por Acronimo Ver Post
    é, um bom treinamento MTCNA vc aprende, na tora vc nao irá aprender vc vai decorar

    o povo quer aprender e não quer gastar, quer brincar de provedor e não quer investir
    o ramo prostituido

    entendo, vc deve ser garoto novo começou agora nao tem investimento, então amigo vai uma dica,

    leia muito, faça muita bancada explore o GNS3 e o virtual box
    Antigamente (sou velho, heheehhe) pela falta de material na web, estudávamos livros e apostilas completamente, do inicio ao fim. Hoje em dia, a informação é abundante mais fragmentada, dessa forma, criou-se uma vicio de estudar ou pesquisar somente o que precisa para resolver o problema, o que gera um lacuna de conhecimento. Sem ver o todo, não é possível resolver a maioria dos problemas. É o que vemos diariamente aqui, confusão entre camadas OSI, pessoas com conhecimento deficiente nos níveis mais essenciais de redes, etc.
    Pagando um curso ou sendo autodidata, é importante "comer o livro / apostila" de cabo a rabo...
    Quem não tem dinheiro, investe tempo, quem não tem tempo, investe dinheiro...

  2. Citação Postado originalmente por alexrock Ver Post
    Antigamente (sou velho, heheehhe) pela falta de material na web, estudávamos livros e apostilas completamente, do inicio ao fim. Hoje em dia, a informação é abundante mais fragmentada, dessa forma, criou-se uma vicio de estudar ou pesquisar somente o que precisa para resolver o problema, o que gera um lacuna de conhecimento. Sem ver o todo, não é possível resolver a maioria dos problemas. É o que vemos diariamente aqui, confusão entre camadas OSI, pessoas com conhecimento deficiente nos níveis mais essenciais de redes, etc.
    Pagando um curso ou sendo autodidata, é importante "comer o livro / apostila" de cabo a rabo...
    Quem não tem dinheiro, investe tempo, quem não tem tempo, investe dinheiro...

    Concordo, antigamente mesmo com treinamento tinhamos que comprar livros caros, estudar muito e ter muita bancada




  3. Sobre "aprender", o que muita gente quer é fazer via setup visual do Winbox, é bem fácil "traduzir" o que iria pro terminal.

    Exemplo:

    /ip firewall mangle
    add action=accept chain=prerouting comment="Sem Balance" disabled=no dst-address-list=\
    sem_balance in-interface=EthClientes

    Vai em IP, Firewall, aba mangle, adiciona, na opção action põe accept, na opção chai põe prerouting, comenta alguma identificação tipo "Sem balance", e por aí vai.

    O que o visual do WinBox faz é mandar via comando as mesmas opções (Setup em browser idem) que se você tivesse digitando no terminal. É só olhar o que tem em cada linha de comando e encontrar a opção no Winbox, bem simples e intuitívo.
    (Qualquer coisa via linha de comando digita a opção e dá um ? no final, vai ter uma ajudinha, é tipo o /? no final de comando do Commando do Windows (Que 99% dos usuarios do Windows não usam....))

    Pra que clicar 10x se eu posso ir digitar no terminal?
    system reboot, por exemplo, acho muito mais prático digitar, mas os escravos do mouse precisam ir clicar. Clicando você nem sempre tem uma referencia se o comando foi "feito" ou não, no terminal tenho (O cursor piscando no MS-DOS e terminal de *nix tem essa função, mostrar que o sistema está pronto e não processando, visualmente nem sempre a ampulheta girando do lado de seta existe ou é confiável).

    Esse povo que nasceu na era do mouse é soda, se pifar o mouse ou perder o mouse pad provavelmente metade dos usuarios do brasil morrem tremendo do lado do computador...



  4. Citação Postado originalmente por Acronimo Ver Post
    é, um bom treinamento MTCNA vc aprende, na tora vc nao irá aprender vc vai decorar

    o povo quer aprender e não quer gastar, quer brincar de provedor e não quer investir
    o ramo prostituido

    entendo, vc deve ser garoto novo começou agora nao tem investimento, então amigo vai uma dica,

    leia muito, faça muita bancada explore o GNS3 e o virtual box
    Sim, mas sou o tipo de pessoa que consegui ser melhor fazendo do que lendo, porisso imagens mim ajudam mais que palavras (Não sou muito de ler, sou mais de fuçar...)

    Citação Postado originalmente por rubem Ver Post
    Sobre "aprender", o que muita gente quer é fazer via setup visual do Winbox, é bem fácil "traduzir" o que iria pro terminal.

    Exemplo:

    /ip firewall mangle
    add action=accept chain=prerouting comment="Sem Balance" disabled=no dst-address-list=\
    sem_balance in-interface=EthClientes

    Vai em IP, Firewall, aba mangle, adiciona, na opção action põe accept, na opção chai põe prerouting, comenta alguma identificação tipo "Sem balance", e por aí vai.

    O que o visual do WinBox faz é mandar via comando as mesmas opções (Setup em browser idem) que se você tivesse digitando no terminal. É só olhar o que tem em cada linha de comando e encontrar a opção no Winbox, bem simples e intuitívo.
    (Qualquer coisa via linha de comando digita a opção e dá um ? no final, vai ter uma ajudinha, é tipo o /? no final de comando do Commando do Windows (Que 99% dos usuarios do Windows não usam....))

    Pra que clicar 10x se eu posso ir digitar no terminal?
    system reboot, por exemplo, acho muito mais prático digitar, mas os escravos do mouse precisam ir clicar. Clicando você nem sempre tem uma referencia se o comando foi "feito" ou não, no terminal tenho (O cursor piscando no MS-DOS e terminal de *nix tem essa função, mostrar que o sistema está pronto e não processando, visualmente nem sempre a ampulheta girando do lado de seta existe ou é confiável).

    Esse povo que nasceu na era do mouse é soda, se pifar o mouse ou perder o mouse pad provavelmente metade dos usuarios do brasil morrem tremendo do lado do computador...
    Sim, código são bons mas prefiro ir clicando, sou mais os clicks ou a demora, principalmente porque fica melhor para gravar..






Tópicos Similares

  1. Quem puder ajudar eu agradeço!
    Por juderlan no fórum Redes
    Respostas: 7
    Último Post: 18-03-2008, 07:13
  2. Pra galera que cobra.. ou quem quiser ajudar!
    Por gustkiller no fórum Redes
    Respostas: 12
    Último Post: 05-12-2006, 07:09
  3. Alterações no squid.conf, quem pode ajudar ?
    Por logan san no fórum Servidores de Rede
    Respostas: 4
    Último Post: 09-10-2006, 20:59
  4. Ajuda de quem poder ajudar.
    Por colzani no fórum Servidores de Rede
    Respostas: 10
    Último Post: 18-06-2005, 11:44
  5. Socorro quem puder m ajud com a format linox valeu!!!!!!!!!
    Por daniel_col no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-03-2005, 14:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L