+ Responder ao Tópico



  1. #1

    Padrão ms muito alto, ajudaa

    boa noite, sou novo no fórum, mas sempre vinha até aqui para tirar duvidas,minha duvida é a seguinte: distribuo internet para 5 amigos meus a fim de dividir o valor da internet e etc, pois aqui é caro e nunca tem disponível, eu uso as cpe 5210g da tp link como ap e também como cliente em cada amigo para receber a internet, o que mais me chamou a atenção, é o ms que esta variando entre 400 a 1000, quando pingo pelo mk ou cmd, esse amigo que deu esse ms, ele é o mais perto com visada totalmente limpa, tem no maximo 70 mts de distancia entre as 2 casa, é normal esse ms alto? ou fiz algo errado ?

  2. #2

    Padrão Re: ms muito alto, ajudaa

    Citação Postado originalmente por technorte Ver Post
    como ta o nivel de sinal do pior?
    pode ser muita coisa...vamos por etapas
    olhei pelo cliente e o sinal esta em 100%
    e o RSSI ​varia de 59 a 69 db



  3. #3

    Padrão Re: ms muito alto, ajudaa

    Todos estão dentro dos 40º da antena da CPE?

    Se não tiver visada e zona de fresnel bem limpa acontece muito de exibir nível de sinal bom mas o CCQ ficar péssimo (Ou os pings ficarem horríveis).

    Testa setar um datarate baixo tipo 18M ou 24M, somente G, mas BAIXA a potencia de quem estiver com sinal tão alto tipo 59 ou 69dB de SNR.
    (SE é que o RSSI exibido nas WA5210g é SNR mesmo, nunca prestei atenção mas parece ser)

    SNR bom seria 35 a 45dB, com 25dB de SNR já dá pra ter estabilidade total. Acima de 40 só usei em ptp pra datarate muito alto.

    CPE potente cria essas ofuscações as vezes, 27dBm é uma potencia absurda pra distancia menor que 1Km, pra coisa tipo 70m qualquer 17dBm dá e sobra.
    (Eu uso 15-17dBm com antena de 12dBi nessa distancia!)

    Já se a potencia alta é o único jeito de "driblar" a falta de visada, tem que baixar ainda mais o datarate pra isso dar certo, com vegetação obstruíndo visada o sinal varia rapido, não é exibida essa variação, parece ter sinal bom, mas na verdade o sinal está variando muito e fazendo perder a maioria dos pacotes (Aumenta o ping, porque tem que repetir ele).

    Também seria bom testar uns ACK time variados se tiver zona de fresnel parcialmente obstruída, usar valores tipo 50us, mesmo que conecte a 70m.

  4. #4

    Padrão Re: ms muito alto, ajudaa

    Citação Postado originalmente por rubem Ver Post
    Todos estão dentro dos 40º da antena da CPE?

    Se não tiver visada e zona de fresnel bem limpa acontece muito de exibir nível de sinal bom mas o CCQ ficar péssimo (Ou os pings ficarem horríveis).

    Testa setar um datarate baixo tipo 18M ou 24M, somente G, mas BAIXA a potencia de quem estiver com sinal tão alto tipo 59 ou 69dB de SNR.
    (SE é que o RSSI exibido nas WA5210g é SNR mesmo, nunca prestei atenção mas parece ser)

    SNR bom seria 35 a 45dB, com 25dB de SNR já dá pra ter estabilidade total. Acima de 40 só usei em ptp pra datarate muito alto.

    CPE potente cria essas ofuscações as vezes, 27dBm é uma potencia absurda pra distancia menor que 1Km, pra coisa tipo 70m qualquer 17dBm dá e sobra.
    (Eu uso 15-17dBm com antena de 12dBi nessa distancia!)

    Já se a potencia alta é o único jeito de "driblar" a falta de visada, tem que baixar ainda mais o datarate pra isso dar certo, com vegetação obstruíndo visada o sinal varia rapido, não é exibida essa variação, parece ter sinal bom, mas na verdade o sinal está variando muito e fazendo perder a maioria dos pacotes (Aumenta o ping, porque tem que repetir ele).

    Também seria bom testar uns ACK time variados se tiver zona de fresnel parcialmente obstruída, usar valores tipo 50us, mesmo que conecte a 70m.
    fui testar agora e o ms que antes a média era 900 agora ta 4, detalhe: Eu não fiz nem mexi em nada. será que esse ms alto pode ser por causa da quantidade de pessoas conectadas ao mesmo tempo ? eu tenho 2 repetidores na rede, pq eles pegam o sinal pelo notebook e(ou) tablet , e tenho outros 2 em modo cliente todos com a cpe da tp link, sera que a cpe que uso para enviar o sinal pode estar "apanhando" para manter esses 4 ou no máximo 6 online simultâneo?e uma outra pergunta, tendo repetidores assim nao pode causar algum tipo de interferência entre o ap que distribuo e o que esta recebendo e retransmitindo(em modo repetidor)? por que as 2 cpe jogam o sinal uma na outra.. nao sei se fui claro, mas gera algum tipo de problema ? e obrigado pela ajuda anterior



  5. #5

    Padrão Re: ms muito alto, ajudaa

    Eu citei baixar o datarate pra algo baixo tipo 18M por isso, datarate alto exige mais processamento, geralmente o desempenho com 2 duzias de conexões em datarate baixo é muito melhor que com 1 duzia de conexões com datarate alto.

    Eu tenho defendido ultimamente que uma conexão em modo repetidor equivale a 3 ou 4 conexões "normais", mas isso com datarates baixos tipo 9, 11 ou 12M, nunca testei muitas conexões com repetidor a 26M em N testei só 2 e já deteriorou legal a conexão, então suspeito que não é culpa do WA5210G, provavelmente todo hardware terá esse problema.

    Na verdade acho que você devia testar reduzir também o datarate das CPE's como repetidoras, baixar pra coisa tipo 12M, ou mesmo usar B em 11M. 802.11B usa uma portadorona única, me parece que isso exige menos processamento, então por mais que repetição consumo processamento demais da sua CPE, em B consumirá menos e provavelmente teria ping maximo tipo 20-30mS.
    (Em torre já pendurei 10 simultaneos com repetição em B, ping tipo 20-40mS rumo a torre, mas sem perdas, ping rumo a internet em velocidade normal)

    Ah, lembra de dar ping -t 192.168.x.x -l 1400 paralelo ao "ping normal", o -l de Large indica o tamanho do ping em bytes, o default é 64B, informando -l 1400 você dá ping com pacote do tamanho dos pacotes que são usados pra navegação e downloads, ou seja, é uma verificação mais "mundo real" do que dar ping a 32 ou 64B apenas.

  6. #6

    Padrão Re: ms muito alto, ajudaa

    Citação Postado originalmente por bruno2468 Ver Post
    eu tenho 2 repetidores na rede, pq eles pegam o sinal pelo notebook e(ou) tablet
    Pelo pouco que conheço, eu acho que você deu um tiro no pé, em permitir que usuário com celular, notebook, tablet, etc. se comunique com a torre sem ser por CPE ou Antena.
    Este aparelhos tem antenas interna muito ruim, então o sinal da torre ate chega legal, mais o sinal dos aparelhos, chega uma porcaria, deixando quem ta com sinal bom com lentidão também



  7. #7

    Padrão Re: ms muito alto, ajudaa

    O mais provavel seu sinal esteja interferido, mais ainda se disse que a vezes o ping fica bom.

  8. #8

    Padrão Re: ms muito alto, ajudaa

    Salve Bruno! Eu tinha muitas dúvidas quanto a enlaces, configurações, equipamentos etc... e sou grato a este forum que me ajudou bastante a clarear a resolução dos meus problemas! Em alguns dos tópicos que lí tinha um link para um video do Luciano Franz http://www.youtube.com/watch?v=isDhZtpiv6Q que me ajudou bastante no entendimento, creio que se você der uma olhada neste, é um pouco extenso mas garanto que possa te ajudar também.



  9. #9

    Padrão Re: ms muito alto, ajudaa

    Citação Postado originalmente por rubem Ver Post
    Eu citei baixar o datarate pra algo baixo tipo 18M por isso, datarate alto exige mais processamento, geralmente o desempenho com 2 duzias de conexões em datarate baixo é muito melhor que com 1 duzia de conexões com datarate alto.

    Eu tenho defendido ultimamente que uma conexão em modo repetidor equivale a 3 ou 4 conexões "normais", mas isso com datarates baixos tipo 9, 11 ou 12M, nunca testei muitas conexões com repetidor a 26M em N testei só 2 e já deteriorou legal a conexão, então suspeito que não é culpa do WA5210G, provavelmente todo hardware terá esse problema.

    Na verdade acho que você devia testar reduzir também o datarate das CPE's como repetidoras, baixar pra coisa tipo 12M, ou mesmo usar B em 11M. 802.11B usa uma portadorona única, me parece que isso exige menos processamento, então por mais que repetição consumo processamento demais da sua CPE, em B consumirá menos e provavelmente teria ping maximo tipo 20-30mS.
    (Em torre já pendurei 10 simultaneos com repetição em B, ping tipo 20-40mS rumo a torre, mas sem perdas, ping rumo a internet em velocidade normal)

    Ah, lembra de dar ping -t 192.168.x.x -l 1400 paralelo ao "ping normal", o -l de Large indica o tamanho do ping em bytes, o default é 64B, informando -l 1400 você dá ping com pacote do tamanho dos pacotes que são usados pra navegação e downloads, ou seja, é uma verificação mais "mundo real" do que dar ping a 32 ou 64B apenas.
    Mais uma vez obrigado pela resposta e ajuda! Pelo que andei vendo nas cpe, elas não tem a opção de mudar o datarate, Apenas tem a opção de trabalhar no modo G ou B, sendo que G ela trabalha B+G, e no modo B apenas em B mesmo. Mas segui suas dicas e coloquei as repetidoras em modo B para ver se algo melhora, pinguei com 1400 bytes e a média de ms esta em 4 do repetidor mais distante(400mts, com pouca visada, árvores no caminho), e média de 7 ms para o repetidor mais próximo. Em meu ap deixei modo G. minha internet é de 35mb. abraço e mais uma vez obrigado pela ajuda

  10. #10

    Padrão Re: ms muito alto, ajudaa

    Citação Postado originalmente por crnet Ver Post
    Pelo pouco que conheço, eu acho que você deu um tiro no pé, em permitir que usuário com celular, notebook, tablet, etc. se comunique com a torre sem ser por CPE ou Antena.
    Este aparelhos tem antenas interna muito ruim, então o sinal da torre ate chega legal, mais o sinal dos aparelhos, chega uma porcaria, deixando quem ta com sinal bom com lentidão também
    olá amigo, entendo seu ponto de vista, mas eu me referi que na casa do cliente tem uma cpe trabalhando como repetidor, mas apenas ele (o cliente) usa esse repetidor, não uso esse repetidor para mais ninguém, então o tablet ou not dele não se comunica diretamente ao meu ap, e sim ao repetidor e o repetidor com meu ap, não sei se consegui ser claro, Por exemplo, eu não forneço antenas nem kit cliente, então se o cliente possui not ou tablet, sai muito caro para ele adquirir uma cpe tp-link para trabalhar em modo cliente e um roteador para que possa se conectar com not/tablet sem fio, abraço



  11. #11

    Padrão Re: ms muito alto, ajudaa

    Citação Postado originalmente por leobevi Ver Post
    Salve Bruno! Eu tinha muitas dúvidas quanto a enlaces, configurações, equipamentos etc... e sou grato a este forum que me ajudou bastante a clarear a resolução dos meus problemas! Em alguns dos tópicos que lí tinha um link para um video do Luciano Franz http://www.youtube.com/watch?v=isDhZtpiv6Q que me ajudou bastante no entendimento, creio que se você der uma olhada neste, é um pouco extenso mas garanto que possa te ajudar também.
    Olá amigo, eu acompanho muito esse fórum, mas nunca tinha feito cadastro hehe, ele é muito útil para quem ta começando, ou ja é experiente no assunto e precisa de opiniões e experiencias aleias, Obrigado por sua contribuição, vou olhar o vídeo sim, abraço

  12. #12

    Padrão

    @rubem quero aproveitar o teu comentário sobre as latências pra tirar uma dúvida: eu noto uma coisa na minha rede, que a cada 20 disparos, aproximadamente, o ping dá um pico de 1000 ms, 1200 ms, só nos UBNT. Meio estranho mesmo.

    Nunca atrapalhou a navegação porque a latência se mantém invariavelmente entre 4 ms a 8 ms, mesmo nas estações mais distantes, coisa de 2500 metros.

    Tu teria alguma explicação sobre isso? Um abraço.



  13. #13

    Padrão Re: ms muito alto, ajudaa

    Citação Postado originalmente por Jadir Ver Post
    @rubem quero aproveitar o teu comentário sobre as latências pra tirar uma dúvida: eu noto uma coisa na minha rede, que a cada 20 disparos, aproximadamente, o ping dá um pico de 1000 ms, 1200 ms, só nos UBNT. Meio estranho mesmo.

    Nunca atrapalhou a navegação porque a latência se mantém invariavelmente entre 4 ms a 8 ms, mesmo nas estações mais distantes, coisa de 2500 metros.

    Tu teria alguma explicação sobre isso? Um abraço.
    Já ví isso nalguns lugares também, nunca tirei tempo de ver direito, já que não atrapalha download ou navegação.

    Desconfio do ping que o WinVista/7/8 dá pra exibir se tem internet ao lado do relogio, ou de qualquer config. de rede, porque ME PARECE que só tem isso em Windows mais recente.
    Já pensei em ack time enchendo algum buffer a cada X período, mas em casa eu vivo testando ack's diferentes e nunca deu isso, fico achando que é alguma config. de broadcast de requisição snmp (Impressora, roteador com upnp ativo, essas coisas) ou qualquer bobeirinha de rede, talvez alguma verificação periódica via netbios.

  14. #14



  15. #15

    Padrão Re: ms muito alto, ajudaa

    Mas o pessoal que usa isso não tá usando pra trafegar dado de rede interna deles não? Tipo de notebook pra smartphone via rede, aí todos os pacotes vão também pra sua CPE, o desempenho vai pro lixo.

    E estão todos em B?
    Se tem alguém em G com datarate alto não sei se o desempenho é aceitável como em G a 9-18M ou em B a 11M.

    Quanto a "18M? Mas minha ADSL é de 35M" já te antecipo que 802.11G não trafega mais que uns 18Mbps no mundo real! Mesmo com datarate de 54M e sinal muito bom TALVEZ você consiga (Sem repetição, somente 1 conexão) 18-20Mbps, mas se tivez zona de fresnel parcialmente obstruída a capacidade já cai pra uns 14 ou 15Mbps, que é o normal em PTMP (Seu caso).

    Com 11M em B, ou 12M em G, o thoughput (Trafego real) deve ficar em 3 ou 4Mbps (Talvez 2Mbps com repetição). É pouco mas é o que dá pra conseguir com PTMP em tecnologia velha tipo B e G.

    Repetição pra cliente domestico de plano tipo 256 a 512Kbps até funcionava, 1 ou 2 em cada setorial, mas com plano tipo 1Mbps não tem mais condições.

  16. #16

    Padrão

    Obrigadão @rubem a sua resposta bate com a minha ideia.



  17. #17

    Padrão Re: ms muito alto, ajudaa

    o que vou fazer para tentar sanar esse problema é montar uma pop em outro amigo meu, onde tenho mais visada e zona de fresnel totalmente livre, faço um ptp usando nanoloco m2 para fechar o enlace, e uso outra nano como ap para enviar ao meu cliente com mais dificuldade de visada, acredito que fara diferença pois tecnologia mimo deve ficar bem melhor, (aceito sugestões) ptp de 300mts +-, e quando falo cliente na verdade são todos meus amigos, apenas dividimos a mensalidade, mas me referi como cliente para nao repetir tantas vezes a palavra amigo
    Eu andei quebrando a cabeça, e comecei a pensar que pudesse ser o modem roteador da d-link 2730b que talvez pudesse estar causando algum tipo de problema, como lentidão em toda a rede, pois ele aquece na minha opinião, bastante comparado a outros roteadores que ja tive, estou com uma rb para fazer o gerenciamento e controles de regras e etc, ja configurada, mas ainda nao instalei na rede por que vou trocar minha antena (torre) vou por uma com mais altura, acredito que vai passar dos 13 mts, para uma zona de fresnel melhor... aceito sugestões, se devo colocar outra rb no ptp para gerenciar os clientes e banda antes de enviar todo o trafego, ou apenas 1 rb aqui em casa apos o roteador ja bastaria? obrigado a todos mais uma vez