+ Responder ao Tópico



  1. #1

    Padrão Pessoal alguém teria alguma regra para bloquear o baidu e o Hao123?

    Pessoal já vi nesse tópico https://under-linux.org/showthread.php?t=170058 regra para bloquear o baidu mas não tá dando certo alguém tem alguma que funcione mesmo?

  2. #2

    Padrão Re: Pessoal alguém teria alguma regra para bloquear o baidu e o Hao123?

    It's easy,just change a new browser,like google browser.Unistall the current browser. I'm flash from China.



  3. #3

    Padrão Re: Pessoal alguém teria alguma regra para bloquear o baidu e o Hao123?

    Citação Postado originalmente por SFPtransceivers Ver Post
    It's easy,just change a new browser,like google browser.Unistall the current browser. I'm flash from China.
    traduzido pelo google:

    "É fácil, basta mudar um novo navegador, como o google browser.Uninstall o navegador atual. No flash da China."

    e acompanhado.....

  4. #4

    Padrão Re: Pessoal alguém teria alguma regra para bloquear o baidu e o Hao123?

    ;;; baidu
    chain=forward action=drop content=baidu.com


    7 ;;; Psafe
    chain=forward action=drop content=psafe.com


    8 ;;; hao123.com
    chain=forward action=drop content=hao123.com



  5. #5

    Padrão Re: Pessoal alguém teria alguma regra para bloquear o baidu e o Hao123?

    amigo não bloqueio apenas faça um redirecionamento para google, segue as regras

    /ip firewall nat
    add action=dst-nat chain=dstnat comment="########################### REDIRECION\
    A ''BAIDU'' PARA GOOGLE #############################" disabled=no \
    dst-address=180.76.0.0/16 dst-port=80 protocol=tcp to-addresses=\
    173.194.118.255 to-ports=80
    add action=dst-nat chain=dstnat comment="########################### REDIRECION\
    A ''HAO123'' PARA GOOGLE #############################" disabled=no \
    dst-address=63.217.158.0/24 dst-port=80 protocol=tcp to-addresses=\
    173.194.118.255 to-ports=80
    add action=dst-nat chain=dstnat comment="########################### REDIRECION\
    A ''HAO123'' PARA GOOGLE REGRA 2#############################" disabled=no \
    dst-address=200.229.203.86 dst-port=80 protocol=tcp to-addresses=\
    173.194.118.255 to-ports=80
    add action=dst-nat chain=dstnat comment="########################### REDIRECION\
    A ''PSAFE'' PARA GOOGLE #############################" disabled=no \
    dst-address=177.72.204.53 dst-port=80 protocol=tcp to-addresses=\
    173.194.118.255 to-ports=80
    add action=dst-nat chain=dstnat comment="########################### REDIRECION\
    A ''PSAFE'' PARA GOOGLE REGRA 2#############################" disabled=no \
    dst-address=68.142.101.254 dst-port=80 protocol=tcp to-addresses=\
    173.194.118.255 to-ports=80
    add action=dst-nat chain=dstnat comment="########################### REDIRECION\
    A ''WAJAM'' PARA GOOGLE REGRA 2#############################" disabled=no \
    dst-address=198.199.14.10 dst-port=80 protocol=tcp to-addresses=\
    173.194.118.255 to-ports=80

  6. #6

    Padrão Re: Pessoal alguém teria alguma regra para bloquear o baidu e o Hao123?

    Não aplique essa regra, você vai dobrar o processamento de sua rb, todo pacote vai ser analisado para ver se existe as palavras citadas, e qualquer pagina que tenha um anuncio da baidu, Hao ou psafe não vai abrir, até se um usuário for usar o youtube e houve la um comentário sobre o baidu na pagina que esta sendo visitada, ela não vai abrir.
    A forma mais eficaz (Menor processamento) é usando Address List, porém os ips mudam constantemente.
    Recomendo você a esquecer isso, causa mais problemas que soluções, você não deve interferir na navegação do cliente (Minha opinião), caso queira uma solução viável, comece a formata os pcs do clientes e aplique a vacina para tal.
    Lembrando que existe muitas outras pragas...



  7. #7

    Padrão Re: Pessoal alguém teria alguma regra para bloquear o baidu e o Hao123?

    Citação Postado originalmente por Fael Ver Post
    Não aplique essa regra, você vai dobrar o processamento de sua rb, todo pacote vai ser analisado para ver se existe as palavras citadas, e qualquer pagina que tenha um anuncio da baidu, Hao ou psafe não vai abrir, até se um usuário for usar o youtube e houve la um comentário sobre o baidu na pagina que esta sendo visitada, ela não vai abrir.
    A forma mais eficaz (Menor processamento) é usando Address List, porém os ips mudam constantemente.
    Recomendo você a esquecer isso, causa mais problemas que soluções, você não deve interferir na navegação do cliente (Minha opinião), caso queira uma solução viável, comece a formata os pcs do clientes e aplique a vacina para tal.
    Lembrando que existe muitas outras pragas...
    amigo aqui nunca tive problemas com essas regras, e processamento de minha rb é baixo, cada caso é um caso.

  8. #8

    Padrão Re: Pessoal alguém teria alguma regra para bloquear o baidu e o Hao123?

    Ola @isaquebrumel, o post não foi direcionado a ti, quando eu postei a pagina ainda não contia sua resposta...
    A resposta é em relação as regras de content.



  9. #9

    Padrão Re: Pessoal alguém teria alguma regra para bloquear o baidu e o Hao123?

    Já escrevi em alguns post e sou altamente a favor disso, NÃO deve-se interferir no uso da internet do usuário, mesmo que o mesmo seja uma "anta" e instale esses serviços "sem querer, querendo".
    Eu sendo você não bloquearia!