+ Responder ao Tópico



  1. #1

    Padrão Modo n ubnt+mikrotik

    Boa noite pessoal, tudo bom?
    então, estou com a seguinte questão, estou usando modo N em uma rb912+basestation, sem nv2 ou nstream
    tudo funcionando okay, sxt conectada, mais quando tento colocar um loco m5 não conecta...
    mais de deixar um datarate ativo ele funciona em modo A, mais quero apenas N.
    deixo o MCS fixo no ap, e na estação, mais os loco m5 enxerga mais não conecta, sera bug da ubnt?
    uso em only-N.

  2. #2

    Padrão Re: Modo n ubnt+mikrotik

    Dica, se vc estiver com WDS ativo no nano loco e nao estiver ativo na rb912 ou vice versa nao conecta de forma alguma. Agora quanto a mcs fixo na rb912 tanto faz para radios ubnt, agora mk c/ mk é bem chato quanto a isso.

    Clique na imagem para uma versão maior

Nome:	         912.jpg
Visualizações:	161
Tamanho: 	284,5 KB
ID:      	55814



  3. #3

    Padrão Re: Modo n ubnt+mikrotik

    Muito bom @JonasMT, vou fazer o teste

  4. #4

    Padrão Re: Modo n ubnt+mikrotik

    Aqui também mesma coisa Ap Mk os ubnt só conectam se estiver algum data rate habilitado, com apenas os mcs só conecta as SXT, vou fazer um teste com o WDS.



  5. #5

    Padrão Re: Modo n ubnt+mikrotik

    Citação Postado originalmente por sombra Ver Post
    Aqui também mesma coisa Ap Mk os ubnt só conectam se estiver algum data rate habilitado, com apenas os mcs só conecta as SXT, vou fazer um teste com o WDS.
    Pois se nao ficar um "data rate" realmente nao conecta mas se reparar bem na aba registration o Tx/Rx Rate fica baseado no mcs que vc seto.

    Eu acho que é bug, agora nao se dei quem kkkk

  6. #6

    Padrão Re: Modo n ubnt+mikrotik

    Eu tenho a impressão que o problema deve estar no lado mikrotik pois faz tempo que tentei implantar o modo N mas mantendo compatibilidade com os clientes B/G.
    Quando configura na RB como b/g/n, o data rates tem que ficar default senão só quem tiver N vai conectar.
    Em default todos conectam.

    Como não gosto do data rates em default, acabei por protelar a implantação do modo N

    Não é a mesma situação relatada, mas dá para desconfiar do MK.



  7. #7

    Padrão Re: Modo n ubnt+mikrotik

    Citação Postado originalmente por JonasMT Ver Post
    Pois se nao ficar um "data rate" realmente nao conecta mas se reparar bem na aba registration o Tx/Rx Rate fica baseado no mcs que vc seto.

    Eu acho que é bug, agora nao se dei quem kkkk
    Mas não era para ser assim, tanto que não estou usando modo A/G pra que habilitar um data rate? como falei as sxt conectam normal apenas por MCS.

  8. #8

    Padrão Re: Modo n ubnt+mikrotik

    Citação Postado originalmente por sombra Ver Post
    Mas não era para ser assim, tanto que não estou usando modo A/G pra que habilitar um data rate? como falei as sxt conectam normal apenas por MCS.
    Pois é tbm uso N only-N e tbm sou obrigado a setar data rate do contrario nada de ubnt conectar, sxt vai normal.

    Como ja falei antes certeza que é com da MK



  9. #9

    Padrão Re: Modo n ubnt+mikrotik

    e se for o ubnt? não tem como saber, pois o mikrotik esta funcionando corretamente no modo N, mais o loco so tem A/N mix.

  10. #10

    Padrão Re: Modo n ubnt+mikrotik

    Então pessoal, alguma maneira de fazer isso funcionar?



  11. #11

    Padrão Re: Modo n ubnt+mikrotik

    deixa um data rate funcionando, mais ai n vai poder usar o nv2

  12. #12

    Padrão

    Não é esse o objetivo veja na imagem os equipamentos modulando pelo data rate, sendo que é para usar N e epenas o MCS.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         Sem título.png
Visualizações:	106
Tamanho: 	72,4 KB
ID:      	56422  



  13. #13

    Padrão Re: Modo n ubnt+mikrotik

    @rubem da uma força ai pra nos?

  14. #14

    Padrão Re: Modo n ubnt+mikrotik

    Citação Postado originalmente por sombra Ver Post
    @rubem da uma força ai pra nos?
    Nao posso ajudar muito, uso UBNT so pra PTP por isso, configuracao avancada ZERO, classifico com hardware pra leigo, que precisa tudo no default, tudo pluga e roda.

    Mas veja pelo seguinte lado, no modo auto você sempre sobe até o datarate que o nivel de sinal permite, se tem -50 deve subir ate quase 54M ou 65M, testa entao marcar so um datarate alto (54M), isso DEVERIA forçar o hardware a usar um MCS menor que 54M tipo 39 ou 52M.



  15. #15

    Padrão Re: Modo n ubnt+mikrotik

    Citação Postado originalmente por rubem Ver Post
    Nao posso ajudar muito, uso UBNT so pra PTP por isso, configuracao avancada ZERO, classifico com hardware pra leigo, que precisa tudo no default, tudo pluga e roda.

    Mas veja pelo seguinte lado, no modo auto você sempre sobe até o datarate que o nivel de sinal permite, se tem -50 deve subir ate quase 54M ou 65M, testa entao marcar so um datarate alto (54M), isso DEVERIA forçar o hardware a usar um MCS menor que 54M tipo 39 ou 52M.
    Vou testar..
    Obrigado!