+ Responder ao Tópico



  1. #1

    Padrão Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    Comprei 2 loco m2 para fazer uma rede do 4 andar para o 1 andar.

    Já tentei fazer varias configurações, tem dias que funcionava de boa, mais hoje esta caindo e muito lag pra jogar.


    Tenho o virtua saindo do 4 andar e recebendo pela outra antena no 1 andar.

    Gostaria de melhorar o sinal ( configuração) e muitas vezes quando eu jogo da no pc que o cabo de rede está desconectado, em 5 a 8 segundos volta ao normal.


    Alguém sabe o que pode ser ?

  2. #2

    Padrão Re: Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    Mas eles estão um virado pra baixo e outro virado pra cima? Estão do lado de fora (Da janela) ou dentro com LAJES como obstaculos?

    Com obstaculo tipo laje a coisa complica, teria que fixar um datarate tipo MCS10 (Desmarcando a caixa AUTO), usar canal fixo em 20MHz, isso permite sensibilidade melhor. Teste nessa configuração e diga qual o nível de sinal em ambos (Pra MCS10 devia ter no maximo -70).

    Não tem como colocar do lado de fora pra ter visada entre eles? Ou não são apartamentos um sobre o outro?
    Se tiver elevador no caminho veja se ele não atravessa o caminho. E se cruzar o predio na diagonal lembra que uma laje de 10cm passa a ter até 25cm quando atravessada na diagonal, aí o sinal que chega é reflexo, e reflexo não é confiável, até a umidade do ar ou impregnada no concreto altera reflexo.



  3. #3

    Padrão Re: Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    Rubem, olha as configurações. Eu acho que estão ótimas!

    O que vc acha? O que está me atrapalhando é dar cabo de rede desconectado, só q volta em 5 a 10 segudos.

    Clique na imagem para uma versão maior

Nome:	         foto 01 R.jpg
Visualizações:	179
Tamanho: 	162,9 KB
ID:      	55937Clique na imagem para uma versão maior

Nome:	         foto 02 R.jpg
Visualizações:	92
Tamanho: 	161,9 KB
ID:      	55938Clique na imagem para uma versão maior

Nome:	         foto 03 T.jpg
Visualizações:	117
Tamanho: 	183,4 KB
ID:      	55939Clique na imagem para uma versão maior

Nome:	         foto 04 T.jpg
Visualizações:	112
Tamanho: 	165,6 KB
ID:      	55940

  4. #4

    Padrão Re: Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    Vish, sinal bom até demais, eu baixaria a potencia do AP pra 20dBm, porque -37 acho exagero. Testa canal de 20MHz, e fixa em MCS12 (Desmarca automatico) pra testar, vai ter mais banda passante (throughput).

    Cabo desconectando é problema de cabo, de fonte poe, de crimpagem, ou de qualidade de rj45, essas coisas. Geralmente não tem relação nehuma com wifi, ethernet tem outros problemas 100% diferentes do ambiente wifi, e na maioria dos roteadores a conexão wifi não consome recursos suficientes a ponto de fazer o CI ethernet travar/reiniciar, trata sempre ethernet e wifi como coisas 100% diferentes.

    Pra ver se é algum bug do software (Firmware) vai na aba network ou advanced e fixa a rede em 10Mbps. Sempre que tive isso foi cabo ruim ou crimpagem ruim. Quando você crimpa e resolve por uns dias você até pode desconfiar de conector, mas você passa meses crimpando toda semana com conector de marca e modelo diferente e nada muda, aí dá pra colocar a culpa no cabo POE.

    Mas veja também no setup o tempo que o NS está ligado, pra verificar se só cai a rede (Culpa de cabo ou crimpagem) ou se o NS reinicia inteiro (Culpa da parte de alimentação da fonte, tem fonte que faz perder rede porque os jacks RJ45 dela não dá um bom contato pros plugs RJ45, mas pra reiniciar o NS teria que ter problema na alimentação ou defeito no aparelho).



  5. #5

    Padrão Re: Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    Muito Obrigado Rubem!!!

    Mudei as configurações e agora vou testar e depois volto aqui e posto o resultado. Troquei o cabo de rede tbm.

    Vamos ver!!

    Sabe dizer se nesse ponto a ponto consigo passar 30 MB de Virtua ?

    Clique na imagem para uma versão maior

Nome:	         1.jpg
Visualizações:	95
Tamanho: 	146,7 KB
ID:      	55955Clique na imagem para uma versão maior

Nome:	         2.jpg
Visualizações:	99
Tamanho: 	166,4 KB
ID:      	55956Clique na imagem para uma versão maior

Nome:	         3.jpg
Visualizações:	98
Tamanho: 	150,1 KB
ID:      	55957Clique na imagem para uma versão maior

Nome:	         4.jpg
Visualizações:	98
Tamanho: 	175,2 KB
ID:      	55958

  6. #6

    Padrão Re: Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    Rubem, mais 1 pergunta!!! agora as 22:30 caiu um pouco o sinal db para - 69 e - 70.

    é muito ruim isso ? tem algum motivo praClique na imagem para uma versão maior

Nome:	         5.jpg
Visualizações:	64
Tamanho: 	172,2 KB
ID:      	55959 isso ?



  7. #7

    Padrão Re: Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    A variação de sinal é normal, 1db apenas.
    Voce precisa realmente passar esses 117mb ?
    Da pra otimizar e muito aew.
    Reduza o Mcs, Largura do canal e diminua a potencia, tente trabalhar entre -60 e -66...
    Espero ter ajudado.

  8. #8

    Padrão Re: Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    Mais não fiz nada, e o dia todo estava -44, -43, -46 Só que agora pulou para -70.

    Se está -70 posso reduzir mais ainda o MCs e largura do canal e potencia ?

    desde já obrigado pela ajuda!



  9. #9

    Padrão Re: Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    Rpaz, pra pular de -43 para -70 é absurdo de ruim, houve alguma coisa, antena desalinhou só pode...
    Vi que não respondeu o que rubem pergunto, não tem como varar 4 andares sem ter perca, esse ptp fica fora da residencia e com visada ?
    Essa frequência/Antena é sensível...
    Precisam de visada, fresnel limpo, e bom setup.
    Pode baixar o Mcs independente da visada pois você não deve precisa de 100Mb.

  10. #10

    Padrão Re: Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    Ok. vou fazer isso. Praciso só de 11 mb DOWN e 1.5 MB de UP.



  11. #11

    Padrão Re: Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    1 Antena está na janela lado de fora. Apontada pra direita ( melhor sinal que achei )
    No 1 andar a q recebe esta na Janela do lado de dentro. Apontada pra direita tbm. ( Melhor sinal q consegui )
    Tentei apontar pra cima mais ficou ruim o sinal. Aí deixei assim.

  12. #12

    Padrão Re: Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    Fiz nada e voltou aos -44!! hauhauha doidoClique na imagem para uma versão maior

Nome:	         6.jpg
Visualizações:	37
Tamanho: 	178,6 KB
ID:      	55964



  13. #13

    Padrão Re: Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    Com canal de 10MHz o CCQ estava em quase 100%, com canal de 20MHz caiu pra 72% mesmo com sinal pra lá de alto tipo -44. Isso é sinal que os obstaculos no caminho estão [email protected]#%& com a qualidade do sinal. Quando o sinal caiu de -44 pra -70 alguém pode ter acendido uma fluorescente no caminho, pode ter ligado um ventilador de teto com dimmer (Que gera harmonicas) bem no caminho, o elevador pode ter entrado no meio e ficado parado, enfim, se tivesse visada você saberia facil o que atrapalha, mas com GENTE no meio nunca dá pra prever o que vão fazer, se vão molhar o chão pra lavar (Agua e wifi não combinam), se o sinal está chegando de um ponto ao outro por reflexo numa porta de vidro de um armario ao invez de atravessar diretamente uma laje (Ambiente indoor é cheio de armarios). Enfim, acho que o jeito é voltar pra 10MHz, porque esse cenário aí está péssimo, -44 devia dar 100% de CCQ em qualquer datarate! Quanto a passar 30Mbps, acho complicado com cenario com esse tipo de obstaculo, com N é até facil passar 20-22Mbps, acima disso precisa visada muito boa, só consegui isso justo com NS Loco (Pela direcionalidade da antena) mas sempre com paredes sem moveis no caminho, o chã dos apartamenteos tem laje, tem revestimentos (Azulejo, ceramica, porcelanato) péssimos pra wifi que paredes não tem, fora esses obstaculos móveis que fazem o sinal cair tanto. (Mas veja se não foi simplesmente movimentação do NS, se virar ele uns 45º com relação ao outro vai ter uma pequena queda no sinal, se virar 90º de uma vez já pega a outra polarização, mas com 45º de diferença no angulo não pega "em cheio" nenhuma das 2 polarizações das antenas, não devia cair tanto o sinal (Acho que 12 a 15dB no maximo) mas veja como eles estão fixados, confirma se ninguém mecheu o outro NS (Ou colocou uma tampa de gabinete na frente nesse periodo, ou qualquer peça de vidro, ou mesmo uma grade qualquer, esse tipo de objeto reflete sinal, "barra" boa parte do que devia passar pelo meio deles)

  14. #14

    Padrão

    Olha, joguei e parece que ficou legal. Nao deu mais cabo de rede desconectado!!! Obrigado Rubens e Galera.


    Como sou curioso mudei o canal para 30 MHZ. O que vcs acham ?

    Clique na imagem para uma versão maior

Nome:	         7.jpg
Visualizações:	55
Tamanho: 	223,9 KB
ID:      	55965Clique na imagem para uma versão maior

Nome:	         8.jpg
Visualizações:	42
Tamanho: 	178,8 KB
ID:      	55966



  15. #15

    Padrão Re: Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    Vlw. Vou fazer isso! fiz o teste aqui ficou show em 20 Mhz mesmo.

    Vlw mesmo!!

  16. #16

    Padrão Re: Rede Ponto a Ponto com 2 Nano Loco m2 - dando cabo de rede desconectado.

    Está ótimo o sinal galera!!! Muito Obrigado!!!! Rubem e pessoal vlw mesmo vcs são fera!!!

    Olha como ficou ? se ficar legal consigo depois subir para 30 MB de virtua com 2 MB de UP nessa config ? Clique na imagem para uma versão maior

Nome:	         9.jpg
Visualizações:	48
Tamanho: 	174,9 KB
ID:      	55973Clique na imagem para uma versão maior

Nome:	         10.jpg
Visualizações:	43
Tamanho: 	180,7 KB
ID:      	55974