+ Responder ao Tópico



  1. /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Cliente pelo mesmo link" \
    connection-mark=ISP1_conn in-interface=Local new-routing-mark=ISP1
    add action=mark-routing chain=prerouting connection-mark=ISP1_conn \
    in-interface=Local new-routing-mark=ISP2
    add chain=prerouting comment=\
    "====================================================================" \
    dst-address=192.168.88.0/30 src-address=192.168.88.0/30
    add action=mark-connection chain=prerouting comment=\
    "===================================================================" \
    connection-mark=no-mark in-interface=pppoe-out1 new-connection-mark=\
    ISP1_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=pppoe-out2 new-connection-mark=ISP2_conn
    add action=jump chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark in-interface=Local jump-target=Policy_Router
    add action=jump chain=prerouting dst-port=443 in-interface=Local jump-target=\
    Policy_Router protocol=tcp
    add action=mark-routing chain=prerouting comment=\
    "====================================================================" \
    connection-mark=ISP1_conn new-routing-mark=ISP1_Trafic src-address=\
    192.168.88.0/30
    add action=mark-routing chain=prerouting connection-mark=ISP2_conn \
    new-routing-mark=ISP2_Trafic src-address=192.168.88.0/30
    add action=mark-routing chain=output comment=\
    "====================================================================" \
    connection-mark=ISP1_conn new-routing-mark=ISP1_Trafic
    add action=mark-routing chain=output connection-mark=ISP2_conn \
    new-routing-mark=ISP2_Trafic
    add action=mark-connection chain=Policy_Router comment=\
    "====================================================================" \
    dst-address-type=!local new-connection-mark=ISP1_conn \
    per-connection-classifier=both-addresses:2/0
    add action=mark-connection chain=Policy_Router dst-address-type=!local \
    new-connection-mark=ISP2_conn per-connection-classifier=\
    both-addresses:2/1

    ja desativei algumas e ativei novamente e, nesse momento,
    as regras em negrito estao desativadas..

    valeu por responder

  2. querido amigo @Arthur Bernardes me informe uma coisa simples pois vc esta pensando em pequena escala amigo

    se for pensar algo como vc ta citando primeiro não irá pensar em balance convenhamos, segundo, fazer um balance com ospf é sim modinha cara sei que vai defender esta "modinha" pois esta lucrando com isso

    mas vamos la,


    primeiro vc tem uma rb, concentrando seus clientes,

    cenario balance na mesma rb que concentra seus clientes, +ospf entre as rbs de torres pode se usar vlan (que recomendo) ou mpls/vpls) mas sem usar regrinhas de forum e sim entender realmente a camada osi, e isso é "foder" como o amigo disse? entçao esta precisndo estudar, pegar um cenario de grande escala,

    sou contra nat na rede sim, totalmente contra, então aprenda ler o cenario cada um é cada um,

    então colocar uma rb pra balance fazer ospf é o correto?

    desculpe amigo, mas ainda tem muito que aprender de rede, encerro por aki, não irei discutir estas "modinhas" de balance sem nat, balance sem mangle, balance sem link não


    vai tentar fazer o agregation no cisco, e vai entender de forma facil o que é realmente um balance



  3. Obs citou que modinha é fazer nat? qunado começa a cursar rede de computadores, aprende que nat é o conceito padrão de rede para economia de ips, a decadas, então nao julgue modinha meu amigo, aprendeu ospf ano passado né?

  4. Tirar AS é obrigatoriedade de todo provedor serio, e que tem condições de tirar (o que incentivo a todos) nao cuspo agora ficar falando que o correto é uma rb com balance +ospf para outra rb, e nat somente em uma é a forma grotesca de falar (não sei porra alguma de camada OSI muito menos de firewall) simples aprendeu algo e quer colocar pra vender

    pcc meu amigo é simples divisão de peso, e agregação de frames, vc pode colocar no seu concentrador onde autentica clientes, e nele sim criar um ospf evitando o duplo nat, algo simples muito simples nada complexo,

    colocar complexidade em rede para vender o produto pra mim tem um nome onde todos falam "FALTA DE ETICA" profissionais a anos no ramo, mestres, instrutores falam a mesma coisa, procure conversar com o Adilson Florentino onde tive o prazer de trabalhar junto quando ele ministrava roteaemnto avançado e CCNA CCNP Linux, algo simples faz a diferença, algo complexo causa dor de cabeça



  5. Acronimo, nao uso ospf porque tanto o pc que autentica os clientes quanto a rb que faz o balance estao no mesmo lugar, lugar fisico e, por tanto, nao vi necessidade de ospf... fiz apenas uma regra para apontar o ip dos clientes pra rb do balance. Seria roteamento estatico!?
    desse jeito a navegaçao funciona mesmo sem o nat na central, mas meu problema é que fica usando mais um dos links do balance sempre que desativo o nat na central, entao fica nat nos dois e, lendo o post, vi que nao é legal.

    Desativei as regras de output tambem, nao percebi mudança no desempenho, entao deixei sem elas...

    alguma diga?






Tópicos Similares

  1. Respostas: 14
    Último Post: 22-02-2017, 10:59
  2. Configurar Load balance para Receber ThunderCach 7.2
    Por AnderNet no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-10-2016, 13:06
  3. Respostas: 6
    Último Post: 02-10-2015, 08:10
  4. Respostas: 3
    Último Post: 12-11-2013, 08:33
  5. Configurar Load Balance D-Link no Firewall
    Por filipefaria10 no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-11-2011, 07:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L