+ Responder ao Tópico



  1. tenho problemas com bradesco net empresa com balance src-address ,da erro de multiplos ips e fecha a conexao

  2. me chame @jailtonnetlink pra ver seu ballance deve estar com erro



  3. Bom Pessoal intaum deixa eu colocar aqui o "NOVO" Load Ballance..como comentado ae pelo Acronimo a evolução do load também pode ser considerado como novo mediante a novos recusros que surgiram apartir do MUM 2010 (que também estive la )...
    Só gostaria que aqueles que fossem testar ( novatos ) não usassem apenas o copiar e colar que entendessem antes de colocar pra rodar .
    O exemplo a seguir é num cenário com 3 links ( podendo ser dedicado mais adsl oou adsl apenas):

    src-address=192.168.11.252 ( ip do concentrador depoois do Load )

    add action=mark-connection chain=prerouting comment=\
    "((((( LOAD BALLANCE PCC/HTTPS )))))" \
    connection-mark=no-mark in-interface=adsl_ether2 new-connection-mark=\
    ISP1_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=Discador_2 new-connection-mark=ISP2_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=Discador_3 new-connection-mark=ISP3_conn
    ---------------------------------------------------------------------------------------
    add action=mark-routing chain=output comment=\
    "((((( LOAD BALLANCE PCC/HTTPS )))))" \
    connection-mark=ISP1_conn new-routing-mark=ISP1_trafic passthrough=no
    add action=mark-routing chain=output connection-mark=ISP2_conn \
    new-routing-mark=ISP2_trafic passthrough=no
    add action=mark-routing chain=output connection-mark=ISP3_conn \
    new-routing-mark=ISP3_trafic passthrough=no

    ----------------------------------------------------------------------------------------
    add action=mark-routing chain=prerouting comment=\
    "((((( LOAD BALLANCE PCC/HTTPS )))))" \
    dst-address-type=!local in-interface=ether1-Link new-routing-mark=\
    ISP1_trafic passthrough=no per-connection-classifier=both-addresses:3/0
    add action=mark-routing chain=prerouting dst-address-type=!local \
    in-interface=ether1-Link new-routing-mark=ISP2_trafic passthrough=no \
    per-connection-classifier=both-addresses:3/1
    add action=mark-routing chain=prerouting dst-address-type=!local \
    in-interface=ether1-Link new-routing-mark=ISP3_trafic passthrough=no \
    per-connection-classifier=both-addresses:3/2
    -------------------------------------------------------------------------------------------
    /ip firewall nat
    add action=masquerade chain=srcnat out-interface=Discador_1
    add action=masquerade chain=srcnat out-interface=Discador_2
    add action=masquerade chain=srcnat out-interface=Discador_3
    ---------------------------------------------------------------------------
    /ip route
    add distance=1 gateway=Discador_1 routing-mark=ISP1_trafic
    add distance=1 gateway=Discador_2 routing-mark=ISP2_trafic
    add distance=1 gateway=Discador_3 routing-mark=ISP3_trafic
    ----------------------
    o segredo esta aqui :
    add distance=1 dst-address=172.16.0.0/24 gateway=192.168.11.252
    add distance=1 dst-address=192.168.1.0/24 gateway=192.168.11.252
    add distance=1 dst-address=192.168.200.0/24 gateway=192.168.11.252

    OBS: Os IPs 172.16.0.0/24 , 192.168.1.0/24 e 192.168.200.0/24 são usados na rede inclusive o thunder...dae so não usar o NAT no concentrador e dispensar a lista de endereços que sobrecarrega o link default .

    Isso ae espero ajudar

  4. mas este balance tem muito mangle amigo



  5. Acronimo e Arthur
    Esse foi o melhor que cheguei ... e funciona redondinho






Tópicos Similares

  1. Respostas: 14
    Último Post: 22-02-2017, 10:59
  2. Configurar Load balance para Receber ThunderCach 7.2
    Por AnderNet no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-10-2016, 13:06
  3. Respostas: 6
    Último Post: 02-10-2015, 08:10
  4. Respostas: 3
    Último Post: 12-11-2013, 08:33
  5. Configurar Load Balance D-Link no Firewall
    Por filipefaria10 no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-11-2011, 07:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L