+ Responder ao Tópico



  1. Citação Postado originalmente por sostenes Ver Post
    Adicione a interface de saida na regra.
    @sostenes você se refere a regra de NAT p/ os links ?
    Veja abaixo um exemplo da minha regra de nat no balance:
    add action=masquerade chain=srcnat out-interface=adsl-07
    add action=masquerade chain=srcnat out-interface="ether2 fibra

    Abraço.

  2. remova a regra antiga do concentrador,verifique se com i ip do do cliente o dvr abre em intranet, esse ip publico que vc quer fazer dst-nat e o mesmo ip da interface da entrada o e outro?



  3. Citação Postado originalmente por sostenes Ver Post
    remova a regra antiga do concentrador,verifique se com i ip do do cliente o dvr abre em intranet, esse ip publico que vc quer fazer dst-nat e o mesmo ip da interface da entrada o e outro?
    Desculpe @sostenes, mas qual regra antiga do concentrador você se refere ? O ip publico é do link dedicado, é o ip setado em ip>address, veja:
    add address=200.2xx.xxx.xxx/29 comment="LINK FIBRA" interface="ether2 fibra
    network=200.2xx.xxx.xxx

    Por esse ip tenho acesso externo só até o balance, e antes do OSPF, era o mesmo ip que usamos p/ acesso externo ao concentrador e câmeras, dvr e tals.

  4. Galera, consegui resolver graças a força do nosso amigo @Arthur Bernardes
    O problema não era exatamente no OSPF, mas sim no meu balance. trocando ideias c/ o Arthur e após vários e vários testes conseguimos resolver c/ as regras abaixo:

    /ip firewall address-list
    add address=10.0.0.0/8 list=out-load
    add address=172.16.0.0/16 list=out-load
    add address=192.168.0.0/16 list=out-load

    add action=jump chain=prerouting comment="MARCAS PCC" dst-address-list=!out-load \
    dst-address-type=!local in-interface=ether4 jump-target=BALANCE \
    src-address-list=rede-local

    Só lembrando que meu balance é PCC.

    Abraço meu amigo Arthur e a todos que responderam.



  5. Boa noite @FabianoMartins2

    O assunto aqui tratado nesse neste tópico e a situação relatada por você é exatamente minha situação. então ja que vc conseguiu resolver me da uma luz apenas nas informações postadas acima.

    quando vc resolveu, onde ficou ativado o nat, no balance, no concentrador ou nas duas RBs?

    você continuou com o ospf ativado?

    esses ranges 10.0.0.0/8 , 172.16.0.0/16 e 192.168.0.0/16 são dos seus clientes?

    a ether4 é a saída para a RB concetradora?

    essa regra de jump fica acima de todas as regras do mangle?

    conto com sua ajuda... penando com isso aqui cara! =(

    att






Tópicos Similares

  1. Problemas com acesso externo no PROFTPD
    Por perucio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-02-2013, 10:24
  2. problema com acesso a nat em clientes...
    Por fpmazzi no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-05-2005, 00:33
  3. problemas com acesso de root via ssh
    Por roggy no fórum Servidores de Rede
    Respostas: 16
    Último Post: 11-04-2005, 06:27
  4. Problemas com acesso a terminal service
    Por vfigueiredo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 14-02-2005, 18:21
  5. Problemas com Acesso
    Por black_burn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-08-2004, 21:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L