Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. correto

  2. Citação Postado originalmente por numlock Ver Post
    Corretíssimo.
    Fiz a atualização mas continuou com o mesmo problema.
    Na versão antiga nem conectava com wpa2, agora conecta mas não navega. Fica com a exclamação indicando que não tem acesso a internet.

    É só selecionar rede aberta que o ícone da placa de rede na hora já indica que tem acesso a internet

    Estamos com 10 unidades destes para clientes e agora enzebrou.

    Vou ver lá no forum do dd-wrt se acho alguma explicação



  3. Tenho um 741n v4 e aqui funcionou tranquilo

  4. Eu suspeito de problema em versão do hardware. Em 2012 e 2013 comprei meia duzia de 741nd cada vez e tentei DD-WRT. Em 2012 eram daqueles 741nd quadrados, o site survey nem exibia nada, não consegui fazer funcionar como cliente. Era V1.1 ou algo do tipo, no forum falavam em sucesso, mas sem citar versão.
    Ano passado peguei desse 741nd arredondado atual, não olhei a versão, e denovo nada do funcionar como cliente, sitesurvey até exibia, mas não conectava em nada.

    Também tive isso com 701, a função cliente aparece, no forum tem relatos de que funciona, sem citar direito a versão do hardware, mas pra mim nem escaneava nada. No 743 aí sim tive sucesso, mas... no firmware original já tem modo cliente, não precisaria perder tempo trocando.

    Acho que toda vez que tentei usar função que não estava no firmware original (Tipo modo cliente, ou repetição) tive problemas e desisti disso, acho que é muita variação nos hardwares, você abre a placa e vê um monte de componente com espaço vazio, vai olhar foto no wiki do open/dd-wrt e vê placa levemente diferente.



  5. Resolvido.

    Quando fui atualizar para a última buid me perdi e não coloquei a última.

    Agora com a última, build 25648 ficou tudo operacional.

    Acho o dd-wrt um firmware 'definitivo'... e que está evoluindo sempre.

    Este negócio de não funcionar com wpa2 aconteceu semelhante com as primeiras versões do AirOs. Os Ubiquiti também são atheros.
    Quando selecionava AP+ WDS não tinha jeito de gravar se fosse com WPA. A Ubiquiti na época me respondeu que era uma limitação do chipset Atheros.

    Mas a verdade é que depois da versão 4 do AirOs, isso deixou de acontecer. Mesmo os equipamentos mais antigos ao instalar a 4 passaram a aceitar WPA2. Então não era com o chipset o problema mas com a versão do firmware.


    Obrigado pelas dicas.






Tópicos Similares

  1. Firmware DD-WRT para D-Link dir 600
    Por leandrolopeswifi no fórum Redes
    Respostas: 122
    Último Post: 13-02-2014, 07:37
  2. usar DD-WRT no Intelbras WRG240E, tem como?
    Por gdinfo no fórum Redes
    Respostas: 17
    Último Post: 18-01-2011, 20:40
  3. Instalar DD-WRT no ap eletrovision
    Por LeopoldoMeireles no fórum Redes
    Respostas: 3
    Último Post: 04-01-2009, 11:59
  4. E possivel instalar DD-WRT no WAP54G
    Por Good_speed no fórum Redes
    Respostas: 7
    Último Post: 21-04-2008, 22:52
  5. DD-WRT no Buffalo wbr2 g54- não Atualiza! Help!
    Por castelhano no fórum Redes
    Respostas: 0
    Último Post: 21-04-2008, 22:14

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L