+ Responder ao Tópico



  1. Citação Postado originalmente por Guilhermealonso1 Ver Post
    Tenho um MK só.

    ai tenho um servidor de backup
    servidor de dados (Arquivos)

    aqui dentro da empresa eu tenho 6 maquinas.

    seria isso que vc quer saber?
    :s
    Achei que você tivesse vários Mikrotiks em sua rede e por isso estaria preocupado com backup.

    O script de backup no servidor eu utilizava pra mais de mil ativos mikrotik na rede.

    No seu caso, faça backup por e-mail... ou na mão mesmo.

  2. Citação Postado originalmente por alissonx Ver Post
    Achei que você tivesse vários Mikrotiks em sua rede e por isso estaria preocupado com backup.

    O script de backup no servidor eu utilizava pra mais de mil ativos mikrotik na rede.

    No seu caso, faça backup por e-mail... ou na mão mesmo.
    como eu faria backup por email?




  3. Citação Postado originalmente por alissonx Ver Post

    :d
    muito obrigado alisson sou muito grato pela sua ajuda!.



  4. Boa tarde Galera gostaria de Agradecer a todos que se propuseram a me ajudar aqui na minha dúvida e em especialmente o alisson que desde o começo vem me ajudando e se dedicando para que eu consiga fazer o que precisava.

    vou deixar o Script para que as pessoas que precisem usem tbm

    só alterar algumas coisas no script e pronto.

    ::

    :log warning "Iniciando Backup . . ."
    :global arquivo configbackup
    :global mikrotikexport mtexport_backup
    :global sub1 ([/system identity get name])
    :global sub2 ([/system clock get time])
    :global sub3 ([/system clock get date])
    :global para email para onde vai o backup
    :global usuario email para onde vai o backup
    :global senha senha do email
    :global servidor
    :global porta 587
    :set servidor [:resolve "nome do servidor"];
    :log warning "Criando o backup. . . "
    /system backup save name=$arquivo
    /export file=$mikrotikexport
    :log warning "Pausa o processo para completar o Backup …"
    :delay 10s
    :log info "Envia os arquivos por e-mail. . ."
    /tool e-mail send to=$para password=$senha subject="$sub3 $sub2 $sub1 file backup" from=$usuario user=$usuario file=$arquivo server=$servidor port=$porta start-tls=no
    /tool e-mail send to=$para password=$senha subject="$sub3 $sub2 $sub1 file rsc" from=$usuario user=$usuario file=$mikrotikexport server=$servidor port=$porta start-tls=no
    :delay 10s
    # Deleta automaticamente
    /file remove $arquivo
    /file remove $mikrotikexport
    :log warning "Backup completo."


    ::






Tópicos Similares

  1. Kernel em FTP
    Por sunweb no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-11-2005, 17:34
  2. Erro no BKP em unidade de Fita Dat
    Por sady no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 04-10-2005, 08:14
  3. Usar wget em ftp com usuário e senha
    Por haas no fórum Servidores de Rede
    Respostas: 2
    Último Post: 02-08-2005, 21:16
  4. segurança em ftp
    Por caiovas no fórum Segurança
    Respostas: 4
    Último Post: 01-11-2002, 19:49
  5. segurança em FTP
    Por caiovas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-10-2002, 08:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L