Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Sera que algum colega poderia me dar uma ajuda nessas regras?

    tenho 4 links, 1 dedicado 25mb e 3 adsl 50mb, no LB estão conectados três concentradores, o NAT esta apenas no LB. Estando no CONCENTRADOR A, so consigo acessar o CONCENTRADOR B ou C se desativar a ether5 (link dedicado que esta como rota padrao), o problema maior e que as paginas nao abrem como na configuração anterior do outro LB que eu tinha, meus problemas eram so com alguns sites que nao abriam, agora todos os sites abrem normal, mas tem algo afetando o desempenho, talvez possa estar relacionado com o fato de ter que desativar o dedicado para ter acesso aos outros concentradores.

    /ip firewall mangle


    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    ether5 new-connection-mark=ether5_conn
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    adsl_ether2 new-connection-mark=adsl_ether2_conn
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    adsl_ether3 new-connection-mark=adsl_ether3_conn
    add action=mark-connection chain=prerouting connection-state=new in-interface=\
    adsl_ether4 new-connection-mark=adsl_ether4_conn


    add action=mark-routing chain=output connection-mark=ether5_conn \
    new-routing-mark=to_ether5
    add action=mark-routing chain=output connection-mark=adsl_ether2_conn \
    new-routing-mark=to_adsl_ether2
    add action=mark-routing chain=output connection-mark=adsl_ether3_conn \
    new-routing-mark=to_adsl_ether3
    add action=mark-routing chain=output connection-mark=adsl_ether4_conn \
    new-routing-mark=to_adsl_ether4


    add action=mark-connection chain=prerouting comment="dedicado 7/0" \
    connection-state=new dst-address-type=!local in-interface=PCC \
    new-connection-mark=ether5_conn per-connection-classifier=src-address:7/0


    add action=mark-connection chain=prerouting comment="adsl2 7/1" \
    connection-state=new dst-address-type=!local in-interface=PCC \
    new-connection-mark=adsl_ether2_conn per-connection-classifier=\
    src-address:7/1


    add action=mark-connection chain=prerouting comment="adsl2 7/2" \
    connection-state=new dst-address-type=!local in-interface=PCC \
    new-connection-mark=adsl_ether2_conn per-connection-classifier=\
    src-address:7/2


    add action=mark-connection chain=prerouting comment="adsl3 7/3" \
    connection-state=new dst-address-type=!local in-interface=PCC \
    new-connection-mark=adsl_ether3_conn per-connection-classifier=\
    src-address:7/3


    add action=mark-connection chain=prerouting comment="adsl3 7/4" \
    connection-state=new dst-address-type=!local in-interface=PCC \
    new-connection-mark=adsl_ether3_conn per-connection-classifier=\
    src-address:7/4


    add action=mark-connection chain=prerouting comment="adsl4 7/5" \
    connection-state=new dst-address-type=!local in-interface=PCC \
    new-connection-mark=adsl_ether4_conn per-connection-classifier=\
    src-address:7/5


    add action=mark-connection chain=prerouting comment="adsl4 7/6" \
    connection-state=new dst-address-type=!local in-interface=PCC \
    new-connection-mark=adsl_ether4_conn per-connection-classifier=\
    src-address:7/6


    add action=mark-routing chain=prerouting connection-mark=ether5_conn \
    in-interface=PCC new-routing-mark=to_ether5
    add action=mark-routing chain=prerouting connection-mark=adsl_ether2_conn \
    in-interface=PCC new-routing-mark=to_adsl_ether2
    add action=mark-routing chain=prerouting connection-mark=adsl_ether3_conn \
    in-interface=PCC new-routing-mark=to_adsl_ether3
    add action=mark-routing chain=prerouting connection-mark=adsl_ether4_conn \
    in-interface=PCC new-routing-mark=to_adsl_ether4


    ------------------------------------------------------------------------------------


    /ip route


    add check-gateway=ping comment=Link0 distance=1 gateway=189.xx.xx.153 routing-mark=to_ether5
    add comment=Link1 distance=1 gateway=adsl_ether2 routing-mark=to_adsl_ether2
    add comment=Link2 distance=1 gateway=adsl_ether3 routing-mark=to_adsl_ether3
    add comment=Link3 distance=1 gateway=adsl_ether4 routing-mark=to_adsl_ether4


    add check-gateway=ping comment=Link0 distance=1 gateway=189.xx.xx.153
    add comment=Link1 distance=2 gateway=adsl_ether2
    add comment=Link2 distance=3 gateway=adsl_ether3
    add comment=Link3 distance=4 gateway=adsl_ether4


    add comment=PDS206 distance=1 dst-address=172.16.10.0/23 gateway=192.168.110.4
    add comment=SN127 distance=1 dst-address=172.16.30.0/24 gateway=192.168.120.4
    add comment=SAD distance=1 dst-address=172.16.60.0/24 gateway=192.168.130.4


    --------------------------------------------------------------------------------------


    /ip address


    add address=192.168.111.1/24 comment=PCC interface=PCC network=192.168.111.0
    add address=189.xx.xx.156/29 interface=ether5 network=189.xx.xx.152
    add address=192.168.110.1/24 comment=PDS206 interface=ether12 network=192.168.110.0
    add address=192.168.120.1/24 comment=SN127 interface=ether11 network=192.168.120.0
    add address=192.168.130.1/24 comment=SAD interface=ether8 network=192.168.130.0

  2. Não entendi muito bem o que voce quis dizer, mas vou dar uma olhada nesse tuto que voce postou, Obrigado!



  3. Citação Postado originalmente por Arthur Bernardes Ver Post
    "output" é a saída de tráfego do roteador. Você não precisa balancear o tráfego de seu roteador, mas sim de seus clientes, isso você faz na "prerouting".

    Entendeu?

    Ola Arthur, o único output que estou usando e por onde sai as conexões marcadas, não entendi muito bem o que falou, pode destacar na citação o trecho especifico?






Tópicos Similares

  1. Load Balance ao estilo OSPF
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-06-2003, 16:06
  2. Load Balance
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 17-06-2003, 08:53
  3. Load Balance + HA - Possivel ou não dá?
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-05-2003, 11:30
  4. Load Balance
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-05-2003, 08:21
  5. Load Balance - Urgente
    Por Legolas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-04-2003, 08:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L