Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Usando /16 (255.255.0.0) na comunicação entre as redes de um lado e outro (na verdade vai ser tudo uma rede só) vc não precisa gateway, por que está dentro do mesmo domínio de rede e se tiver conectividade L2 irá se comunicar. O ideal é separar em redes distintas e usar rotas estáticas ou dinânicas (OSPF por exemplo).

  2. Verdade. Eu preciso acessar os hosts nas duas redes (diferentes). Estou usando OSPF, mas mesmo assim não consigo pingar nos hosts, exceto nos gateways.
    O que não entendo, é porque tenho resposta nos dois gateways dos dois lados, mas no restante da rede não.



  3. Exemplo:
    No computador A, eu consigo pingar no gateway da rede em que está o computador B, mas no computador B em si dá timeout.

  4. Já verificou o firewall destes hosts? Porque se pinga o GW, teoricamente a rota está correta. Mas cabe verificar qual o default gateway para a rede A ou B dependendo do roteador. Já tive problema parecido e era no gateway padrão pra rota que eu queria pingar, pingava o roteador, mas não pingava máquinas.

    Só pra checar: http://www.linhadecodigo.com.br/arti...-no-linux.aspx



  5. Campeão, tenho um cenário parecido, duas RB´s com PPTP e está funcionando da seguinte forma:
    IP Roteador A: 10.0.0.1/30
    IP LAN ROTEADOR A 192.168.100.1/24
    Gateway Equipamentos Rede A: 192.168.100.1
    Em rotas do Roteador A:
    /ip route
    add comment="Rota redeB" disabled=no distance=1 dst-address=192.168.200.0/24 gateway=10.0.0.2 scope=30 target-scope=10
    /ip firewall nat
    add action=accept chain=dstnat comment="Acesso rede B" disabled=no dst-address=192.168.100.0/24 src-address=192.168.200.0/24


    IP Roteador B: 10.0.0.2/30
    IP LAN ROTEADOR A 192.168.200.1/24
    Gateway Equipamentos Rede A: 192.168.200.1
    /ip route
    add comment="Rota redeA" disabled=no distance=1 dst-address=192.168.100.0/24 gateway=10.0.0.1 scope=30 target-scope=10
    /ip firewall nat
    add action=accept chain=dstnat comment="Acesso rede A" disabled=no dst-address=192.168.200.0/24 src-address=192.168.100.0/24






Tópicos Similares

  1. Mikrotik não pinga no ip válido do meu Gateway
    Por wandosantosrc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-02-2014, 10:16
  2. Respostas: 2
    Último Post: 01-08-2005, 08:33
  3. Erro com libXft.so.2 no debian
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-03-2004, 22:22
  4. SOS - Erro no UEBIMIAU !
    Por daniell no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-12-2003, 09:47
  5. Medir o tráfego no gateway
    Por PcGuy no fórum Servidores de Rede
    Respostas: 6
    Último Post: 21-09-2003, 16:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L