Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Boa Noite, aqui cara segue esse tutorial que vai dar certo.





  2. Os roteadores têm em sua tabela de rotas a faixa 10.0.0.0/30, conectada diretamente, por isso eles conseguem fazer o roteamento de um roteador para o outro.

    O problema aí é justamente a falta de uma rota no roteador 1, para a rede 2, e no roteador 2, para a rede 1.

    Se você tiver configurado o OSPF corretamente, deve funcionar. Se não funcionou, algo está errado, e acho que sei o que é. Vamos por partes:

    - Configure no OSPF a rede (aba Network) 10.0.0.0/30
    - Vá na aba Instance, edite a instância default que vai haver lá, e no item Redistribuite Connected Routes defina o valor as type 1.

    Faça essas duas etapas nos dois roteadores.

    No entanto, em um cenário pequeno assim, não há necessidade de OSPF (embora vá resolver o problema). Se quiser fazer manualmente, é assim:

    - No roteador 192.168.100.1 (10.0.0.1), adicione uma rota para a rede 192.168.200.0/24 tendo como gateway o IP 10.0.0.2.
    - No roteador 192.168.200.1 (10.0.0.2), adicione uma rota para a rede 192.168.100.0/24 tendo como gateway o IP 10.0.0.1.

    Qualquer uma dessas formas, com OSPF ou manual, vai resolver seu problema. A não ser que hajam firewalls nessa história, como o @rossisolrac bem disse.






Tópicos Similares

  1. Mikrotik não pinga no ip válido do meu Gateway
    Por wandosantosrc no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-02-2014, 10:16
  2. Respostas: 2
    Último Post: 01-08-2005, 08:33
  3. Erro com libXft.so.2 no debian
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-03-2004, 22:22
  4. SOS - Erro no UEBIMIAU !
    Por daniell no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-12-2003, 09:47
  5. Medir o tráfego no gateway
    Por PcGuy no fórum Servidores de Rede
    Respostas: 6
    Último Post: 21-09-2003, 16:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L