+ Responder ao Tópico



  1. Mas com datarate de 35M não se trafega 25Mbps nunca. Acho que só com 52M de datarate trafega 25Mbps.

    A seleção de datarate é MAX TX RATE, é o datarate MAXIMO. Se tiver sinal mais baixo o datarate poderá ser reduzido automaticamente via software, o problema é que o software não é ágil o suficiente pra responder direito a mudanças no sinal, o COSTUMA ficar bem perto do MAX TX RATE, no caso citado está com 117M sendo que o sinal chegando é insuficiente pra isso, é insuficiente pra ter ping estável mas é suficiente pra manter a conexão ativa.

    Se faltar sinal por algum motivo a conexão vai ficar ruim mesmo, agora está faltando sinal (É só olhar os dados no datasheet e comparar nível de sinal atual, snr requerido, e ver que falta sinal) e o maldito modo automatic pra variar não está funcionando, não está reduzindo o datarate pra acabar com as perdas, porque ele suporta perdas demais.

    A falta de agilidade do modo auto está no ping, se baixar pra MCS9 ou MCS11 fica claro que o software está com datarate acima do que devia. E porque o software é tão pouco ágil? Porque ele se for em datarate alto, o maior possível, afinal mesmo com 2 ou 3 perdas se pode ter um throughput alto. Pra navegação isso é péssimo, mas pra um download a longo prazo pode compensar. Como a princípio provedor wifi vende conexão quem apenas navega, acho mais útil ter throughput baixo mas 100% estável (Ping estável, ou seja, sem jitter. Teste ping -l 1400 também pra verificar), do que ter 2 perdas de ping a cada meia duzia de pacotes ok.

    Não lembro os numeros exatos sobre perdas pra o software reduzir o datarate, sempre lembro de 3 pings, se perder 3 pings é quase certeza que reduziu o datarate, mas com 2 perdas o software continua idioamente insistindo em datarate com altas perdas pra o nível de sinal existente. Acho que o numero "mágico" das perdas é algo tipo 15%, quando as perdas de pacotes excedem 15% ele reduz datarate, mas EU acho absurdo uma perda de 14%. Nesse caso tem algo mais errado, porque tem uns 30% de pings perdidos, se o ping entre uma CPE e outra perder 30% e não reduzir o datarate então tem algo errado no software delas (NS Loco é versão basica, lembrem disso).

    Quando os modos automaticos (Datarate, largura de canal, ack time) funcionam tudo é lindo, mas eles falham muito, se não dá pra operar com sinal alto, zona de fresnel 100% limpa, nenhum reflexo ou rede de alta tensão em 200% da zona de fresnel, o jeito de contornar o problema é configurando manualmente e ignorando os modos automaticos (Que só em conexões perfeitas funcionam bem, o mundo real raramente tem conexões perfeitas, vide o ack time que metade das vezes mostra distancia errada, é ter qualquer pena de passaro nuns 95% da zona de fresnel e o modo auto já erra configuração e aparece pelo menos 1 ping perdido por minuto).

  2. Opa pessoal , fui fazendo oque vocês me informaram , e ficou assim !

    Clique na imagem para uma versão maior

Nome:	         4Qh7zPe.png
Visualizações:	293
Tamanho: 	87,9 KB
ID:      	56665

    Clique na imagem para uma versão maior

Nome:	         tryAlou.png
Visualizações:	215
Tamanho: 	55,7 KB
ID:      	56666

    Clique na imagem para uma versão maior

Nome:	         jORDAVt.png
Visualizações:	171
Tamanho: 	50,4 KB
ID:      	56667

    Clique na imagem para uma versão maior

Nome:	         q3uuUqd.png
Visualizações:	149
Tamanho: 	51,2 KB
ID:      	56668

    Fiz a medição da distancia pelo Google Earth

    Clique na imagem para uma versão maior

Nome:	         tB0Y7LP.jpg
Visualizações:	137
Tamanho: 	242,6 KB
ID:      	56669

    Clique na imagem para uma versão maior

Nome:	         HJZowPu.jpg
Visualizações:	134
Tamanho: 	155,8 KB
ID:      	56670

    Pelo jeito vou presisar trocar de antena , como o rubem disse (NS Loco é versão basica)

    Qual e melhor para o meu caso ?

    NanoBeam
    AirGrid
    ou outra ?



  3. Amigo para de ficar quebrando a cabeça e batendo martelo, va de Nanobeam ou Nanobridge e seja feliz, eles tem antena em formato em disco que concentra o sinal, mesmo que seja apenas 2k eu aconselho você usar nanob, apenas diminua a potencia de ambos para não sofrer com ruido.

  4. Citação Postado originalmente por mesk Ver Post
    Opa pessoal , fui fazendo oque vocês me informaram , e ficou assim !

    Clique na imagem para uma versão maior

Nome:	         4Qh7zPe.png
Visualizações:	293
Tamanho: 	87,9 KB
ID:      	56665

    Clique na imagem para uma versão maior

Nome:	         tryAlou.png
Visualizações:	215
Tamanho: 	55,7 KB
ID:      	56666

    Clique na imagem para uma versão maior

Nome:	         jORDAVt.png
Visualizações:	171
Tamanho: 	50,4 KB
ID:      	56667

    Clique na imagem para uma versão maior

Nome:	         q3uuUqd.png
Visualizações:	149
Tamanho: 	51,2 KB
ID:      	56668

    Fiz a medição da distancia pelo Google Earth

    Clique na imagem para uma versão maior

Nome:	         tB0Y7LP.jpg
Visualizações:	137
Tamanho: 	242,6 KB
ID:      	56669

    Clique na imagem para uma versão maior

Nome:	         HJZowPu.jpg
Visualizações:	134
Tamanho: 	155,8 KB
ID:      	56670

    Pelo jeito vou presisar trocar de antena , como o rubem disse (NS Loco é versão basica)

    Qual e melhor para o meu caso ?

    NanoBeam
    AirGrid
    ou outra ?
    NanoBean



  5. Mas o RX Rate ainda está em 117M, esse é o datarate que o equipamento no outro lado está usando, você tem que reduzir ele pra testar.

    Se o datarate sentido A>B em 52M com sinal -62 tá ok, mas o datarate no sentido B>A em 117M com esse sinal gera perdas de pacotes de qualquer forma, cada pacote requer confirmação de recebimento, mesmo que você faça só download você precisa um upload razoavel, cada pacote no sentido A>B requer pelo menos um "ok" no sentido B>A.

    Mas se a zona de fresnel não está totalmente limpa nem um Nanobeam no default (Modo auto) vai ficar ok.

    Quanto ao Ack time, ajusta manualmente ele um pouco maior que devia, pode colocar 2 milhas no seu caso, isso não vai afetar muito o throughput e pode reduzir ainda mais os pacotes perdidos.

    Lembra que wifi é bidirecional, a configurações deve ser otimizada nos 2 lados da conexão.






Tópicos Similares

  1. Overall TX CCQ baixo
    Por heltondorl no fórum Redes
    Respostas: 3
    Último Post: 20-06-2009, 23:06
  2. pings super altos.... oque fazer
    Por f@benny no fórum Redes
    Respostas: 7
    Último Post: 06-09-2006, 13:44
  3. Lp de Dados. Oque fazer?
    Por dudubaca no fórum Redes
    Respostas: 4
    Último Post: 30-06-2006, 18:22
  4. Ambiente X trava tudo, não sei oque fazer?
    Por phyxsius no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-05-2005, 07:29
  5. Webmail!!Oque fazer!!!
    Por no fórum UnderLinux
    Respostas: 1
    Último Post: 10-12-2002, 12:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L