Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Melhor ainda, 3 rotas criadas com os respectivos bloco ou apenas um bloco caso tenha rage parecido.
    seu Nat tá no load?

  2. sim o nat está no load somente.



  3. resolvi o problema não me dei conta que quando subi o ospf ele recebe a range dos clientes pro concentrador pppoe, eu estava marcando os pacotes errados mas, agora ficou certo de novo obrigado pela disposição de vocês.

  4. Guilherme, eu tenho a comunicaçao entre o balance e o concentrador, fiz as rotas e desativei o nat do concentrador..
    O problema é igual ao que voce enfrentou, fica saindo quase tudo por um link so.
    Quando ativo o nat do concentrador a divisao dos links fica igual

    Tem como dar uma luz?

    valeu



  5. Sim, claro...

    ip firewall mangle
    add action=mark-routing chain=prerouting comment="Cliente pelo mesmo link" \
    connection-mark=ISP1_conn in-interface=Local new-routing-mark=ISP1
    add action=mark-routing chain=prerouting connection-mark=ISP1_conn \
    in-interface=Local new-routing-mark=ISP2
    add chain=prerouting comment=\
    "====================================================================" \
    dst-address=192.168.88.0/30 src-address=192.168.88.0/30
    add action=mark-connection chain=prerouting comment=\
    "==============================================================
    =====" \
    connection-mark=no-mark in-interface=pppoe-out1 new-connection-mark=\
    ISP1_conn
    add action=mark-connection chain=prerouting connection-mark=no-mark \
    in-interface=pppoe-out2 new-connection-mark=ISP2_conn
    add action=jump chain=prerouting comment=\
    "====================================================================" \
    connection-mark=no-mark in-interface=Local jump-target=Policy_R
    add action=jump chain=prerouting disabled=yes dst-address-list=loop
    dst-address-type=!local in-interface=Local jump-target=\
    POLITICA_SrcAddress
    add action=jump chain=prerouting dst-port=443 in-interface=Local ju
    POLITICA_SrcAddress protocol=tcp
    add action=mark-routing chain=prerouting comment=\
    "==============================================================
    connection-mark=ISP1_conn new-routing-mark=ISP1_Trafic src-addr
    192.168.88.0/30
    add action=mark-routing chain=prerouting connection-mark=ISP2_conn
    new-routing-mark=ISP2_Trafic src-address=192.168.88.0/30
    add action=mark-routing chain=output comment=\
    "=======================================================

    Bem simples

    Com nat ativado na central, funciona os links certinho...

    So para clarear mais, eu coloquei mais duas regras de JUMP porque com o nat do servidor ativo algums sites de filmes online as vezes entra e as vezes nao. fiz pra ver se resolvia mesmo com o nat da central ativado...

    obrigado






Tópicos Similares

  1. Como Fazer Load Balance por OSPF
    Por fwsolutions no fórum Redes
    Respostas: 5
    Último Post: 03-08-2011, 11:30
  2. Load Balanced por Custo Igual no OSPF
    Por AndersonMachado no fórum Redes
    Respostas: 2
    Último Post: 06-06-2010, 06:30
  3. Fazer load balanced com custo igual no OSPF
    Por AndersonMachado no fórum Redes
    Respostas: 2
    Último Post: 06-06-2010, 06:24
  4. Load Balance ao estilo OSPF
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-06-2003, 16:06
  5. Load Balance - Urgente
    Por Legolas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-04-2003, 08:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L