+ Responder ao Tópico



  1. direciona a porta 443 pra uma outra porta tipo 90 ai vai dar.

  2. Galera Só uma ajuda ae, com esse balance não tenho mais acesso remoto a minha rb? e uma rb só balance + clientes . quem poder dar uma luz ae ?
    Última edição por Roney_info; 26-06-2015 às 13:04.



  3. Galera alguem ja passou por isso aki, quando ativo os dois links no balance acima um dos link bloqueia todas as porta nao pode dendo fazer o aceso remoto, link 1 vdsl link 2 adsl ..

  4. Galera esse balance pode usar autenticação pppoe ? na mesma rb?



  5. Funcionando com os modem em bridge, só notei a distribuição do trafego que não fica igual, da maneira que estava usando antes.

    Porem irei continuar testando esse para ver, e tentar ajeitar pois maioria das vezes ele passa o trafego quase todo apenas pelo ultimo link.

    Se alguém souber como melhorar essa questão ficaria grato.

    Regras.
    /ip address
    add address=192.168.88.1/30 interface=ether10


    /ip firewall nat
    add action=masquerade chain=srcnat comment="### MASQUERADE ###"


    /ip firewall mangle
    add action=jump chain=prerouting dst-port=443 in-interface=ether10 jump-target=Politica_Segura protocol=tcp
    add action=jump chain=prerouting dst-address-list=loopback dst-address-type=!local in-interface=ether10 jump-target=Politica_Segura

    add action=mark-routing chain=Politica_Segura comment="Politica - Fora Balance" dst-address-type=!local new-routing-mark=pppoe-out1 passthrough=no per-connection-classifier=src-address:2/0
    add action=mark-routing chain=Politica_Segura dst-address-type=!local new-routing-mark=pppoe-out2 passthrough=no per-connection-classifier=src-address:2/1

    /ip firewall address-list
    add address=200.201.166.0/24 comment="CONECTIVIDADE SOCIAL" list=loopback
    add address=200.201.173.0/24 comment="CONECTIVIDADE SOCIAL" list=loopback
    add address=200.201.174.0/24 comment="CONECTIVIDADE SOCIAL" list=loopback


    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Politica Balance Seguro" dst-address-type=!local in-interface=ether10 new-routing-mark=pppoe-out1 passthrough=no per-connection-classifier=both-addresses:2/0
    add action=mark-routing chain=prerouting dst-address-type=!local in-interface=ether10 new-routing-mark=pppoe-out2 passthrough=no per-connection-classifier=both-addresses:2/1


    /ip route
    add distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1
    add distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2


    add distance=3 gateway=pppoe-out1 routing-mark=pppoe-out1
    add distance=4 gateway=pppoe-out2 routing-mark=pppoe-out2
    Última edição por offzinho; 05-11-2015 às 06:35.






Tópicos Similares

  1. Load balance pcc com links ip dinamico , como fazer?
    Por julinribeiro no fórum Redes
    Respostas: 21
    Último Post: 25-10-2017, 08:41
  2. Respostas: 78
    Último Post: 06-05-2017, 08:23
  3. Respostas: 35
    Último Post: 01-07-2016, 12:22
  4. Mini Balance PCC com Failover automático
    Por AndrioPJ no fórum Redes
    Respostas: 119
    Último Post: 29-06-2015, 11:00
  5. Load Balance pcc com Lentidão!
    Por maninho03 no fórum Redes
    Respostas: 26
    Último Post: 24-07-2012, 08:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L