+ Responder ao Tópico



  1. FabianoMartins2, obrigado pela ajuda só outra coisa tenho ir em router e adicionar as rotas tambem ?

  2. Citação Postado originalmente por igoravlima Ver Post
    Achei que eu deveria criar a rota estática no concentrador e não no balance... afinal "as saidas" do balance são os links e os pacotes do concentrador vem pela ether de entrada no balance...
    A rota estática deve ser no balance. Na verdade os links estão entrando no seu balance, e a saída é uma única ether que comunica diretamente c/ o concentrador.



  3. Citação Postado originalmente por Roney_info Ver Post
    FabianoMartins2, obrigado pela ajuda só outra coisa tenho ir em router e adicionar as rotas tambem ?
    No caso das marcações: input/output, nas regras que marcam as rotas, você pode colocar a mesma rota usada na divisão do PCC, veja um exemplo:

    add action=mark-connection chain=input in-interface=pppoe-out2 \
    new-connection-mark=ISP2_CONN
    add action=mark-routing chain=output connection-mark=ISP2_CONN \
    new-routing-mark=rota-link02 passthrough=no
    =========Divisão PCC============
    add action=mark-routing chain=prerouting dst-address-list=!bancos \
    dst-address-type=!local new-routing-mark=rota-link02 passthrough=no \
    per-connection-classifier=both-addresses:5/1 src-address-list=Clientes

    Espero que tenha ajudado, abraço.

  4. No meu Caso tenho 2 Links em Bridge:
    1º - GVT VDSL de 50/5
    2º - Link Dedicado 50/30
    Hoje fico alternando de um link para o outro quando um cai eu vou lá e mudo para o outro, como faço neste caso que são cargas diferentes? E também tenho uma CCR1009 que roda tudo, será que posso fazer tudo nela ou é melhor usar uma RB450G para fazer o Balance nela?
    Última edição por Devilarte; 19-01-2016 às 00:20.



  5. Pessoal tenho um balance com três links, e esse balance me ajudou muito já fiz muitos e não adiantava porém esse entendi e aprendi, porém ainda tenho uma dúvida! Se eu quiser dar prioridade para um link maior tenho que adicionar mais regras nessas duas partes do balance?

    add action=mark-routing chain=POLITICA_SrcAddress comment="POLITICA BALANCE - Fora Balance" dst-address-type=!local new-routing-mark=LINK1 passthrough=no per-connection-classifier=src-address:2/0
    add action=mark-routing chain=POLITICA_SrcAddress dst-address-type=!local new-routing-mark=LINK2 passthrough=no per-connection-classifier=src-address:2/1



    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="POLITICA BALANCE" dst-address-type=!local in-interface=Ether3 new-routing-mark=LINK1 passthrough=no per-connection-classifier=both-addresses:2/0
    add action=mark-routing chain=prerouting dst-address-type=!local in-interface=Ether3 new-routing-mark=LINK2 passthrough=no per-connection-classifier=both-addresses:2/1


    Ou somente nessa última e deixar essa primeira como uma para cada link?

    Algum mestre me ajude!






Tópicos Similares

  1. Load balance pcc com links ip dinamico , como fazer?
    Por julinribeiro no fórum Redes
    Respostas: 21
    Último Post: 25-10-2017, 08:41
  2. Respostas: 78
    Último Post: 06-05-2017, 08:23
  3. Respostas: 35
    Último Post: 01-07-2016, 12:22
  4. Mini Balance PCC com Failover automático
    Por AndrioPJ no fórum Redes
    Respostas: 119
    Último Post: 29-06-2015, 11:00
  5. Load Balance pcc com Lentidão!
    Por maninho03 no fórum Redes
    Respostas: 26
    Último Post: 24-07-2012, 08:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L