+ Responder ao Tópico



  1. #61

    Padrão Re: Mini Balance PCC com Failover automático

    Vamos supor que a RB1100 esteja usando o IP 10.0.100.1
    e a CCR esteja usando o IP 10.0.100.2

    Vamos supor tambem que a faixa de IP dos seus clientes seja 192.168.1.0/24

    Você vai fazer o seguinte...:
    Vá até a RB 1100 (onde está o balance), em /ip route
    E adicione uma regra apontando a faixa de IP dos clientes para a CCR.

    Ficando mais ou menos assim:
    /ip route
    add distance=1 dst-address=192.168.1.0/24 gateway=10.0.100.2
    @AndrioPJ e se eu tiver varias faixas de IPs para clientes. Ex.: 172.25.0.0/22 , 172.31.5.0/24

    teria que add duas routas? uma para cada faixa?

  2. #62

    Padrão Re: Mini Balance PCC com Failover automático

    Lendo aqui sobre modens roteado estou pensando em mudar os meus.
    Realmente não existe diferença mesmo srs?



  3. #63

    Padrão

    Boa noite pessoal não deu tempo de ver ainda o lance da bridge mas esse fim de semana vou testar.
    Hoje aconteceu algo diferente do nada o balance parou liguei um pc direto no link e funcionava bem ligava novamente no balance e nada, depois de muito pensar e ver o que tinha acontecido descobri que o dns 208.67.220.220 estava parado e por isso ficava alternando entre os links, troquei o dns para 8.8.4.4 e parou de dar problema.
    Minha duvida é tem como deixar mais de 1 dns setado em cada link para não acontecer mais isso?

    Mais uma duvida estou testando um cache paralelo(bfw+squid) e o cache esta funcionando certinho, mas quando ligo ele na rb que tem o balance a navegação começa a dar erro, começa com paginas que não carregam e depois da pagina não encontrada, se eu desligar um dos links funciona tudo certo.
    O que posso fazer para o cache funcionar com a rb do balance sem dar erro?
    Clique na imagem para uma versão maior

Nome:	         imagem balance.png
Visualizações:	130
Tamanho: 	27,8 KB
ID:      	57901
    Última edição por paulosjbv; 13-03-2015 às 21:06.

  4. #64

    Padrão Re: Mini Balance PCC com Failover automático

    Arthur Bernardes , no meu casso eu tenho alguns clientes que recebem dhcp /30, cada um com ip diferente. o ip desses clientes sao cadastrados no servidor dhcp manualmente ,exemplo:

    cliente 1 recebe 176.0.2.10
    cliente 2 recebe 176.0.3.10 assim em diante... como faço? se eu tirar o nat os clientes que recebem esses ips nao navegam...






  5. #65

    Padrão

    Clique na imagem para uma versão maior

Nome:	         trafego balance.png
Visualizações:	107
Tamanho: 	26,6 KB
ID:      	57902
    Pessoal mais uma duvida o na ether 2 tem um link de 8mb e na ether3 um de 10mb, o porque o trafego é tao diferente?

  6. #66

    Padrão Re: Mini Balance PCC com Failover automático

    Olá, criei as regras, assim como vc postou, porém qdo um link cai o sistema não funciona corretamente. Tenho link dedicado, chega para mim via fibra, a operadora me entrega via conversor de mídia, adiciono o endereço ip que me passam e a rota. Somente funciona se eu desabilitar a interface, tem alguma dica para resolver isso? Ou não funciona com IP público?



  7. #67

    Padrão Re: Mini Balance PCC com Failover automático

    Seria mesmo necessário configurar DNS na RB que vai usar somente o balance?
    Não poderia setar os DNS somente na RB/Clientes?
    3 - Configure o DNS
    Vá em /ip dns
    em "Servers" coloque os DNS do Google e do OpenDNS
    8.8.8.8
    208.67.222.222
    8.8.4.4
    208.67.220.220

  8. #68

    Padrão

    Boa tarde a todos.

    Gostaria de uma ajuda na parte das rotas e ip Failover.

    O cenário aqui é:

    Link1 Dedicado
    Velocidade: 10mb
    Nome da Interface na RB: LINK-DEDICADO
    IP na Interface da RB: xxx.xxx.xx.xx
    Gateway: xxx.xxx.xx.yy


    Link2 ADSL:
    Velocidade: 25mb
    Nome da Interface na RB: LINK25MB
    IP na Interface da RB: 192.168.254.2
    Gateway: 192.168.254.1

    Link2 ADSL:
    Velocidade: 35mb
    Nome da Interface na RB: LINK35MB
    IP na Interface da RB: 192.168.25.2
    Gateway: 192.168.25.1

    Interface clientes:
    Nome da interface: LOCAL
    IP na Interface da RB: 192.168.0.1

    Adaptei as configurações aqui por conta de ser 3 links, mas estou com problemas na rotas e ip failover.

    Com link dedicado ativo, somente ele fucionada, não consigo acesso pelos links adsl remotamente, e nem ping pela interface onde eles estão conectados.
    Mas, quando eu desativo as rotas do Dedicado, consigo acesso pelos adsl.

    Se puderem me ajudar.

    Obrigado.



  9. #69

    Padrão Re: Mini Balance PCC com Failover automático

    @frantiesco dar um print amigo no seu address list e posta aqui.

  10. #70

    Padrão Re: Mini Balance PCC com Failover automático

    Alguém poderia me explicar porque um balance com 2 links em bridge e 1 roteado não faz o balanceamento?
    Aqui só funciona normal o balance se deixo apenas os 2 links que estão com o modem em modo bridge.
    O Link com modem roteado fica sem tráfego e se deixo apenas o link do modem roteado,os 2 links em modo bridge ficam também sem tráfego.
    Que poderia ser?



  11. #71

    Padrão Re: Mini Balance PCC com Failover automático

    amigo dar um export em suas regras e posta aqui.

  12. #72

    Padrão

    Citação Postado originalmente por wld.net1 Ver Post
    amigo dar um export em suas regras e posta aqui.
    Opa, tinha perdido acesso, consegui acessar novamente, e fiz algumas alterações.
    Porem continua o mesmo problema.

    Segue as regras.

    Código :
    /ip route
    add comment=MARCADOS distance=4 gateway=192.168.30.1 routing-mark=LINK-DEDICADO
    add comment=MARCADOS distance=5 gateway=192.168.30.1 routing-mark=LINK-DEDICADO
    add comment=MARCADOS distance=6 gateway=192.168.30.1 routing-mark=LINK-DEDICADO
    add comment=MARCADOS distance=4 gateway=192.168.31.1 routing-mark=LINK25MB
    add comment=MARCADOS distance=5 gateway=192.168.31.1 routing-mark=LINK25MB
    add comment=MARCADOS distance=6 gateway=192.168.31.1 routing-mark=LINK25MB
    add comment=MARCADOS distance=4 gateway=192.168.32.1 routing-mark=LINK35MB
    add comment=MARCADOS distance=5 gateway=192.168.32.1 routing-mark=LINK35MB
    add comment=MARCADOS distance=6 gateway=192.168.32.1 routing-mark=LINK35MB
     
    add comment=Regra01 distance=1 gateway=192.168.30.1 scope=10
    add comment=Regra01 distance=2 gateway=192.168.31.1 scope=10
    add comment=Regra01 distance=3 gateway=192.168.32.1 scope=10
     
     
    add comment="TESTE 1 LINK-DEDICADO" distance=1 dst-address=192.99.xxx.yy/32 gateway=179.184.xx.xx scope=10
    add comment="TESTE 2 LINK-DEDICADO" distance=1 dst-address=192.99.xxx.yx/32 gateway=179.184.xx.xx scope=10
    add comment="TESTE 1 LINK25" distance=1 dst-address=200.160.2.3/32 gateway=192.168.254.1 scope=10
    add comment="TESTE 2 LINK25" distance=1 dst-address=208.67.222.220/32 gateway=192.168.254.1 scope=10
    add comment="TESTE 1 LINK35" distance=1 dst-address=200.160.2.4/32 gateway=192.168.25.1 scope=10
    add comment="TESTE 2 LINK35" distance=1 dst-address=208.67.220.222/32 gateway=192.168.25.1 scope=10
     
     
    add check-gateway=ping comment=PING distance=1 dst-address=192.168.30.1/32 gateway=192.99.xxx.yy scope=10
    add check-gateway=ping comment=PING distance=2 dst-address=192.168.30.1/32 gateway=192.99.xxx.yx scope=10
    add check-gateway=ping comment=PING distance=1 dst-address=192.168.31.1/32 gateway=208.67.222.220 scope=10
    add check-gateway=ping comment=PING distance=2 dst-address=192.168.31.1/32 gateway=200.160.2.3 scope=10
    add check-gateway=ping comment=PING distance=1 dst-address=192.168.32.1/32 gateway=208.67.220.222 scope=10
    add check-gateway=ping comment=PING distance=2 dst-address=192.168.32.1/32 gateway=200.160.2.4 scope=10

    Segue um print também.
    Clique na imagem para uma versão maior

Nome:	         regras-mk.png
Visualizações:	115
Tamanho: 	60,6 KB
ID:      	58568

    Já revisei e refiz as regras, não achei aonde estou errando!
    Valeu.



  13. #73

    Padrão Re: Mini Balance PCC com Failover automático

    Me ajuda com meu PCC ?

    tenho

    Link1 - 15M - ip: 172.15.1.1/30
    Link2 - 15M - ip: 172.15.2.1/30
    Link3 - 10M bridge
    Link4 - 15M - ip: 172.15.4.1/30

    saida - ip: 172.16.0.1/24

    se possivel add no skype: [email protected]

    com 2 links eu consegui , agora com 4 link estou apanhando um pouco

  14. #74

    Padrão Re: Mini Balance PCC com Failover automático

    Boa Noite ,
    Tenho uma RB433 um link da astro net de 10 megas é um da oi velox de 5 megas qual balance eu posso usar conecto somente com 3 maquinas minhas da minha casa nos links . Recebo um link via Wlan ( com uma repetidora da Dlink conectada na RB ) é o outro pelo cabo de rede com o cable modem da operadora tb conectado na RB, tem como eu fazer um balance ?? pois o link de 5 megas esta ficando parado =/ com esse balance ficara bom séra? pois configurei alguns de outros sites é fica perdendo pacote os sites não carregam direito não consigo um dowload bom , nem mesmo com gerenciador , sou novato ainda estou lendo sempre sobre PCC , se alguem puder me dar umas dicas aumentar meus dowloads . Obrigado



  15. #75

    Padrão Re: Mini Balance PCC com Failover automático

    Ola a todos poderiam me informar como ficaria a parte de rotas mais 1 link ou 2 .
    Tentei segui o raciocino mais sem sucesso, si fica ativado dois links, para o terceiro ativar tenho q desativa o segundo.... e se desativar o primeiro não ativa o terceiro. Alguém poderia me dar um exemplo de como ficaria a parte de rotas e a parte failover com mais um link ou dois.
    Última edição por sidneisnp; 16-05-2015 às 11:47. Razão: Esclarecer melhor a duvida.

  16. #76

    Padrão Re: Mini Balance PCC com Failover automático

    ps: nessas regras, eu estou supondo que os IPs dos seus clientes chegam até a RB Balance
    Caso você tenha outra RB que faça a autenticação dos clientes, nesse caso, é preciso criar uma rota entre a RB Balance e a RB de autenticação.
    ********************************


    Poderia por favor postar como fazer essa rota entre o load balance e o concentrador dos clientes Adriano??
    fiquei meio confuso na hora de criar essa rota.

    fiz o balance e ficou legal, só que sai mais de 90% do tráfego pelo primeiro link, pois só chega uma requisição no balance, no caso o servidor.



  17. #77

    Padrão Re: Mini Balance PCC com Failover automático

    @AdrianoPJ, tenho 3 links balanceados em uma rb e um concentrador em outro, e tenho 3 classe de ips de clientes como ficaria pra os clientes de 1MB da ranger 10.1.1.0/24 sair pelo link1 e de 2MB 10.2.1.0/24 link2 e os de 3MB 10.3.1.0/24 sair pelo link3? tem como eu fazer rota estática em um rb os clientes do concentrar saírem pelas rotas do balance dessa forma?

  18. #78

    Padrão Re: Mini Balance PCC com Failover automático




  19. #79

    Padrão Re: Mini Balance PCC com Failover automático


  20. #80

    Padrão Re: Mini Balance PCC com Failover automático

    @wld.net1 obrigado pela dica mais esse ai no meu caso não funciona, pois tennho uma rb pro balance e um concentrador este modelo que vc postou funciona quando uso apenas uma rb , utilizo atualmente o pcc! muito o brigado pela força.