Página 6 de 8 PrimeiroPrimeiro ... 2345678 ÚltimoÚltimo
+ Responder ao Tópico



  1. #101

    Padrão Re: Mini Balance PCC com Failover automático

    E na rede local mesmo.

  2. #102

    Padrão Re: Mini Balance PCC com Failover automático

    só vc colocar o ip que vai normal



  3. #103

    Padrão Re: Mini Balance PCC com Failover automático

    Cara não acessa nenhum dos radios, meu cenario e uma rb750gl com hotspot.

  4. #104

    Padrão Re: Mini Balance PCC com Failover automático

    vc tem que deixar os ips dos radios como bypass ai vc vai acessar eles o hotspot deve estar bloqueando.



  5. #105

    Padrão Re: Mini Balance PCC com Failover automático

    Citação Postado originalmente por claudinhohw Ver Post
    vc tem que deixar os ips dos radios como bypass ai vc vai acessar eles o hotspot deve estar bloqueando.
    cara os radio ja estao com bypass, agora com o balance nao acessa, o jeito que dei foi auterei a regra que acessa o modem mudei o src-adress e dst-adress para ip do clientes ae acesso só radios que nao esta habilitado o https, radios que esta https ativo nao acessa ? pode dar uma ajuda ae.. obrigado

  6. #106

    Padrão Re: Mini Balance PCC com Failover automático

    direciona a porta 443 pra uma outra porta tipo 90 ai vai dar.



  7. #107

    Padrão Re: Mini Balance PCC com Failover automático

    Galera Só uma ajuda ae, com esse balance não tenho mais acesso remoto a minha rb? e uma rb só balance + clientes . quem poder dar uma luz ae ?
    Última edição por Roney_info; 26-06-2015 às 14:04.

  8. #108

    Padrão Re: Mini Balance PCC com Failover automático

    Galera alguem ja passou por isso aki, quando ativo os dois links no balance acima um dos link bloqueia todas as porta nao pode dendo fazer o aceso remoto, link 1 vdsl link 2 adsl ..



  9. #109

    Padrão Re: Mini Balance PCC com Failover automático

    Galera esse balance pode usar autenticação pppoe ? na mesma rb?

  10. #110

    Padrão Re: Mini Balance PCC com Failover automático

    Funcionando com os modem em bridge, só notei a distribuição do trafego que não fica igual, da maneira que estava usando antes.

    Porem irei continuar testando esse para ver, e tentar ajeitar pois maioria das vezes ele passa o trafego quase todo apenas pelo ultimo link.

    Se alguém souber como melhorar essa questão ficaria grato.

    Regras.
    /ip address
    add address=192.168.88.1/30 interface=ether10


    /ip firewall nat
    add action=masquerade chain=srcnat comment="### MASQUERADE ###"


    /ip firewall mangle
    add action=jump chain=prerouting dst-port=443 in-interface=ether10 jump-target=Politica_Segura protocol=tcp
    add action=jump chain=prerouting dst-address-list=loopback dst-address-type=!local in-interface=ether10 jump-target=Politica_Segura

    add action=mark-routing chain=Politica_Segura comment="Politica - Fora Balance" dst-address-type=!local new-routing-mark=pppoe-out1 passthrough=no per-connection-classifier=src-address:2/0
    add action=mark-routing chain=Politica_Segura dst-address-type=!local new-routing-mark=pppoe-out2 passthrough=no per-connection-classifier=src-address:2/1

    /ip firewall address-list
    add address=200.201.166.0/24 comment="CONECTIVIDADE SOCIAL" list=loopback
    add address=200.201.173.0/24 comment="CONECTIVIDADE SOCIAL" list=loopback
    add address=200.201.174.0/24 comment="CONECTIVIDADE SOCIAL" list=loopback


    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="Politica Balance Seguro" dst-address-type=!local in-interface=ether10 new-routing-mark=pppoe-out1 passthrough=no per-connection-classifier=both-addresses:2/0
    add action=mark-routing chain=prerouting dst-address-type=!local in-interface=ether10 new-routing-mark=pppoe-out2 passthrough=no per-connection-classifier=both-addresses:2/1


    /ip route
    add distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1
    add distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2


    add distance=3 gateway=pppoe-out1 routing-mark=pppoe-out1
    add distance=4 gateway=pppoe-out2 routing-mark=pppoe-out2
    Última edição por offzinho; 05-11-2015 às 07:35.



  11. #111

    Padrão

    Estou encontrando dificuldade pra colocar a RB que faz o controle de banda dos hosts sem o mascaramento para que os IPs dos hosts chegam até a RB do Balance... alguem pode me dar uma força? Eu to usando IP fixo na rede com mascara /30.



    Citação Postado originalmente por AndrioPJ Ver Post
    IMPORTANTE *************
    Antes de tudo, atualize sua RB para versão 6 ou superior.
    Verifique se o firmware dela está atualizado também...

    Código :
    /system routerboard print
    /system routerboard upgrade

    ps: nessas regras, eu estou supondo que os IPs dos seus clientes chegam até a RB Balance
    Caso você tenha outra RB que faça a autenticação dos clientes, nesse caso, é preciso criar uma rota entre a RB Balance e a RB de autenticação.
    ********************************


    Agora vamos definir alguns pontos do script (altere conforme sua rede)
    Código :
    IP InterfaceLINK1 = 192.168.2.2/24 - Ether1
    LINK2 = 192.168.3.2/24 - Ether2
    Clientes = 10.0.0.1/16 - Ether3
     
     
    Gateway Verdadeiro
    LINK1 = 192.168.2.1
    LINK2 = 192.168.3.1
     
     
    Gateway Falso (é usado na configuração do failover automatico)
    LINK1 = 192.168.30.1
    LINK2 = 192.168.31.1
     
     
     
     
    Sites que iremos testar:
    LINK1 = 208.67.222.220 (opendns)
    LINK1 = 200.160.2.3 (registro.br)
     
     
    LINK2 = 208.67.220.222 (opendns)
    LINK2 = 200.160.2.4 (registro.br)





    Agora vamos começar a criar nosso Balance.
    #########################
    1 - Verifique se o nome das Interfaces está conforme descrito acima, caso contrario, altere o nome no script.
    Para verificar, vá em /ip interfaces



    ...

    [/CODE]

  12. #112

    Padrão Re: Mini Balance PCC com Failover automático

    Vc tem mudar sua rede para rota estatica.



  13. #113

    Padrão

    Citação Postado originalmente por Roney_info Ver Post
    Vc tem mudar sua rede para rota estatica.
    O Sr. sabe fazer isso? Eu posso pagar pelo apoio. Obrigado!

    Porque eu não tenho nenhuma experiência com rota estática apenas com mascaramento, todas as vezes que eu tentei deixar um roteador sem masquerade não rodou...

  14. #114

    Padrão Re: Mini Balance PCC com Failover automático

    sua rede está rodando esse balance ae cima citado?



  15. #115

    Padrão Re: Mini Balance PCC com Failover automático

    Ainda não, no momento eu coloquei TPlink lá (não recomendo) Ele não aguenta pau. Pra uma rede com 20 Hosts simultâneos ele até suporta

    Eu tenho 02 RB's 750G para configura-las em bancada por enquanto.
    Eu vou configurar esse balance em uma delas hoje.
    Só não sei fazer o balance enxergar os IPs do autenticador

  16. #116

    Padrão Re: Mini Balance PCC com Failover automático

    AndrioPJ, dois excelentes tópicos. Parabéns.

    Terminei de ler os dois, por completo, mas não achei informações para balanceamento com cargas diferentes. Teve um usuário que também reparou isso e postou aqui, que apesar de funcionar o failover, todo o tráfego fica em apenas uma das interfaces. Acredito que falta editar alguma das regras que voce criou.
    No meu caso, tenho dois links adsl roteados. Um com 11 mega e outro com 63mega. Marquei a conexão 7 vezes no mangle para ficar 6:1, mas só isso não adiantou. Eu já havia feito um balanceamento anteriormente, que inclusive somava os dois links quando eu usava torrent, mas por não ter o failover eu preferi testar o do seu tutorial.
    Poderia trazer luz a esta questão? Pois mesmo que eu utilize mais de 30 mega, todo o meu tráfego e dos usuários conectados vão sair pela mesma interface. Abraço!



  17. #117

    Padrão Re: Mini Balance PCC com Failover automático

    AndrioPJ, Parabéns uso e recomendo obrigado pela dica.

    mais estou com um certo problema agora, tem horas que um site entra por o link1 e sai por o link2, ae a sites que bloqueia e nao abre tem como vc me ajudar, com esse erro.
    o resto esta funcionado tudo as mil maravilha .

  18. #118

    Padrão Re: Mini Balance PCC com Failover automático

    Citação Postado originalmente por Roney_info Ver Post
    AndrioPJ, Parabéns uso e recomendo obrigado pela dica.

    mais estou com um certo problema agora, tem horas que um site entra por o link1 e sai por o link2, ae a sites que bloqueia e nao abre tem como vc me ajudar, com esse erro.
    o resto esta funcionado tudo as mil maravilha .
    Amigo essa questão de sair por um link e voltar por outro, você resolve marcando as conexões de cada link na cadeia=input, e marcando as rotas na cadeia=output, assim pode ser que resolva seu problema.

    add action=mark-connection chain=input in-interface=pppoe_link \
    new-connection-mark=ISP2_CONN
    add action=mark-routing chain=output connection-mark=ISP2_CONN \
    new-routing-mark=rota-link02 passthrough=no



  19. #119

    Padrão Re: Mini Balance PCC com Failover automático

    Citação Postado originalmente por igoravlima Ver Post
    Estou encontrando dificuldade pra colocar a RB que faz o controle de banda dos hosts sem o mascaramento para que os IPs dos hosts chegam até a RB do Balance... alguem pode me dar uma força? Eu to usando IP fixo na rede com mascara /30.
    Sem NAT no concentrador, basta criar uma rota no balance apontando em Dst.Address=range de ips dos seus clientes, e no gateway=ether do balance que comunica diretamente c/ o concentrador.

    add comment=TESTE distance=1 dst-address=range_clientes gateway=ip_saida_concentrador.

  20. #120

    Padrão Re: Mini Balance PCC com Failover automático

    Achei que eu deveria criar a rota estática no concentrador e não no balance... afinal "as saidas" do balance são os links e os pacotes do concentrador vem pela ether de entrada no balance...