Página 7 de 8 PrimeiroPrimeiro ... 2345678 ÚltimoÚltimo
+ Responder ao Tópico



  1. #121

    Padrão Re: Mini Balance PCC com Failover automático

    FabianoMartins2, obrigado pela ajuda só outra coisa tenho ir em router e adicionar as rotas tambem ?

  2. #122

    Padrão Re: Mini Balance PCC com Failover automático

    Citação Postado originalmente por igoravlima Ver Post
    Achei que eu deveria criar a rota estática no concentrador e não no balance... afinal "as saidas" do balance são os links e os pacotes do concentrador vem pela ether de entrada no balance...
    A rota estática deve ser no balance. Na verdade os links estão entrando no seu balance, e a saída é uma única ether que comunica diretamente c/ o concentrador.



  3. #123

    Padrão Re: Mini Balance PCC com Failover automático

    Citação Postado originalmente por Roney_info Ver Post
    FabianoMartins2, obrigado pela ajuda só outra coisa tenho ir em router e adicionar as rotas tambem ?
    No caso das marcações: input/output, nas regras que marcam as rotas, você pode colocar a mesma rota usada na divisão do PCC, veja um exemplo:

    add action=mark-connection chain=input in-interface=pppoe-out2 \
    new-connection-mark=ISP2_CONN
    add action=mark-routing chain=output connection-mark=ISP2_CONN \
    new-routing-mark=rota-link02 passthrough=no
    =========Divisão PCC============
    add action=mark-routing chain=prerouting dst-address-list=!bancos \
    dst-address-type=!local new-routing-mark=rota-link02 passthrough=no \
    per-connection-classifier=both-addresses:5/1 src-address-list=Clientes

    Espero que tenha ajudado, abraço.

  4. #124

    Padrão Re: Mini Balance PCC com Failover automático

    No meu Caso tenho 2 Links em Bridge:
    1º - GVT VDSL de 50/5
    2º - Link Dedicado 50/30
    Hoje fico alternando de um link para o outro quando um cai eu vou lá e mudo para o outro, como faço neste caso que são cargas diferentes? E também tenho uma CCR1009 que roda tudo, será que posso fazer tudo nela ou é melhor usar uma RB450G para fazer o Balance nela?
    Última edição por Devilarte; 19-01-2016 às 01:20.



  5. #125

    Padrão Re: Mini Balance PCC com Failover automático

    Pessoal tenho um balance com três links, e esse balance me ajudou muito já fiz muitos e não adiantava porém esse entendi e aprendi, porém ainda tenho uma dúvida! Se eu quiser dar prioridade para um link maior tenho que adicionar mais regras nessas duas partes do balance?

    add action=mark-routing chain=POLITICA_SrcAddress comment="POLITICA BALANCE - Fora Balance" dst-address-type=!local new-routing-mark=LINK1 passthrough=no per-connection-classifier=src-address:2/0
    add action=mark-routing chain=POLITICA_SrcAddress dst-address-type=!local new-routing-mark=LINK2 passthrough=no per-connection-classifier=src-address:2/1



    /ip firewall mangle
    add action=mark-routing chain=prerouting comment="POLITICA BALANCE" dst-address-type=!local in-interface=Ether3 new-routing-mark=LINK1 passthrough=no per-connection-classifier=both-addresses:2/0
    add action=mark-routing chain=prerouting dst-address-type=!local in-interface=Ether3 new-routing-mark=LINK2 passthrough=no per-connection-classifier=both-addresses:2/1


    Ou somente nessa última e deixar essa primeira como uma para cada link?

    Algum mestre me ajude!

  6. #126

    Padrão Re: Mini Balance PCC com Failover automático

    Sim exato, exemplo link de 10 e link de 5 vc faz duas regra para o link de 10 e 1 para o link de 5 mas precisa seguir na seguencia exemplo
    link de 10 seria assim
    per-connection-classifier=both-addresses:3/0
    per-connection-classifier=both-addresses:3/1
    ja no link de 5 ficaria assim
    per-connection-classifier=both-addresses:3/2
    somente esta marcação de classificação precisa mudar.



  7. #127

    Padrão

    Citação Postado originalmente por deson00 Ver Post
    Sim exato, exemplo link de 10 e link de 5 vc faz duas regra para o link de 10 e 1 para o link de 5 mas precisa seguir na seguencia exemplo
    link de 10 seria assim
    per-connection-classifier=both-addresses:3/0
    per-connection-classifier=both-addresses:3/1
    ja no link de 5 ficaria assim
    per-connection-classifier=both-addresses:3/2
    somente esta marcação de classificação precisa mudar.

    Então no caso da primeira regra lá em cima só precisa de uma para cada modem independente da velocidade né isso?
    E só acrescento nessa última para a divisão do link é assim?

    Obrigado pela ajuda!

  8. #128

    Padrão Re: Mini Balance PCC com Failover automático

    @tintin Seguinte se vc fizer uma marcação para cada link mesmo que o link tenha tamanho diferente sera usado caso tenha consumo o total de ambos os links mas de forma assíncrona.
    Ja se vc quer que um link sera visivelmente mostrado e usado mais que outro vc deve marcar ele mais vezes ou seja colocar mais regras de classificação para ele.
    Mas ao meu ver isso so nos deixa mais confortável do lado humano pois o mikrotik é capaz de saber o link que esta folgado para mandar mais pacote mesmo tendo apenas uma marcação para cada link.
    Eu chamo de peso o que seria a quantidade de informação que o link vai processar por vez, mesmo que o link tenha apenas uma classificação vc pode por peso a mais para este link classificar.
    Nao sei se era isso sua pergunta mas caso nao seja explique melhor o que deseja.



  9. #129

    Padrão Re: Mini Balance PCC com Failover automático

    Boa tarde amigo sei que ja faz um tempo que vc postou as regras eu fiz dois teste
    primeiro com Balance PCC com Failover Avançado (Sem Script) QUE VC POSTOU EM 2014 FUNCIONOU NORMAL MAS UM LINK NAO TAVA SUBINDO . FIZ UM RESET E COMECEI A FAZER ESSE DE PCC DE 2015 OS DOIS LINK ESTAO FUNCIONANDO NORMAL MAS EU PERDIE O ACESSO AO MEU MODEM E UMA DUIVDA E NORMAL UM LINK FICA 50MEGAS E O OUTRO 10A15 ESTOU COM DEDICADO 70MEGAS E UM ADSL 80 DESTE DE JA AGRADEÇO

  10. #130

    Padrão Re: Mini Balance PCC com Failover automático

    Assista esse video, ele me ajudou muito...
    youtube-com/watch?v=By8GZaEc-To (Substitua o "-" pelo ".")
    Se funcionar dar um feedback...



  11. #131

    Padrão Re: Mini Balance PCC com Failover automático

    vou da uma olhada agora

  12. #132

    Padrão Re: Mini Balance PCC com Failover automático

    Blz ja ta funcionando sozinho mas eu vou fazer o esquema do video mas no meu caso to com um erro assim o link dedicado esta 10 megas o llink adsl esta 50 megas
    Citação Postado originalmente por Devilarte Ver Post
    Assista esse video, ele me ajudou muito...
    youtube-com/watch?v=By8GZaEc-To (Substitua o "-" pelo ".")
    Se funcionar dar um feedback...



  13. #133

    Padrão Re: Mini Balance PCC com Failover automático

    AndrioPJ tem como me da uma ajuda vou posta dois print http://prntscr.com/ayictt soma certinho com um jump desabilitado
    agora um print com dos dois habilitado http://prntscr.com/ayictt
    so queria saber oque eu posso esta fazendo errado

  14. #134

    Padrão Re: Mini Balance PCC com Failover automático

    Olá a todos, tudo bem? Espero que sim. Fiz as configurações postadas por @AndrioPJ e funcionou tudo ok, porém houve um problema com o meu acesso as NAS/Concetrador, e alguns servidores que estão depois do balance, dentro da rede. O que eu poderia fazer para que o acesso a esses sistema sejam restabelecidos?



  15. #135

    Padrão Re: Mini Balance PCC com Failover automático

    Da um accept no IP do q VC quer acessar e arrasta para o inicio da lista do mangle.

  16. #136

    Padrão

    Citação Postado originalmente por deson00 Ver Post
    Da um accept no IP do q VC quer acessar e arrasta para o inicio da lista do mangle.
    Então, criei a seguinte regra:
    chain=prerouting action=accept src-address=172.20.0.0/16; porém ainda não consigo acesso.

    E obrigado por ter respondido.



  17. #137

    Padrão Re: Mini Balance PCC com Failover automático

    Qual regra de balance funciona com balance e PPPoE server na mesma RB?

  18. #138

    Padrão Re: Mini Balance PCC com Failover automático

    Citação Postado originalmente por zguibarbosa Ver Post
    Qual regra de balance funciona com balance e PPPoE server na mesma RB?
    Todas



  19. #139

    Padrão

    Saudações pessoal.
    perdoem a minha ignorância, rs. mas eu não entendi os Gateway's falsos. Eles são definidos aleatoriamente ou tambem devem ser adequados a configuração de minha rede?

    Código HTML:
    Gateway Falso (é usado na configuração do failover automatico)
    LINK1 = 192.168.30.1
    LINK2 = 192.168.31.1
    Abraço!