+ Responder ao Tópico



  1. #1

    Padrão Regras para bloquear o facebook. google, youtube e a playstore, ja tentei de tudo e nao funcionou

    por favor S.O.S

  2. #2

    Padrão Re: Regras para bloquear o facebook. google, youtube e a playstore, ja tentei de tudo e nao funciono

    Faz assim:

    add action=add-dst-to-address-list address-list=Facebook address-list-timeout=0s chain=forward content=facebook disabled=no protocol=tcp src-address=xxx.xxx.xxx.xxx/xx


    add action=reject chain=forward disabled=no dst-address-list=Facebook dst-port=443 protocol=tcp reject-with=icmp-host-unreachable src-address=xxx.xxx.xxx.xxx/xx

    Onde tem xxxx vc coloca o ip da sua rede ou range, se preferir pode colocar lá um ip e marcar ! que aí bloqueia tudo menos esse ip.



  3. #3

    Padrão Re: Regras para bloquear o facebook. google, youtube e a playstore, ja tentei de tudo e nao funciono

    amigo, habilita o web-proxy e vai bloquear atraver do proxy do mikrotik....
    fica mais facil pra voce gerenciar os bloqueios assim !

  4. #4
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Regras para bloquear o facebook. google, youtube e a playstore, ja tentei de tudo e nao funciono

    esta é a regra, é só copia e colar ai depois muda para o seu seario.

    /ip proxy
    set enabled=yes
    set src-address=0.0.0.0
    set port=8080
    set parent-proxy=0.0.0.0
    set parent-proxy-port=0
    set cache-administrator="webmaster"
    set max-cache-size=none
    set cache-on-disk=no
    set max-client-connections=600
    set max-server-connections=600
    set max-fresh-time=3d
    set always-from-cache=no
    set cache-hit-dscp=4
    set serialize-connections=no

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080

    /ip firewall filter
    add chain=input in-interface=<Your WAN Port> protocol=tcp dst-port=8080 action=drop

    /ip proxy access
    add dst-host=www.vansol27.com action=deny

    /ip proxy access
    add path=*.exe action=deny
    add path=*.mp3 action=deny
    add path=*.zip action=deny
    add path=*.rar action=deny

    /ip proxy access
    add dst-host=:mail action=deny





  5. #5

    Padrão Re: Regras para bloquear o facebook. google, youtube e a playstore, ja tentei de tudo e nao funciono

    muito obrigado, mas gostaria bloquear a play store e outros serviços nos smartfones, para alguns usuarios

  6. #6

    Padrão Re: Regras para bloquear o facebook. google, youtube e a playstore, ja tentei de tudo e nao funciono

    @Genis seguindo o tópico também queria fazer controle de sites com web-proxy porém tenho problemas no ping a latência sobe + de 200 ms você poderia postar alguma solução para me? Desde já agradeço



  7. #7
    Suporte em Mikrotik Avatar de Genis
    Ingresso
    Nov 2006
    Localização
    INTERIOR-SP
    Posts
    1.591

    Padrão Re: Regras para bloquear o facebook. google, youtube e a playstore, ja tentei de tudo e nao funciono

    Citação Postado originalmente por wld.net1 Ver Post
    @Genis seguindo o tópico também queria fazer controle de sites com web-proxy porém tenho problemas no ping a latência sobe + de 200 ms você poderia postar alguma solução para me? Desde já agradeço

    só vendo o senário mesmo pra entender o porque sobe muito a latência na sua rede.

  8. #8

    Padrão Re: Regras para bloquear o facebook. google, youtube e a playstore, ja tentei de tudo e nao funciono

    @Genis Senário é um básico load balance + centralizador.



  9. #9

    Padrão Re: Regras para bloquear o facebook. google, youtube e a playstore, ja tentei de tudo e nao funciono

    Amigos,

    Aqui fiz isso para Bloquear / Liberar o Youtube e ficou show!!!

    Espero ter ajudado!

    /ip firewall filter> export
    # jul/21/2015 23:21:26 by RouterOS 6.22.1
    # software id = QIPH-MKQN
    #
    /ip firewall filter
    add action=drop chain=forward disabled=yes layer7-protocol=youtube1 \
    src-address=192.168.3.0/24
    add chain=forward comment="Libera Google Dominio" dst-address=187.122.250.15 \
    protocol=tcp src-address=192.168.3.240 src-address-list=Google
    add chain=forward comment="Liberando Yuotube" layer7-protocol=youtube \
    src-address=192.168.3.10
    add chain=forward comment="Liberando Yuotube" layer7-protocol=youtube \
    src-address=192.168.3.241
    add action=drop chain=forward comment="Bloqueando Por Dominio Youtube" \
    content=youtube.com protocol=tcp src-address-list=Youtube
    add action=drop chain=forward layer7-protocol=youtube src-address=\
    192.168.3.0/24

    # jul/21/2015 23:22:20 by RouterOS 6.22.1
    # software id = QIPH-MKQN
    #
    /ip firewall mangle
    add action=mark-connection chain=prerouting comment=YOUTUBE layer7-protocol=\
    youtube new-connection-mark=Youtube
    add action=mark-connection chain=postrouting layer7-protocol=youtube \
    new-connection-mark=Youtube
    add action=mark-packet chain=prerouting connection-mark=Youtube \
    new-packet-mark=Youtube_Pacotes
    add action=mark-packet chain=postrouting connection-mark=Youtube \
    new-packet-mark=Youtube_Pacotes




    # jul/21/2015 23:22:42 by RouterOS 6.22.1
    # software id = QIPH-MKQN
    #
    /ip firewall address-list
    add address=192.168.3.0/24 list=Youtube
    add address=192.168.3.0/24 list=Google




    # jul/21/2015 23:23:06 by RouterOS 6.22.1
    # software id = QIPH-MKQN
    #
    /ip firewall layer7-protocol
    add name=youtube regexp="^.+(youtube).*\$"
    add name=youtube1 regexp=\
    "(GET \\/videoplayback\\\?|GET \\/crossdomain\\.xml)"