+ Responder ao Tópico



  1. Vou disponibilizar o script porém vc vai ter que deixar o modem em bridge e redirecionar para a porta do acesso externo deu um trabalho danado para conseguir esse script os que achei eram quebrados, sim lembrando vc precisar também criar uma contar no no-ip.



    # No-IP automatic Dynamic DNS update


    #--------------- Change Values in this section to match your setup ------------------


    # No-IP User account info
    :local noipuser "wld.net1@gmail.com"
    :local noippass "Senha AQUI"


    # Set the hostname or label of network to be updated.
    # Hostnames with spaces are unsupported. Replace the value in the quotations below with your host names.
    # To specify multiple hosts, separate them with commas.
    :local noiphost "vanda22.zapto.org"


    # Change to the name of interface that gets the dynamic IP address
    :local inetinterface "VELOX"


    #------------------------------------------------------------------------------------
    # No more changes need


    :global previousIP


    :if ([/interface get $inetinterface value-name=running]) do={
    # Get the current IP on the interface
    :local currentIP [/ip address get [find interface="$inetinterface" disabled=no] address]


    # Strip the net mask off the IP address
    :for i from=( [:len $currentIP] - 1) to=0 do={
    :if ( [:pick $currentIP $i] = "/") do={
    :set currentIP [:pick $currentIP 0 $i]
    }
    }


    :if ($currentIP != $previousIP) do={
    :log info "No-IP: Current IP $currentIP is not equal to previous IP, update needed"
    :set previousIP $currentIP


    # The update URL. Note the "\3F" is hex for question mark (?). Required since ? is a special character in commands.
    :local url "http://dynupdate.no-ip.com/nic/update\3Fmyip=$currentIP"
    :local noiphostarray
    :set noiphostarray [:toarray $noiphost]
    :foreach host in=$noiphostarray do={
    :log info "No-IP: Sending update for $host"
    /tool fetch url=($url . "&hostname=$host") user=$noipuser password=$noippass mode=http dst-path=("no-ip_ddns_update-" . $host . ".txt")
    :log info "No-IP: Host $host updated on No-IP with IP $currentIP"
    }
    } else={
    :log info "No-IP: Previous IP $previousIP is equal to current IP, no update needed"
    }
    } else={
    :log info "No-IP: $inetinterface is not currently running, so therefore will not update."
    }









    Att,


    FoxPanel Sistema para Gerenciamento Provedor.
    www.foxpanel.com
    Wagner Loula
    Skype: wld.net
    E-mail: wld.net1@gmail.com
    Cel./Whats: (87) 9640-0907
    Última edição por ab5x2; 30-01-2015 às 12:25.

  2. Citação Postado originalmente por wld.net1 Ver Post
    @xenyx você é do Paraguai??
    Sou sim, paraguai mesmo. Ciudad del Este



  3. @xenyx lhe envie um convite no skype acc lá



    Att,


    FoxPanel Sistema para Gerenciamento Provedor.
    www.foxpanel.com
    Wagner Loula
    Skype: wld.net
    E-mail: wld.net1@gmail.com
    Cel./Whats: (87) 9640-0907

  4. ativa o serviço cloud no routerOS, e seja feliz



  5. Citação Postado originalmente por lucas2047 Ver Post
    parece bom, mais acho que gastaria muita energia neh, obg
    Creio que não, não mais que R$ 20,00/mes sem contar que fica muito mais seguro, abrir acesso com Ip Publico, tem que que conf. firewall tb..






Tópicos Similares

  1. Acessar meu provedor estando em outra rede
    Por cyberlitoral no fórum Redes
    Respostas: 9
    Último Post: 11-05-2010, 22:34
  2. wrong fs type ao tentar acessar meu hd
    Por Lord-Hayden no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-02-2005, 23:20
  3. Postfix + relay no smtp do meu provedor
    Por estudante no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-01-2005, 13:39
  4. Não consigo acessar meu domínio a não ser pela WEB
    Por mmarques no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-04-2004, 15:47
  5. Não consigo acessar meu Apache atrás do firewall
    Por alec no fórum Servidores de Rede
    Respostas: 0
    Último Post: 30-10-2003, 09:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L