Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Mikrotik cai a conexão

    Boa noite,

    preciso configurar uma Mikrotik como cliente de uma AP Air Grid. Eu consigo me conectar ao AP, porém o Mikrotik fica perdendo sinal sempre. Ou seja, ele conecta e desconecta toda hora.

    Alguém saberia como me ajudar para resolver esse problema?

  2. #2

    Padrão Re: Mikrotik cai a conexão

    Não. AirMax esta desativado. Cadastrei até o MAC WAN da Mikrotik na ubiquiti também.



  3. #3

    Padrão Re: Mikrotik cai a conexão

    Não. Minha Mikrotik é a mikrotik routerboard sxt 5ndr2. A visada para da Mikrotik para a AP Air Grid é boa. Só não entendo por que fica caindo conexão toda hora.

    Pensei que fosse problema de fonte, mas não é. Testei a fonte e deu 24 V.

  4. #4

    Padrão Re: Mikrotik cai a conexão

    Tem sinal suficiente pra conexão ser boa?
    SXT por default vem só com o chain 0 ativo, que as vezes é a horizontal. E o Airgrid geralmente é instalado na vertical.
    Canal de 20MHz? Está usando area livre de necessidade de dfs? (5750-5850MHz)


    E sobre fonte, medir tensão é inútil. O problema em fonte é ripple, teria que colocar carga (Consumo) na fonte e analisar via osciloscópio pra ter 100% de certeza que tem DC limpa. Se usar multimetro TRUE-RMS terá uns 90% de certeza, mas medir DC de fonte chaveada com multimetro comum acho que dá só uns 50% de certeza que tem tensão limpa.



  5. #5

    Padrão Re: Mikrotik cai a conexão

    Eu ativei todos os chains. Estou usando canal de 20 Mhz. A frequência esta em 5800 mais ou menos. Então será que o problema é a fonte por ficar caindo toda hora? Eu testei só no multimetro comum. Mas tem um multimetro TRUE-RMS, vou verificar. Ocisloscópio não tem, infelizmente.

    Andei pesquisando e muita gente falava que poderia ser a fonte quando se tratava de roblema com mikrotiks.

  6. #6

    Padrão Re: Mikrotik cai a conexão

    Acho que o problema com fonte em MK é fonte vagabunda demais, pessoal compra fonte de CFTV de R$ 7,90 (Em distribuidor) e acha que isso presta (É puro ripple), as RB's não são tão sensíveis a fonte ruim (Elas tem um belo modulo regulador de tensão) mas no brasil tem muuuuuuuita fonte ruim a venda (Fonte que sai da china por US$ 2, as vezes passa por muitos atravessadores e é vendida por R$ 25, mas o preço não garante qualidade).

    Deixa ver o que sei que funciona:
    - Airgrid com dfs desativado e em 5750-5850MHz, potencia fixa (Nada de auto), datarate fixo (Desmarca automatic), eirp control desativado (Mas use potencia baixa), ack-timeout (Distancia) uns 50% maior que o correto, channel shifting desativado, datarate module em alternative (Mas só muda o throughput, não estabilidade), encriptação em wpa2-aes.
    - No MK como station ou station-wds, ack-timeout uns 50% maior que o ideal também, HW Protection em RTS/CTS, Noise Imunity em AP e cliente, wds default bridge na bridge criada, testa preamble longo apenas (Long-GI, é o default dos UBNT), e marca só alguns MCS HT, digamos 2, tipo MCS3 e MCS4 (Se precisar depois sobe pra MCS5 também, mas se for cliente com upload baixo tipo 1Mbps pode marcar só MCS2 e MCS3). Seria bom marcar 1 datarate, mesmo usando o modo N-olny (Não use 5GHz-20MHz nem nada além de 5GHz-only-N) marque datarate em configured e mas marque a título de teste tanto basico como suportado de 54M (Dificilmente terá sinal suficiente pra esse datarate, mesmo se usasse 5GHz-20MHz dificilmente iria conectar em 54M mas sim em MCS3).

    Sou mais fã de testar primeiro uma otimizada na conexão, e só partir pra condenação de hardware se isso não resolver.