Página 3 de 8 PrimeiroPrimeiro 1234567 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por charlespjo Ver Post
    Amigo, na minha rede quando acontece isso,é o canal que ta recebendo alguma interferência.. eu mudo o canal e resolve... nos meus casos quedo altero a potencia na antena cliente. nao muda quese nada.. muda sim quando mudo no AP..

    att
    AMigo eu também faço isso mais especificamente esse cliente não muda , eu desconfio que é algum problema no radio dele na transmissão a recepção esta boa ou alguma sinal ruido muito forte em cima deste cliente.
    Se alguém puder contribuir agradeço

  2. Clique na imagem para uma versão maior

Nome:	         Aprouter.jpg
Visualizações:	159
Tamanho: 	107,0 KB
ID:      	58088Clique na imagem para uma versão maior

Nome:	         mikrotik.jpg
Visualizações:	147
Tamanho: 	236,3 KB
ID:      	58089

    Fotos do cliente com problema



  3. Quem usa antena de 25dBi não está irregular, só fica com margem pequena pra trabalhar. Ridículamente baixa de usar 5,4 a 5,7GHz, e um pouco baixa se usar 5,7 a 5,8GHz. Em 2,4GHz depende da cidade.

    Tem que reclamar disso no mundo todo, não só com a Anatel, porque em boa parte do mundo os limites são iguais, cerca de 36dBm EIRP pra 5,7-5,8GHz, e abaixo disso precisa TPC, DFS, ou limite baixo tipo 27dBm EIRP se não tiver TPC.

    Veja que 4W é emissão pra caramba! Smartphone tá cheio de estudo INSINUANDO cancer e cia no cerebro e celular opera com míseros 1,2 a 1,8W, quando muito 2W EIRP. Não sei de onde provedores tiraram que podem meter 25dBm em antena de 25dBi e ter emissão de 100W em 5,4GHz, wireless é limitado, azar de quem apostou demais nisso achando que poderia fazer de tudo, o resultado é esse espectro poluído, parece que todo mundo ao mesmo deu uma de noob e achou que podia usar a potencia que queria, agora tem que começar a usar radome, a usar radio licenciado de 10GHz, ou partir pra 24GHz, porque a faixa dos 5GHz já tá suja.



    Se mudando a potencia no radio de 16 a 100mW o sinal dele chegando na torre não mudou então seu radio tem problemas e não está mudando a emissão dele, não dá pra tirar outra conclusão.

    Ou o firmware dele tem algum controle EIRP? As versões do APRouter que conheço não tem isso, na verdade APRouter foi responsável por muito da poluição em 2,4GHz, permitindo potencias absurdas tipo 26dBm em radio ligado em omni de 15dBi, somando 12W de potencia EIRP emitida.

    (Com 10W EIRP tem radio-amador falando com gente a 1000Km de distancia, isso não é potencia baixa! Se a frequencia tem baixa penetrabilidade azar de quem optou por usar ela, ninguém é obrigado a nada, lidar com potencia baixa faz parte dos ossos do ofício. Provedor 2,4GHz em cidade de mais de 500 mil hab. sofre mais, mas ninguém é obrigado a trabalhar com isso)

    Na homologação de plaquinhas da APRouter tipo WR254 era citado potencia bem baixa, na casa dos 17 ou 18dBm, nunca dei bola pra isso, mas em 802.11G era citado nos firmwares o limite de 63mW, enquanto em 802.11B ia até 400mW. Isso é fruto do amplificador de saída usado, algum CI amplificador que só dava 10dB de ganho usando 802.11B. Ele como qualquer CI pode estar sujeito a defeito, acredito que esse seu hardware seja velho (Não acredito que alguém comprasse isso em pleno 2013, digamos), se ele operou quente muitos anos (E Abocom sempre esquenta!) pode sim ter criado problema físico na etapa de RF.

    E o firmware usado é correto pro hardware? Tinha muita zona com essas placas, muita placa Abocom sendo vendida no brasil dentro de roteador APRouter, Firemax, 90% iguais umas da Krazer ou outras marcas, e tinha muito firmware pra elas, geralmente o firmware de uma funcionava na outra (Porque era tudo a mesma carroça do RTL8186). O último firmware da Krazer, o WispOS, tinha um modo curioso de trabalhar, tinha que aumentar a potencia pro maximo numa barra, depois em baixo diminuir o percentual desse maximo que se devia usar, não fazendo isso a sensibilidade ficava péssima, nunca olhei bem o "porque" desse comportamento estranho, mas RTL8186 teve varias manhas bobas e probleminhas típicos nessas placas comuns da Abocom. Sugiro ver se sua placa é da Abocom mesmo, e se o firmware dela é o correto (Lembro de característica de firmware tipo: Firemax em modo AP não permitia conexão de uns notebooks em G. Firmware da Fastlan em modo cliente não conectava em G com WEP. Provavelmente cada firmware tinha alguma característica problemática, eu geralmente usava como cliente com antenas de 17 a 25dBi, potencia no radio de 18 a 20dBm (63 a 100mW) porque posso (Cidade de nem 20 mil hab.), em distancia tipo 200 a 4000m.

    Mas o controle de potencia nunca me pareceu preciso mesmo, sempre tratei roteador com RTL8186 como o pior lixo do mundo porque numa grade de 25dBi com 63mW era comum chegar na torre no mesmo nível de sinal que uma antena biquad 12dBi com radio de 100mW, ambos na mesma distancia. O que sempre lia é que o amplificador de saída desses lixinhos tinha tanto ruído que em 802.11B ele modulava o ruído e isso fazia o sinal escaneado ser alto (Mas o CCQ na prática era péssimo), então a sugestão era evitar o uso do amplificador (Usando 802.11G).


    Então eu não teria a mínima duvida em dizer que OU seu hardware tem problema OU seu firmware é que está fazendo a limitação indevidamente.

    Sinal -82 em 500m acho que condiz com potencia tipo 10dBm no cliente usando antena de grade 2,4GHz 25dBi.
    10dBm em antena 2,4GHz 25dBi excede o limite legal? Nops, a resolução 506 (Google: Resolução 506 anatel) fala em limite de 400mW EIRP em cidades acima de 500 mil habitantes. Ou seja, abaixo de 500 mil habitantes (O brasil tem 5573 cidades ainda? Quantas 35 tem mais de 500 mil habitantes?) a resolução não fala em limite, ou seja, em mais de 5500 cidades brasileiras pode usar antena de 2,4GHz 25dBi com o radio em qualquer potencia que quiser, pode estuprar a vizinhança toda usando os 26dBm dos malditos radios APRouter/Abocom/Firemax com RTL8186.

    SE alterando a potencia no transmissor o receptor continua recebendo sempre sinal baixo, então esse transmissor (O APRouter do cliente) não está de fato mudando a potencia de emissão, ele está "preso" em alguma potencia baixa.

    Agora olha que interessante sobre a faixa dos 5,4 a 5,7GHz, SE o equipamento tiver TPC (Que limita potencia automaticamente) a potencia EIRP pode ser de 30dBm, sendo que o hardware pode emitir até 24dBm. Então o problema dessa faixa ser restrita demais não é da Anatel ou da FCC, ou de qualquer orgão mundial que padroniza isso, o problema está na gente usar MK, Ubnt, Aprouter, Krazer, ou coisas piores, afinal estes não se preocupam em implantar TPC. Não que 30dBm vá mudar o mundo, mas é melhor que os 27dBm atualmente permitidos sem TPC, são 3dB de diferença, ou 100% de diferença no nível emitido.

    SE fosse um equipamento decente tipo Ubiquiti, Mikrotik, Intelbras/APC/Ligo, até poderia tentar mais coisas, mas APRouter sempre foi basicão, coisa problemática de nascença, hardware limitado e despadronizado, eu me decepciono muito com a industria nacional (A Intelbras só tem coisa boa desde a parceria com a Deliberant), eu bem que gostaria que fosse diferente, mas em radio nacional não dá pra confiar.

  4. Citação Postado originalmente por fagtinti Ver Post
    Clique na imagem para uma versão maior

Nome:	         Aprouter.jpg
Visualizações:	159
Tamanho: 	107,0 KB
ID:      	58088Clique na imagem para uma versão maior

Nome:	         mikrotik.jpg
Visualizações:	147
Tamanho: 	236,3 KB
ID:      	58089

    Fotos do cliente com problema
    Mas qual o datarate de TX do cliente?
    O MK na torre está fazendo o TX dele em 12M, ok. Mas pra ter o pass throughput de 18M me parece que o TX do cliente está sendo feito com 36 ou 54M, é isso mesmo? (No MK vai aparecer RX/TX tipo 12M/54M)

    Se for isso (Cliente transmitindo com datarate alto), teste colocar o datarate de emissão do cliente em 12M também, que eu saiba sem amplificador de saída a potencia do RTL8186 de 13dBm é só em datarate tipo 6 ou 9M, e em 54M é algo tipo metade dessa potencia.
    (E todo hardware tem essa diferença de potencia conforme o datarate, só que os manuais dos roteadores nacionais nunca informaram detalhes disso, tem que abrir e ver o amplificador pra só então ver a potencia conforme o datarate)

    Ou esse pass throughput do printscreen em 18M está muito errado. Eu só ví isso usando algo tipo 36M como datarate de emissão.



  5. Citação Postado originalmente por fagtinti Ver Post
    Clique na imagem para uma versão maior

Nome:	         Aprouter.jpg
Visualizações:	159
Tamanho: 	107,0 KB
ID:      	58088Clique na imagem para uma versão maior

Nome:	         mikrotik.jpg
Visualizações:	147
Tamanho: 	236,3 KB
ID:      	58089

    Fotos do cliente com problema
    Amigo o CCQ está em 50%. Péssimo, vai dar problema mesmo. Revise toda a instalação. Cabos coaxiais são danados para dar problemas em conectores. E tem outra coisa, a antena do cliente é de 24dbi. O lóbulo dela é muito estreito, você precisa alinhar muito bem esse cliente, na horizontal e na vertical. Para clientes próximos assim, utilize antenas de menor ganho. E procure usar SXT nos próximos clientes, assim você já se prepara para o futuro e não se preocupa com cabos coaxiais, conectores e coisas do tipo.






Tópicos Similares

  1. Respostas: 0
    Último Post: 23-01-2015, 02:21
  2. Cliente com sinal bom e ping ruim.
    Por ChrisKs4 no fórum Servidores de Rede
    Respostas: 6
    Último Post: 12-02-2014, 12:29
  3. Respostas: 4
    Último Post: 10-12-2009, 13:47
  4. Respostas: 3
    Último Post: 18-11-2007, 23:26
  5. Bloquear clientes com sinal baixo
    Por Mr_Dom no fórum Redes
    Respostas: 0
    Último Post: 21-06-2007, 10:29

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L