+ Responder ao Tópico



  1. #1

    Padrão Problemas com a cpe wog 212

    ola pessoal tenho uma cpe wog 212 em modo bridge e as vezes os clientes nao conseguem encontrar o sinal usando as antenas de grade 20 dbi mais os celulares e computadores conseguem encontrar mais nao conectam e so depois de trocar o canal volta a funcionar de novo e isso acontece ate 5 vezes por dia. Alguem pode me ajudar?

  2. #2

    Padrão Re: Problemas com a cpe wog 212

    Berjon, Bom dia!

    Qual versão de Firmware está seu equipamento?
    Qual Canal você está utilizando?
    Qual Largura de Banda você está utilizando?
    Qual Potência você está utilizando?
    Qual Distância do WOG 212 dos clientes?



  3. #3

    Padrão Re: Problemas com a cpe wog 212

    Tanto a Wog 212 quanto a Tp Link WA5210G travam se usadas como Ponto de Acesso.

  4. #4

    Padrão Re: Problemas com a cpe wog 212

    Citação Postado originalmente por mathcardoso Ver Post
    Tanto a Wog 212 quanto a Tp Link WA5210G travam se usadas como Ponto de Acesso.
    Acho que isso é bug de versão ou configuração ruim. Já coloquei umas 3 ou 4 WOG212 como AP em empresa, e mais de meia duzia de WA5210G nos últimos anos como AP, só tive travamentos com as porcarias dos modos automaticos (Mas isso todo aparelho tem, sempre tem coisa idiota ocorrendo tipo MCS7 em uso mesmo quando o sinal está em -85dBm, esses modos automaticos não funcionam direito), só configuro tudo manual / fixo e tá resolvido, anos e anos sem precisar desligar porque travou.

    A última 5210g que lembro de mecher estava com alcance baixo, tinha deixado em G a 36M pra ter velocidade boa por perto nas salas proximas, mas aí surgiu a necessidade de conectar lá fora no pátio, passei pra B em 11M e o nível de sinal subiu, e lááááá no fim do pátio a 50m os smartphones conectavam de dentro do carro, problema resolvido.

    (Precisa mais banda? Põe do lado um AP de mesa N e configura fixo em MCS4 ou MCS5, o alcance será mínimo, mas não tem como conjugar alcance + velocidade, sempre coloco CPE pra ter alcance, e pra ter velocidade coloco outro aparelho, engraçado quem modo auto as vezes tem aparelho que trava mas que fixando em MCS6 deixa de travar, o problema parece que não é o uso de datarate alto, mas o processamento gasto nas decisões das opções automaticas)



  5. #5

    Padrão Re: Problemas com a cpe wog 212

    Entao Rubem, usei uma 5210G uma vez pra substituir um groove queimado, usei ela em G e testei fixar todos os MCS, ela funcionava coisa de 1 ou duas horas e travava, potencia pela metade com painel e ligada por pigtail. E testei outra igual, pq achei q tivesse com defeito, mesmas configuraçoes e travava, só desligando e ligando. Já nos clientes, nunca tive problema.

  6. #6

    Padrão Re: Problemas com a cpe wog 212

    Com antena externa nunca tive desempenho bom também , mas só tentei usar grade de alto ganho (E dava na mesma que com a antena interna de baixo ganho), eu fiquei com a impressão que o chaveamento pra antena externa é problemático, usei umas Engenius EOC com SMA externo que também me deram essa impressão.

    (Idem pra baratas GTS antigas (Mas que ainda devem ter a venda, velharias B/G), que tem seleção pra interna normal e uma suposta 5dBi interna, parece que aquilo não funciona direito, só com a antena normal funciona bem)

    Com configuração bem modesta (MCS1, potencia bem baixa, ack timeout alto) já fiz até Elsys 2N ficar estável E discando PPPoe em modem ADSL! Falando em modem, aqui tem muito modem adsl problemático da Technicolor, o jeito que achei pra eles pararem de travar 3x ao dia é fixar tudo na parte de wifi, geralmente coloco MCS3 e potencia baixa, acho que não dá subestimar o peso de jogar os modos automaticos pro chipset de wifi processar, sendo ele separado ou junto do chipset principal (Na WOG212 o chipset wifi é um AR9331 separado do AR23xx né?).



  7. #7

    Padrão Re: Problemas com a cpe wog 212

    Citação Postado originalmente por rubem Ver Post
    Com antena externa nunca tive desempenho bom também , mas só tentei usar grade de alto ganho (E dava na mesma que com a antena interna de baixo ganho), eu fiquei com a impressão que o chaveamento pra antena externa é problemático, usei umas Engenius EOC com SMA externo que também me deram essa impressão.

    (Idem pra baratas GTS antigas (Mas que ainda devem ter a venda, velharias B/G), que tem seleção pra interna normal e uma suposta 5dBi interna, parece que aquilo não funciona direito, só com a antena normal funciona bem)

    Com configuração bem modesta (MCS1, potencia bem baixa, ack timeout alto) já fiz até Elsys 2N ficar estável E discando PPPoe em modem ADSL! Falando em modem, aqui tem muito modem adsl problemático da Technicolor, o jeito que achei pra eles pararem de travar 3x ao dia é fixar tudo na parte de wifi, geralmente coloco MCS3 e potencia baixa, acho que não dá subestimar o peso de jogar os modos automaticos pro chipset de wifi processar, sendo ele separado ou junto do chipset principal (Na WOG212 o chipset wifi é um AR9331 separado do AR23xx né?).
    Rubens,
    Aproveitando pra fazer um off topic:
    - A tabela MCS ja a tenho, mas exitiria uma tabela que indique qual o mcs mais indicado para cada nivel de sinal sabe, tipo MCS 1 ja funciona com -85, MCS 2 com -80, em via de regra geral claro, depois depende do scenario e poluição. Se tem tal tabela pode me passar o link?

  8. #8

    Padrão Re: Problemas com a cpe wog 212

    Vish, aí depende da sensibilidade de cada modelo.

    Cada modelo tem sensibilidade diferente em cada datarate (Ou MCS rate).

    Se ficar por exemplo somente em Ubiquiti, a sensibilidade é bem parecida de MCS0 a MCS15 em todos os modelos, varia 2 ou talvez 3dB.
    Mas em 802.11a tem muito mais variação. Olha a sensibilidade do Bullet M5 em 802.11a de 6 a 24Mbps:
    http://dl.ubnt.com/datasheets/bulletm/bm_ds_web.pdf
    -83dB de sensibilidade. Se aplicar um mínimo de 10dB acima disso dá pra dizer que o sinal mínimo pra esses datarates neles é -73dBm

    Agora olha como melhora a sensibilidade em 802.11a em 6 a 24M nos Airgrid M5:
    http://dl.ubnt.com/datasheets/airgri...asheet_web.pdf
    Aplicando a mesma regra de 10dB como mínimo acima da sensibilidade dá pra dizer que o Airgrid funciona até com sinal -87dBm
    (E realmente eu já interliguei empresa com sinal -86 em Airgrid e era relativamente estável)

    De -87 pra -73 é uma diferença de 14dBm, isso é sinal pra caramba!

    Mas onde onde tirar isso de "Pelo menos 10dB acima da sensibilidade"? Não tem muito material sobre isso. Eu trato o mínimo pra manter conexão ativa como 10dB acima da sensibilidade, mas o ideal pra ter o throughput total do datarate como 20dB acima da sensibilidade.

    Pra datarate mais alto tipo MCS13 a 15 eu digo que precisa ainda mais pra ter o throughput total, que precisa o que as tabelas de SNR pedem: 30 a 35dBm de margem!

    Essa diferença entre a sensibilidade do datarate em uso, e o sínal que chega, é chamada geralmente de link margin, as vezes de signal margin, os fabricantes raramente falam disso, o que ví da UBNT foi recomendação de usar 20dBm como link margin (Onde? Boa pergunta...).

    Pra não ficar olhando datasheet toda hora, pode usar ferramenta tipo essa:
    http://mayo.nuvisions.net/ubnt_link/

    Ó um exemplo de calculo de alcance que você pode fazer:
    Clique na imagem para uma versão maior

Nome:	         margin.jpg
Visualizações:	225
Tamanho: 	422,7 KB
ID:      	58351
    Fiz isso só pra mostrar que aquele papo de "Ah, mas respeitando o limite legal de 27dBm não dá pra ter alcance bom".

    O Wom5000 da Intelbras tem sensibilidades e potencia parecidas com o NS Loco M5, e o WOG212 802.11n com o NS Loco M2, pode usar os 2 no calculo.

    Pra cliente com banda pequena, em setorial sem muito cliente (5 ou 6), dá pra trabalhar com link margin de 10dB, mas entram na conta as perdas que variam, tipo arvore na zona de fresnel que incomoda conforme a umidade das folhas, rede eletrica que incomoda variando conforme o consumo, area de metal exposto (Telhado metalico) que varia conforme o calor, então é complicado você trabalhar com 10dB de margem no ato da instalação, afinal não se faz instalação em meio a chuva ou algo assim, a instalação geralmente é feita em horários onde não tem muito incomodo na zona de fresnel, então digo pra trabalhar com meta de 20dB de sinal acima da sensibilidade do datarate escolhido (Seja MCS3, MCS12, seja 802.11G em 18M, seja 802.11A em 24M), se um dia cair pra 10 a conexão vai ter CCQ menor mas o cliente provavelmente não vai perceber.

    (PTP com radome e cia dá pra trabalhar com link margin de 10dB, geralmente eles não variam muito em chuva e tal)


    Ah, e tem mais um porém: A sensibilidade MUDA conforme a largura do canal. Uma sensibilidade de -74 pra MCS7 é em 20MHz, provavelmente em 40MHz a sensibilidade deve cair pra praticamente -70, mas o pior: O link margin pra canal mais largo geralmente precisa ser maior, assim como o SNR também precisa ser maior! Tabela com sensibilidade conforme a largura de canal? É raro aparecer.

    Se pra SNR mínimo tem centenas de tabelas variadas, imagine pra link margin, difícil achar conteúdo sobre isso.
    Exemplos de variação no SNR mínimo recomendado:
    http://image.slidesharecdn.com/v1brk...?cb=1324585914
    e
    http://static1.squarespace.com/stati...1418680339628/
    e
    http://b2bchannelblog.com/wp-content.../SNR-table.jpg

    Eu levo esse último link como referencia pra link margin, pelo que já usei esses são os link margins mínimos pra cada datarate.



  9. #9

    Padrão Re: Problemas com a cpe wog 212

    Rubens,
    Muito bacana a explicação....ja tinha uma noção, na verdade queria essas tabelas, principalmente essas ultimas 3 que me passas-te pq o pessoal tem mania em pensar que pra ter um bom sinal tem que ter potencia.....

    e se eu te disser que consegui fechar um enlace de 32km passando 60mb full com um par de algcom de 33 e 912, e o melhor, usando só 128Mw de potencia, num a zona super poluida;.....bacana não??? e um dos lados não esta com o alinhamento bom, esta em 68/70...

    Mas eu queria mesmo essa tabelas pra ter noção dos datarates que "teoricamente" seriam possiveis usar, porque dai cruzando as informações posso ver o que esta errado caso não consiga ( se é canal, interferencia etc....)...

    O engraçado é que depois que te fiz a pergunta é que peneirando la no MK encontrei a tabela para as SXT e pra 912 kkkkkkk. e olha que não foi preguiça não...procurei mas foi daquelas "se fosse uma cobra me mordia" kkkkkk

    Obrigado

  10. #10

    Padrão Re: Problemas com a cpe wog 212

    Eu gosto mais do link com calculo ( http://mayo.nuvisions.net/ubnt_link/ ) porque ele mostra a perda pela DISTANCIA.
    O FSL, Free Space Loss, em 32Km (20 milhas) são 137dBm de perda, ou seja, com Nanobridge 25dBi ele diz que daria só pra MCS10 ou 11, mas se colocar no calculo um rocket, e antena maios tipo essa sua de 33dBi, você vê bem melhor até que datarate poderia subir.

    (E se algo der errado é porque a distancia está errada, porque o equipto tem problema, ou porque a zona de fresnel está ruim, sempre que a conta não bateu com a realidade olhei bem e ví alguma coisa no caminho)

    Alias, agora que fiz a conta pra ver perda na distancia, olha os margin em vermelho, indicando que é pouco:
    Clique na imagem para uma versão maior

Nome:	         margin.2lo.jpg
Visualizações:	460
Tamanho: 	91,4 KB
ID:      	58367
    Se está vermelho é porque ele mesmo acha que pra esse caso ter só 25dB de margin é POUCO. Quer dizer, pra distancia pequena ou ptmp 10dB tá bom, mas pra distancia grande ou ptp mais serio precisa quase 30db de margin acima da sensibilidade!
    Engraçado que não encontro dado oficial sobre essas margens de sinal, eu digo pra aplicar a margem que se aplica a SNR por questão de analogia, mas parece que essa é a tabela "de verdade" a se aplicar, que não tem outras tabelas a usar, SNR e link margin aparentemente requerem a mesma margem de segurança.



  11. #11

    Padrão Re: Problemas com a cpe wog 212

    amigo eu tenho uma wog 212, e tinha o mesmo problema
    ficava travando toda hora dai tinha que desligar e ligar pra voltar ao normal
    dai eu concertei o problema, la na configuração do wereles, vc deixa o modo em 11bg
    se vc deixar em 11bgn ou11b- 11g - 11n vai ficar travando
    tem que deixar em 11bg, a minha nunca mais teve esse problema