Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. #41

    Padrão Re: Separar rede por VLANs.

    Pelo que pesquisei ele faz VLAN Tag sim. :-)

    Aqui uso alguns switch da TPLINK gerenciáveis e atendem bem.


    Enviado do meu iPhone usando Tapatalk

  2. #42

    Padrão

    Citação Postado originalmente por avatar52 Ver Post
    Pelo que pesquisei ele faz VLAN Tag sim. :-)

    Aqui uso alguns switch da TPLINK gerenciáveis e atendem bem.


    Enviado do meu iPhone usando Tapatalk

    meu brother teria como dar um help ae? estou pesquisando e tentando fazer funcionar aqui mas n rolou.



  3. #43

    Padrão Re: Separar rede por VLANs.

    Citação Postado originalmente por klabundee Ver Post
    Bom dia,
    no cenário que você descreveu é bem fácil de fazer VLAN.
    Qual sua necessidade? Qual a finalidade das VLANs?
    Quer separar os clientes do seu core?
    Se for isso, é só criar nos seus servidores na porta que os clientes estão ligados uma VLAN com ID X e nos seus POPs criar a mesma VLAN ID X na porta que vai em direção ao servidor..
    Coloque as interfaces Wireless das Rbs 912, 711 em bridge somente com a VLAN.
    Pronto, seu tráfego da wireless vai passar somente pela VLAN, e nos servidores você faz o servidor PPPoE, Hotspot, IpxMac direto na VLAN.

    Exemplo servidor:
    /interface vlan add name=POP1 interface="ether2 - Switch - Clientes" vlan-id=1
    /interface pppoe-server server add interface=POP1 disabled=no

    No POP:
    /interface vlan add name=VLAN_SERVIDOR interface="ether1 - Link" vlan-id=1
    /interface bridge add name=bridge_vlan1
    /interface bridge port add interface="VLAN_SERVIDOR" bridge=bridge_vlan1
    /interface bridge port add interface="wlan1 - Clientes" bridge=bridge_vlan1

    Se você tiver algum switch gerenciável no meio do caminho você precisa colocar ali as vlans também em modo trunk.

    Att.
    Bom dia!

    fiz um servidor aqui da seguinte forma: CCR 1009 7g, com servidor pppoe e hostspot, cada um com pool de ips diferentes rodando na mesma bridge, fiz bridge pq preciso que os dois serviços saiam em todas portas para cada porta ir para um pop em vez de sair em uma porta só e ir em um switch pra depois ir para os pops... Minha dúvida é o seguinte, eu queria uma forma de fazer vlans para separar os pops um dos outros pois do jeito que fiz acho que vai gerar muito broadcast. Poderia me ajudar? Obrigado desde já!

  4. #44

    Padrão Re: Separar rede por VLANs.

    Citação Postado originalmente por gigahard Ver Post
    Bom dia!

    fiz um servidor aqui da seguinte forma: CCR 1009 7g, com servidor pppoe e hostspot, cada um com pool de ips diferentes rodando na mesma bridge, fiz bridge pq preciso que os dois serviços saiam em todas portas para cada porta ir para um pop em vez de sair em uma porta só e ir em um switch pra depois ir para os pops... Minha dúvida é o seguinte, eu queria uma forma de fazer vlans para separar os pops um dos outros pois do jeito que fiz acho que vai gerar muito broadcast. Poderia me ajudar? Obrigado desde já!
    Cria uma VLAN no POP, adiciona nelas as interfaces que você quer que participem da VLAN (geralmente os rádios que distribuem sinal), cria essa mesma VLAN no servidor e faz um servidor pppoe/hotspot para cada VLAN, vai isolar cada POP.



  5. #45

    Padrão Re: Separar rede por VLANs.

    Obrigado pela resposta. No caso esse tipo de vlan passaria pelo ptp tranquilo? aqui tenho pop com rb 433 com interfaces 5.8 e ela recebe link do meu servidor por um ptp com ubiquiti em bridge wds.

  6. #46

    Padrão Re: Separar rede por VLANs.

    Se não tiver roteamento ou algum equipamento que precise informar a VLAN nele como um switch, vai funcionar.
    Na dúvida, cria a VLAN no servidor e poem um IP nela, cria a VLAN no pop e poem um ip da mesma faixa de rede, realiza um teste de ping de um para o outro, se responder a VLAN está comunicando OK.



  7. #47

    Padrão Re: Separar rede por VLANs.

    Deu certo, clientes conectaram e navegaram, mas perdi acesso pq tirei a ether1 da bridge e só deixei as wlan e a vlan na bridge.

  8. #48

    Padrão Re: Separar rede por VLANs.

    A interface que chega no pop que nesse caso ai é a ether1 você pode deixar na bridge antiga.
    Você cria uma segunda bridge no pop e adiciona a VLAN e a wlan.
    E mesmo assim se não quiser ficar com a primeira bridge é só colocar o IP da gerência na ether1 e não na bridge.



  9. #49

    Padrão Re: Separar rede por VLANs.

    Amigo, fiz como vc fez mas parece que esta dando loop na rede. no winbox tem hora que aparece ap duplicado, um com ip 0.0.0.0 e o mesmo com o ip original e mesmo mac. tentei tirar a bridge antiga e deixar o ip de gerencia na ether1 e mesmo assim aprece duplicado, deixando a bridge antiga só com a ether1 tbm acontece isso.Clique na imagem para uma versão maior

Nome:	         2.jpg
Visualizações:	9
Tamanho: 	15,9 KB
ID:      	68415