+ Responder ao Tópico



  1. Citação Postado originalmente por rubem Ver Post
    Aquelas webcam baratas com lente rosqueavel dão foco bom se aproximar tipo uns 8cm, eu uso assim, só pra ver melhor o ponto de fusão na hora de fazer reflow (Reballing ainda exige mascaras e esferar, meu kit de mascaras é de 2013 e já não serve pra maioria dos notes mais recentes).
    Falo desses lixinhos:
    http://www.dx.com/pt/p/usb-pc-webcam...3#.VUVamThVVlY

    Não é tão bom como microscopio (Meu sonho era pelo menos 200x), mas deve ter por aí jogado um lixinho desses.

    (Quando trabalhava com vistorias de carros precisava foto do nº do motor e cambio, cheguei a pegar uma camera Samsung Digimax 1MP (Top da época) e colocar o sensor e lente na ponta de um cabo de uns 40cm, foto VGA ficava bem nítida, a lente original pode ser reposicionada pra focar em algo bem proximo tipo 3 a 5cm, pelo calor de IR eu deixo a quase 10cm minha webcam (Custou caro, US$ 5 em 2009, não posso danificar algo tão caro))


    Tem estação de retrabalho BGA que nem é tão mais cara mas tem uma coisinha boba: Sensor de temperatura avulso.
    Em estação comum você seta a temperatura e ela liga e desliga a lampada conforme um ajuste de fabrica dela, ela não verifica a temperatura da placa. O jeito que uso é colocar um termometro desse do lado e monitorar na unha:
    http://www.dx.com/pt/p/3-5-lcd-digit...2#.VUVcAzhVVlY
    Mas em estação deecente você cola o sensor na placa, ao lado do chipset, e define digamos 240°C, a estação só vai parar quando a PLACA chegar a 240°C, é muito mais seguro! Mas... são as estações de R$ 3 a 4 mil, meio inviável hoje, onde todo notebook até precisa reflow/reballing mas o usuario é desinformado demais e não aceita pagar por isso, prefere mandar pro lixo e comprar um novo.

    Eu tava vendo a Yaxun 850 que uso (Velha), e uso o vento no mínimo, a temperatura no maximo e o fluxo de ar no mínimo, assim acho mais fácil trocar CI tipo o amplificador. Então... uma estação pequena, sem base, cujo maior problema é pouco vento, serviria bem pra esse uso.
    Vento no mínimo, temperatura no maximo:
    Anexo 58750
    Dei o lance na yaxun 850 mesmo so pra começar e mais pra trocar os componentes que mais queimam em ubnt como lan.
    estação bga so bem mais pra frente pois e cara. A camera mais pra ver se não soldei uma perna com a outro que não esta visivel. Comprei varias antenas queimadas por peço de banana tipo saindo a 5 reais cada e a maioria e lan tem 4 rocket com problema na lan so de arrumar 2 ja paguei o valor do lote.

  2. Citação Postado originalmente por rubem Ver Post
    Eu tenho algumas, mas a que mais uso é uma dessa:
    http://produto.mercadolivre.com.br/M...n-850-110v-_JM
    Por 2 motivos:
    1 - A resistencia queima bastante (A cada X horas de uso), outras 2 estações que tenho tem resistencias raras, só no ebay. A Yaxun 850 e 878 tem resistencias baratas pelo menos: http://produto.mercadolivre.com.br/M...un-850220v-_JM
    2 - Pontas! Ter a ponta certa economiza horas e horas de tempo. Valeu cada centavo que investi nessas pontas, que só encaixam em ponta lisa (Não de rosca) tipo a Yaxun 850:
    Pra mosfet SMD, ou CI smd de 8 pinos:
    http://www.ebay.com/itm/for-IC-SMD-S...-/221315500401

    Pra chipset:
    http://www.ebay.com/itm/for-IC-SMD-S...-/321248242594

    Pra chipset de RF:
    http://www.ebay.com/itm/1pcs-High-qu...-/131453080930

    E tenho preferido soldador classico separado, pra não precisar ter de 2 potencias
    (Digamos http://produto.mercadolivre.com.br/M...0v-suporte-_JM e http://produto.mercadolivre.com.br/M...ete-gratis-_JM ) tenho preferido desses:
    http://produto.mercadolivre.com.br/M...a-50w-220v-_JM
    Teria a possibilidade de deixar ele ligado no mínimo, pra reaquecer mais rápido quando for usar, mas eu sempre desligo, em todos a demora pra aquecer é grande igual, tenho que ir ver email toda hora por isso.

    Eu gostava muito de usar uma dessa:
    http://produto.mercadolivre.com.br/M...uto-4-em-1-_JM
    Porque conjuga tudo num único equipto. Mas... a resistencia do ferro é cara e difícil achar, a resistencia do ar-quente demorei uns 6 meses pra conseguir última vez que precisei, com o tempo (1 ano) foi criando mal-contato nos conectores, hoje detesto o que tenho com esses conectores de encaixe:
    http://produto.mercadolivre.com.br/M...yaxun-110v-_JM
    Em caso de reparo o tempo pra abrir a estação e trocar os fios não é grande (Já que se faz isso 1x ao ano e olhe lá), ponta com fios nunca me deu mal-contato:
    http://produto.mercadolivre.com.br/M...ya-xun-850-_JM

    (Tanto o soldador como o soprador pra mim dão mal-contato nos pinos de temperatura, o painel fica marcando alta temp. mas você vai usar e o ferro ou ar estão gelados... isso incomoda muito, você deixa o troco aquecendo 1 minuto, volta, e ainda está gelado! Essa pontas de encaixe são terríveis (E os fios são curtos, eu, pelo menos, vivo puxando eles, talvez isso acelere o mal-contato, mas enfim, com soldador avulso ou soldador com regulagem, e com estação de ar-quente em que o ar é comprimido na base (Tipo a Yaxun 850) nunca tive mal-contato.

    A solução mais barata pra mim acaba sendo a solução mais versátil. Hoje na verdade eu procuraria algo ainda mais barato, tipo isso:
    http://www.ebay.com/itm/Hot-Air-Sold...l/301366776905
    Pra poder usar a diferença pra comprar mais pontas, ter a ponta certa economiza muito tempo.
    E também porque tem outros acessórios que precisa, tipo fluxo de solda pra facilitar: http://produto.mercadolivre.com.br/M...-com-100ml-_JM (Não gosto dos desse tipo, parece que atrapalham mais que ajudam: http://produto.mercadolivre.com.br/M...a-223-10ml-_JM )
    Ajuda muito ter uma pinça que gruda bem: http://produto.mercadolivre.com.br/M...-reballing-_JM
    Também precisa alcool isopropílico pra limpar direito, e as vezes precisa uma malha pra limpar muita solda, no fim das contas um "kit" desse pra "aprender a mecher com isso" pode ser uma boa:
    http://produto.mercadolivre.com.br/M...da-e-solda-_JM
    (Essa solda salva-chip tem temperatura de derretimento mais baixa, CI grande tipo chipset AR7xxx você recoloca no lugar rapidinho com ela, a solda tem condutividade meia-boca mas a area de contato nos AR7xxx é grande então não atrapalha)

    Mas pro amplificador de saída é só ar-quente, fluxo de solda e jeitinho, uma limpeza com alcool isopropílico, uma retocada na solda na placa, pasta, e denovo ar-quente com jeitinho.

    Ah, também acho bom ter uma ponta bem fina tipo essa:
    http://www.ebay.com/itm/3mm-BGA-Circ...-/180910059495
    Pra tirar solda de ilha "entupida", coisa tipo RB tem um dos terminais de cada capacitor num GND cuja area de cobre é grande, isso atua como dissipador e dissipa o calor que o ferro coloca no local, nem sempre derrete toda a solda, uma ponta desse jogando ar ao redor e pra dentro "desentope" o burraco bem mais rápido. Alias, RB é o de menos, em motherboards e placas de video ela ajuda muito.
    (Até em CI de rede de placa-mãe que entra em curto e impede a placa de ligar, é um CI de 5x5mm geralmente, mete essa pontinha ao redor e ele logo cai, nem precisa tirar a placa-mãe do lugar (Geralmente ocorre em coisa velha tipo celeron dualcore de 2010, cliente não pagaria 2 ou 3 horas de trabalho pra depois ainda pagar placa de rede PCI, tira o CI sem desmontar nada que economiza muito tempo e resolve o problema do cliente da mesma forma)
    Ruben, muito obrigado por dividir sua experiência conosco, você me deu outra percepção da coisa, antigamente tinha muitos problemas com equipamentos da torre, mas depois que coloquei cabo blindado, acabaram-se as dores de cabeça (nas torres), não uso aterramento (erro gravíssimo), mas nos últimos 3 anos só troquei duas fontes chinesas de 12v10a que torraram, quando eu tinha rede cabeada trabalhava mais que burro de carga, o grande problema que vejo e quando o raio cai em um ponto, o campo eletromagnético induz uma tensão no cabo sem blindagem fazendo com que quase sempre quem esta nas pontas vá pro beleleu, como você falou, quanto menor for a área exposta do cabo, menos serão os problemas, e o que sempre falo para os técnicos na hora de instalar, mas os nanostation não podem ver um pico de energia que já saem perdendo acesso, queimando lan, etc, esse mês perdi uns 15 rádios sem contar os roubados, já ta difícil comprar radio com esse dólar para colocar em comodato, com intelbras não dei sorte, então o jeito e continuar usando nanos ate ter condições de migrar para a fibra, diante disso, passei a ultima semana garimpando na net para poder eu mesmo arrumar meus rádios, apesar de suas explicações serem bem objetivas, gostaria de sanar algumas duvidas, vi que o responsável pela perca de acesso trata-se do kendin, salvo poucos casos onde pode-se reinstalar o firmware, quando os leds piscam de forma seqüencial como se tive-se entrado no modo tftp pode-se atribuir também ao kendin ou a algo relacionado ao botão de reset? existe alguma utilidade para a porta serial? gostei muito da sua dica sobre a webcam e da dica do nosso amigo sobre o microscópio usb, lembrei de quando trabalhava com manutenção de equipamentos videoendoscopios com ccd de 1/4 e resolução de 2megapixel, dava pra ver ate as bactérias, não ganhava muito, mas foram bons tempos! mas acho que vou ficar com esse a critério de meio termo: http://produto.mercadolivre.com.br/M...5-x-a-200x-_JM, sobre a solda do amplificador, você tem alguma técnica para nos ajudar? mais uma vez obrigado, abraços!



  3. Sobre o trafo/driver (Você não vai me convencer a chamar de Kendim, é tipo chamar refrigerante de Coca, ou lá de aço de Bombril :P) criar problema, acho que é mais raro que o chipset ter problema. Teve casos em que troquei só o trafo/driver e a rede voltou, mas era onde nem led de rede acendia (Em switch 10/100, digamos), mas... geralmente ele sobrevive e quem fica com desempenho errático é o chipset.

    O caso classico é não funcionar mais a rede em 100M, mas funcionar em 10M. Tem quem fique usando em 10M. Mas... se olhar bem o desempenho verá que nem em 10M está tudo ok, geralmente em 10M dá ping tipo 5 a 10ms, e perde um a cada 10 pings, isso não é desempenho aceitável, ou seja, em 100M nem funciona e em 10M funciona porcamente. Trocar o trafo/driver nesses casos nunca resolveu pra mim, tive que trocar o chipset.
    (Digamos um AR7240, no caso dos Nanostation)

    Eu pensava: Poxa, mas o chipset é o cerebro do aparelho, ele é que faz tudo, ele deve ser caro!
    Bom... no brasil já achei no ML entre R$ 18 e 30, mas sempre comprava no Ebay, mesma faixa de preço (Na verdade não paguei mais de R$ 25, na conversão (US$ 5 a 8, frete gratis), hoje tenho uns parados esperando esses chipsets, a Receita tem enrolado minhas entregas internacionais e nem tenho comprado mais nada do Ebay esse ano, demora de 4 a 5 meses não dá).

    Quando aceitei que o chipset cusata US$ 6, e o trafo/driver uns US$ 3, comecei a pedir chipset pra troca, e voilá, só a troca do chipset resolveu a maioria dos problemas.

    (No caso do trafo/driver de NS, aí sim poderiamos falar em produto da Kendim, o original é um Magtek (Mtek) h16125 (Nem por isso chamamos o componente de Magtek ou Mtek), mas é mais fácil achar a venda um projeto feito pela empresa Kendim que serve, é o KSZ8721. Mas... a maioria do que encontrar a venda nem é fabricado com silk Kendim, mas sim Micrel... e nem por isso vamos chamar o componente de Micrel, a Micrel comprou a empresa Kendim faz 15 anos, então nem a marca nem a praxe de silkar isso sobre os componentes existe mais, eu sempre vou reclamar do uso da MARCA pra designar um componente)

    Quanto ao botão de reset, ele pode ser culpado de algo se ele estiver travado fechado, teria que apertar como um cavalo pra quebrar ele a esse ponto. Pra verificar isso é só ligar o multimetro no teste de continuidade nos 2 terminais, se não der continuidade então o botão não está travado em curto e ele é inocente de qualquer problema.

    O botão só serve pra fazer contato entre os 2 pinos (Nas fontes com reset vai um botão duplo, equivale a 2 botões simples lado-a-lado), se ele for arrancado ou não estiver sendo pressionado ele não faz diferença nenhuma no circuito, ele não pode ser culpado de nada.

    (O problema é quem enfia objeto metalico e dá curto entre a carcaça metalica (Aterrada) do botão e algum componente na vizinhança. Ou firmware corrompido porque resetou e desligou em seguida, interrompendo processo de regravação de arquivos, processo que devia ser recomeçado quando religar mas que pode falhar por ripple em alimentação ou qualquer bobeira assim, bobeira que não necessariamente atrapalha o funcionamento normal do aparelho)

    Pra solda do amplificado, pra remover eu não tenho dó, o componente vai pro lixo então aqueço ele por cima. Passa pasta de solda e deixa ela "entrar" debaixo, hora que ela sumir (Se colocar pouca pasta ela some por baixo dos CI's, as vezes parece que é "chupada" pra lá) começa a mecher no CI lentamente pra ver se soltou, hora que soltar usa a pinça pra remover de lado (Não puxe em 90° senão pode soltar trilhas).
    Aí vai ficar tudo sujo de solda na placa, tem que limpar, tirar o excesso de solda e deixar as ilhas brilhando. O novo CI já vem com esferas geralmente, é só passar pasta na placa e no CI, dar uma aquecida com ar-quente (Não muito senão a pasta some) na placa e no CI, e colocar no lugar (Eu uso pinça anti-estática, são finas, não aquecem), pra assentar a solda vai jogando ar meio de lado, você sente bem hora que o CI "afunda", nessa hora a solda foi feita, é só segurar um pouco e pronto.

    Acho que isso explica melhor:


    CI maior tipo chipset de notebook e cia eu só consigo com infra-vermelho (Estações de R$ 1,6 mil no ML), mas tem que faça com ar-quente (Aqui é todo o processo, remoção do chipset, trocas das esferas, e recolocação, é serviço de R$ 150-350, já que a maquina é cara, precisa praticar pra fazer isso, os templates não são caros mas quem meche com isso precisa centenas, e as esferas não tem em qualquer esquina pra vender):


    Pra tirar CI que não usa BGA, que tem terminais nas laterais (Tipo chipset AR7k e cia) sem ter a ponta exata pode ser meio chato:


    O método tradicional de remover eles é com solda salva-chip e cia:

    ou


    Mas tendo a ponta (Nozzle) correto fica mais rápido e seguro, falo de pontas tipo:
    http://i00.i.aliimg.com/wsphoto/v0/5...er-is-35mm.jpg
    ou
    http://i00.i.aliimg.com/wsphoto/v0/5...ations-Gun.jpg
    Eu comprei de 20mm apenas, dá pra abrir e fechar um pouco, serve pra CI pequeno também (E coloco uma fita de poliamida (Alta temperatura) em 2 orifícios ai serve pra tirar mosfet SMD mais fácil (Ao menos bem mais fácil e rapido que tirar com solda salva-chip).


    (Desculpa aí pelo monte de vídeo, mas AZAR de quem deixa flash liberado! Em navegador FF e cia recomendo o FlashBlock, e no Chrome e derivados selecionar nas config's avançadas a opção "Clique para reproduzir" nos plugins, assim não tem risco de video começar a tocar (E consumir banda a toa) sozinho, ODEIO flash por isso, quero a morte (Retroativa aos anos 2000, inclusive) de desenvolvedor de flash e java com seus plugins proprietários, lerdos, cheios de bugs com atualizações constantes!)

  4. Aqui nas antenas com defeitos da ubnt são assim os defeitos, algumas ligam nem acendem, provavelmente curto, outras ligam ficam piscando, outras ficam em modo tftp, outras ligam e não da lan( lan queimada) outras ligam acende a lan mais não entra no firmware( e não pinga) mais se vc conecta ela pelo wifi em um outro ap e acessa ela com o ap conectado na lan vc consegue acessar o firmware dela, outras o acesso ao firmware e muito lento pela lan quase não abre (mais pinga normal) e pela conexao por outro ap vc consegue entrar normalmente no firmware ou seja mesmo entrando pela conexao de outro ap no firmware pode ser o chipset e não a lan?



  5. Que pode queimar apenas a lan do chipset isso pode.

    CPE tipo a TL-WA5210G tem um CI de lan separado, é ele quem queima. No NS é integrado no mesmo chipset, por isso precisa trocar o chipset inteiro.

    Em switch tem um CI de switch com X portas, é comum queimar apenas 1 porta, o trafo/driver sobrevive mas o CI queima 1 porta (Ou 2, ou 3...).
    Em roteador de mesa também, queima muito a wan, que é direto no chipset, mas as lan continuam inteiras (E dependendo do chipset as 4 lans e a wan vão direto no chipset, ou então o chipset só tem 1 lan e 1 wan, e há um CI de switch 4p ligado nessa lan, roteador barato geralmente é assim, nesses também ocorre de queimar só 1 ou 2 lan (Eu uso em casa um Linksys queimou num raio a wan e a lan 2, noutro queimou a lan 3, ainda uso porque tem 2 lan ok, o CI de switch dele queimou só 2 portas.

    Tem modem ADSL que também faz isso, queima só a parte de adsl do chipset (Mas as vezes queima um trafo isolador que tem antes, modem barato infelizmente não tem proteção e vai direto pro chipsset) mas a lan continua funcionando normal, nesse caso lan e wan estão no mesmo chipset.

    Mas se é esse seu problema, só testando.

    Pra testar o trafo/driver é só medir a resistencia, é um transformador 1:1, ou seja, todos os enrolamentos são iguais, tem resistencia igual nos 2 lados. É só ver o esquema interno do datasheet:
    http://dren.dk/dl/mtek-h16125mcg.pdf
    Ficaria mais ou menos assim e forma de medir:
    Clique na imagem para uma versão maior

Nome:	         h16125.gif
Visualizações:	469
Tamanho: 	16,8 KB
ID:      	58815
    (Não lembro se é exatamente 1 ohm, mas não se apegue a isso, acho que é mais comum ter 2 ou 3 ohms mesmo, ou só vejo se dá bip no multimetro e pronto, coisa rara ter um aberto, quando um abre geralmente a paulada foi tão violenta que deve ter mais coisa arrebentada, só ví isso aberto onde tinha chipset até lascado)

    Os datasheets da Mtek são pobres, mas outros de outros trafo/drivers (Ou modulo transformador, mas nunca Kendin) falam em resistencia a alta tensão por até 1s, por ser um componente passivo é bem raro sofram muito, é bem mais fácil o componente sensível a ESD se danificar, e quem está logo depois disso é o chipset, que não promete aguentar ESD.

    Alias, mudando pro assunto da etapa de RF queimada, agora a pouco lembrei qual o amplificador que os cartões XR2 usavam, cartões que suportavam muito mais ESD que seus antecessores tipo EMP8602. Era o AWL6153, olha o que o datasheet fala:
    Clique na imagem para uma versão maior

Nome:	         awl6153.gif
Visualizações:	129
Tamanho: 	37,8 KB
ID:      	58816
    Não é os 15KV que o produto final diz suportar, mas é 300-800 mais resistente que o amplificador dos NS e alguns UBNT recentes, que diz no datasheet:
    Clique na imagem para uma versão maior

Nome:	         2593.jpg
Visualizações:	108
Tamanho: 	101,7 KB
ID:      	58817

    A Qualcomm piorou demais a parte de divulgação de dados da Atheros, ela não cita se suporta ESD e em que níveis, mas... pela queima grande que vemos eu diria que não suporta quase nada de ESD. O produto como um todo podia usar outros meios de evitar ESD (Tipo a RB711 5hn ou 2hn) sobre o chipset, mas isso ia deixar o produto mais caro. Alias, eu acho que deixaria ele bem mais caro que colocar uma haste de 2m enterrada no solo do cliente (Ou puxar um fio da estrutura metalica mais proxima, tipo vergalhão saindo de parede/viga no forro, algo assim).
    (Fora outros detalhes já citados, tipo expor o mínimo possível do cabo, e usar cabo blindado na area expostas)






Tópicos Similares

  1. Respostas: 8
    Último Post: 05-06-2012, 22:14
  2. protetor de Surto em antenas Ubiquiti
    Por misterbogus no fórum Redes
    Respostas: 21
    Último Post: 07-03-2012, 10:29
  3. Linha UBNT MIMO 3,65GHZ e 900MHZ.
    Por rjunior543 no fórum Redes
    Respostas: 46
    Último Post: 03-08-2010, 13:57
  4. Respostas: 0
    Último Post: 31-01-2010, 12:08
  5. Protetor de Surto para Switch
    Por admskill no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-01-2009, 08:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L