+ Responder ao Tópico



  1. #1

    Unhappy Mikrotik "fcs error on link"

    Boa Noite ao colegas do fórum.

    Seria versão do RouterOS? Essa mensagem aparece com MAIOR frequência apenas nessa interface ether7, tenho outras 3 que escuta o PPPoE na CCR1036.

    Alguém já se deparou com essa mensagem no log do Miktorik?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         erro interface.png
Visualizações:	1804
Tamanho: 	70,2 KB
ID:      	58941  

  2. #2

    Padrão Re: Mikrotik "fcs error on link"

    FCS a princípio tem a ver com um tipo de Flow-control, nos SWos tem essa opção (Ativar/desativar), se não me engano no RouterOS 6.sei-la-qual em diante também e o default é ativo. Então provavelmente uma RB está com ele ativo e outra não, teria que testar desativar no 2 ou ativar nos 2.
    (Devia ficar lá por interface/ethernet/set tx-flow-control e rx-flow-control)



  3. #3

    Padrão Re: Mikrotik "fcs error on link"

    Citação Postado originalmente por rubem Ver Post
    FCS a princípio tem a ver com um tipo de Flow-control, nos SWos tem essa opção (Ativar/desativar), se não me engano no RouterOS 6.sei-la-qual em diante também e o default é ativo. Então provavelmente uma RB está com ele ativo e outra não, teria que testar desativar no 2 ou ativar nos 2.
    (Devia ficar lá por interface/ethernet/set tx-flow-control e rx-flow-control)
    Caro amigo,

    eu segui sua dica, mas ao invés de desativar eu deixei Auto, e aparentemente resolveu.
    http://forum.mikrotik.com/viewtopic....505124#p505124

  4. #4

    Padrão Re: Mikrotik "fcs error on link"

    deixando em modo auto negociável para de dar esse log de error



  5. #5

    Padrão Re: Mikrotik "fcs error on link"

    Citação Postado originalmente por map Ver Post
    deixando em modo auto negociável para de dar esse log de error
    Estou com o mesmo problema, já tentei com auto, on e off e não resolve. Já desabilitei o auto negociation inclusive, mas nada feito. Este problema acontece apenas com uma interface que escuta pppoe (mas das três que tenho, só ela da esse problema). Elas não se conectam à outra rb e sim à modens VDSL PACE da GVT em bridge. Mais alguém com essa bronca?

  6. #6

    Padrão

    bom dia, minha CCR esta com o mesmo problema e tambem é na ether7




    Citação Postado originalmente por Róbson Germano Ver Post
    Boa Noite ao colegas do fórum.

    Seria versão do RouterOS? Essa mensagem aparece com MAIOR frequência apenas nessa interface ether7, tenho outras 3 que escuta o PPPoE na CCR1036.

    Alguém já se deparou com essa mensagem no log do Miktorik?



  7. #7
    Moderador Avatar de minelli
    Ingresso
    Aug 2006
    Localização
    Pres. Venceslau - SP | Pres. Prudente - SP
    Posts
    1.409
    Posts de Blog
    10

    Padrão Re: Mikrotik "fcs error on link"

    Em interface mude o flor control para auto.

    Enviado via SM-G925I usando UnderLinux App

  8. #8

    Padrão Re: Mikrotik "fcs error on link"

    Estou com o mesmo problema em 2 Mikrotiks que apresentam o mesmo problema aqui.
    São duas CCR1036-12G-4S.

    O log de erro é referente a eth1, entretanto, apenas 1 CCR está trafegando dados, a outra acabou de chegar tem poucos dias, está diretamente conectada em um PC pela eth1 numa placa de rede somente de teste e o log já aparece com esse erro.

    Os dois equipamentos já tiveram suas versões do RouterOS p/ 6.39.2 atualizadas.
    Para testar, fizemos o processo de
    - RX e TC Flow em:
    . Auto;
    .Off;
    .On.

    E não resolveu, alguém conseguiu resolver o problema?



  9. #9

    Padrão Re: Mikrotik "fcs error on link"

    Tenho uma 1016 e o problema aparece na ligação que eu faço entre a a rb e um modem PACE VDSL 2 da GVT, já troquei de porta, MTU, esse flow pra tudo que foi de forma e não resolveu, mas como não atrapalha em nada a navegação eu não me importei mais com isso. Interessante que tenho mais três modens do mesmo modelo e não tem esse problema.

  10. #10

    Padrão Re: Mikrotik "fcs error on link"

    Citação Postado originalmente por TheGodfather Ver Post
    Tenho uma 1016 e o problema aparece na ligação que eu faço entre a a rb e um modem PACE VDSL 2 da GVT, já troquei de porta, MTU, esse flow pra tudo que foi de forma e não resolveu, mas como não atrapalha em nada a navegação eu não me importei mais com isso. Interessante que tenho mais três modens do mesmo modelo e não tem esse problema.
    rapaz o pior é que interfere, aqui estou com esse problema mas no meu caso tem um rocket fazendo um ptp, percebi que os clientes não ficam estabilizados, os clientes ficam caindo "alternados" por isso parece não interferir... *pelo menos no meu caso...

    e tbm não consegui resolver ainda, ja tinha acontecido em outro momento e resolvi com o flow control para auto



  11. #11

    Padrão Re: Mikrotik "fcs error on link"

    Pois é, acho que só trocando de equipamento mesmo (no seu caso o rocket m5) pra resolver, troquei de porta aqui o modem p/ tirar a dúvida se era o modem ou a ccr, mas realmente é o modem, alguma incompatibilidade da p#ta que pariu que n tem solução.

  12. #12

    Padrão Re: Mikrotik "fcs error on link"

    Galera isso pode ser o cabo de rede (utilizem 100% cobre), conector rj-45 ou fonte POE. Na maioria dos casos é apenas o cabo.



  13. #13

    Padrão Re: Mikrotik "fcs error on link"

    Na boa, isso é algum sintoma de qualidade ruim entre as duas ether, mas recentemente tive isso em uma CCR 1016 12S 1+ e descobri que esse erro "fcs error on link" se referia ao nível do sinal do gbic que tava muito ruim.

  14. #14

    Padrão Re: Mikrotik "fcs error on link"

    Aqui ta dando isso direto, desativo e ativo a interface volta a funcionar!



  15. #15

    Padrão Re: Mikrotik "fcs error on link"

    alguem conseguiu a solução para isso? comigo do nada começou a apresentar o esse erro porem antes era na ether7 ai tudo bem podia ser cabo, conector ou algo do tipo era desativar e ativar a ether que voltava ao normal ao passar dos dias esta apresentando o mesmo erro em outras ether onde ja tem mais de ano usando sem problema nenhum e começou a apresentar isso muito estranho

  16. #16

    Padrão Re: Mikrotik "fcs error on link"

    Citação Postado originalmente por ernandesks Ver Post
    alguem conseguiu a solução para isso? comigo do nada começou a apresentar o esse erro porem antes era na ether7 ai tudo bem podia ser cabo, conector ou algo do tipo era desativar e ativar a ether que voltava ao normal ao passar dos dias esta apresentando o mesmo erro em outras ether onde ja tem mais de ano usando sem problema nenhum e começou a apresentar isso muito estranho
    Estou sofrendo com isso a muito tempo em em uma rb ccr1036, teve uma porta que até pifou, mudei pra outra troquei tudo e nada, cabo conector etc, atualizei o Mirotik e nada, parece ser um bug do mk.



  17. #17

    Padrão Re: Mikrotik "fcs error on link"

    a minha também é 1036, no caso você desligou a sua ou ta usando ainda com esse problema?