+ Responder ao Tópico



  1. #1

    Padrão RB922 não aponta distancia do ponto a ponto

    Boa noite a todos

    Temos um enlace entre duas RB922 que quando foi feito apontava a distancia corretamente na aba de status, distância de 9km. No ponto a ponto seguinte, duas RB922 com a distancia de 34km. Todas essas RBs com parábolas de 32DB, quando fizemos o enlace, todas as RBs apontavam a distancia corretamente, hoje a distância simplesmente não aparece mais, e a modulação não fixa, as taxas de TX e RX variam muito, e os rádios desconectam muitas vezes. Escaneamos as frequências em uso e todos os canais estavam desocupados. Atualizei versão do RouterOS e firmware de cada RB. Alguém já passou por um problema semelhante? Seguem as imagens dos status.Clique na imagem para uma versão maior

Nome:	         Print1.jpg
Visualizações:	448
Tamanho: 	283,7 KB
ID:      	59068Clique na imagem para uma versão maior

Nome:	         Print2.jpg
Visualizações:	254
Tamanho: 	284,8 KB
ID:      	59069Clique na imagem para uma versão maior

Nome:	         Print3.jpg
Visualizações:	374
Tamanho: 	309,5 KB
ID:      	59070

  2. #2

    Padrão Re: RB922 não aponta distancia do ponto a ponto

    Provavelmente no inicio você não usava nstreme.



  3. #3

    Padrão Re: RB922 não aponta distancia do ponto a ponto

    Se marcar todos os HT MCS e todos os datarates é natural que o RX/TX varie porque tem sinal baixo.

    Um sinal tão baixo como -58dBm (RX do chain1) mal é suficiente pra MCS12.

    Testa então marcar apenas MCS12 (Supported e Basic), e marque só 54M na aba datarates. E marque APENAS 20MHz na largura de canal.

    34Km exige margem de sinal de uns 28dBm pelo que testo (Se quer CCQ de 100% não pode ter margem mínúscula tipo só 18dBm acima da sensibilidade, conectar é uma coisa mas ter 100% de CCQ e estável é outra).

    Quanto a opção distancia, é o ack-timeout, depois que estabilizar tudo usando apenas MCS12 ou talvez apenas MCS11 (Em 20MHz), teste colocar manualmente a distancia em 36-39Km (Se a distancia real é 34Km), o uso de ack-timeout maior dá um minimizada nas perdas de pacotes quando a zona de fresnel não está totalmente limpa, teste pra ver se não vai ficar com delay demais (Teste sempre ping normal e um ping -l 1400 do lado, navegalçao usa pacotes no limite do MTU então um ping normal de 32 bytes não condiz com o tipo de tráfego que vai ter na vida real). Ou 10-12Km no PTP de 9Km.

    E Nstreme é velharia, se tem equipamento moderno teste NV2.

    Eu reclamo dos modo automatico por isso, ele FALHA, funciona 1 mes e do nada começa a falhar. Quando ele falha geralmente é só fixar o rate de uso, conforme o nível de sinal presente você pega pelo menos 20dBm de margem acima da sensibilidade (RB922 não informa na fica técnica, mas pelo chipset usado é similar a Rocket, cerca de -86dBm em MCS12, ou seja, precisaria -66dBm de sinal pra 20dbm de margem, em 34Km se levar a sério a necessidade de 28dBm de margem (Quer 100% de CCQ ou não quer?) seria -86 + 28 = -58dBm, bate com seu menor sinal (Olhe sempre RX/TX de cada chain, você tem 4 sinais, 2 de cada um polarização, 2 em cada sentido)

    Não se engane com sinais, o menor é o sinal que vai te dizer o CCQ conseguível, não adianta ter -50 numa polarização e -65 na outra, vai matar boa parte do throughput se usar um datarate alto acreditando nos -50.
    Clique na imagem para uma versão maior

Nome:	         signal.gif
Visualizações:	217
Tamanho: 	9,2 KB
ID:      	59097


    Quando o modo automatico funciona tudo é lindo, mas ele é burro o suficiente pra tentar uma MCS15 com um sinal tão baixo quanto -78dBm!
    (Sinal que está até abaixo da sensibilidade do radio pra esse datarate)

  4. #4

    Padrão Re: RB922 não aponta distancia do ponto a ponto

    Amigos, onde eu ativo a opçao de MCS?
    nao aparece nas abas



  5. #5

    Padrão Re: RB922 não aponta distancia do ponto a ponto

    Citação Postado originalmente por acmneto Ver Post
    Amigos, onde eu ativo a opçao de MCS?
    nao aparece nas abas
    Você precisa ir na aba Data Rates e marcar a opção "configured", depois você desmarca todas as opções do Data Rates. Aí sim você poderá setar os MCS na aba HT MCS.

  6. #6

    Padrão Re: RB922 não aponta distancia do ponto a ponto

    Ola amigo tenho 2 PTP com essa RB e a opçao HT MCS nao aparece, tem apenas no DATA RATE MCS 0-9 ou 0-8, ou seja nao tenho como desmarcar as mais e deixar somente as que tao com CCQ 100%, existe outra forma de desmarcar?



    Citação Postado originalmente por rubem Ver Post
    Se marcar todos os HT MCS e todos os datarates é natural que o RX/TX varie porque tem sinal baixo.

    Um sinal tão baixo como -58dBm (RX do chain1) mal é suficiente pra MCS12.

    Testa então marcar apenas MCS12 (Supported e Basic), e marque só 54M na aba datarates. E marque APENAS 20MHz na largura de canal.

    34Km exige margem de sinal de uns 28dBm pelo que testo (Se quer CCQ de 100% não pode ter margem mínúscula tipo só 18dBm acima da sensibilidade, conectar é uma coisa mas ter 100% de CCQ e estável é outra).

    Quanto a opção distancia, é o ack-timeout, depois que estabilizar tudo usando apenas MCS12 ou talvez apenas MCS11 (Em 20MHz), teste colocar manualmente a distancia em 36-39Km (Se a distancia real é 34Km), o uso de ack-timeout maior dá um minimizada nas perdas de pacotes quando a zona de fresnel não está totalmente limpa, teste pra ver se não vai ficar com delay demais (Teste sempre ping normal e um ping -l 1400 do lado, navegalçao usa pacotes no limite do MTU então um ping normal de 32 bytes não condiz com o tipo de tráfego que vai ter na vida real). Ou 10-12Km no PTP de 9Km.

    E Nstreme é velharia, se tem equipamento moderno teste NV2.

    Eu reclamo dos modo automatico por isso, ele FALHA, funciona 1 mes e do nada começa a falhar. Quando ele falha geralmente é só fixar o rate de uso, conforme o nível de sinal presente você pega pelo menos 20dBm de margem acima da sensibilidade (RB922 não informa na fica técnica, mas pelo chipset usado é similar a Rocket, cerca de -86dBm em MCS12, ou seja, precisaria -66dBm de sinal pra 20dbm de margem, em 34Km se levar a sério a necessidade de 28dBm de margem (Quer 100% de CCQ ou não quer?) seria -86 + 28 = -58dBm, bate com seu menor sinal (Olhe sempre RX/TX de cada chain, você tem 4 sinais, 2 de cada um polarização, 2 em cada sentido)

    Não se engane com sinais, o menor é o sinal que vai te dizer o CCQ conseguível, não adianta ter -50 numa polarização e -65 na outra, vai matar boa parte do throughput se usar um datarate alto acreditando nos -50.
    Clique na imagem para uma versão maior

Nome:	         signal.gif
Visualizações:	217
Tamanho: 	9,2 KB
ID:      	59097


    Quando o modo automatico funciona tudo é lindo, mas ele é burro o suficiente pra tentar uma MCS15 com um sinal tão baixo quanto -78dBm!
    (Sinal que está até abaixo da sensibilidade do radio pra esse datarate)



  7. #7

    Padrão Re: RB922 não aponta distancia do ponto a ponto

    Nem se colocar em modo somente N? (only N) Só tem a aba HT mesmo em modo avançado?

    Tem o jeito via linha de comando, acho que seria:
    /interface wireless
    set wlan1 rate-selection=advanced rate-set=configured basic-rates-a="" supported-rates-a="";
    set wlan1 ht-basic-mcs=mcs-12 ht-supported-mcs=mcs-12;
    set wlan1 band=5ghz-onlyn

  8. #8

    Padrão Re: RB922 não aponta distancia do ponto a ponto

    Ola, ele esta em AC o AP e com NV2, segue o print do CCQ que ta Ruim e mostrando que nao tem o HT MCS
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         CCQ.png
Visualizações:	116
Tamanho: 	126,4 KB
ID:      	64384   Clique na imagem para uma versão maior

Nome:	         HT MCS.png
Visualizações:	115
Tamanho: 	102,3 KB
ID:      	64385  




  9. #9

    Padrão Re: RB922 não aponta distancia do ponto a ponto

    Bom, se está usando AC, não faz sentido marcar os data rates de N mesmo. E em AC a praxe da MK é isso mesmo, somente a seleção de rate máximo (7 a 9). Acho que é justo pela necessidade de AC ter um sinal muito maior que N (Afinal são 4x mais pontos na constelação, se houvesse um N com 256QAM exigiria sinal similar a AC com 256QAM).

    Sobre esse seu sinal, -45 e -47dBm é ótimo pra AC, o pouco que usei de AC só prestou nessa faixa, -47 ou -48dBm de sinal. Mas já experimentou diminuir um pouco a potência pra baixar pra -50dBm? Se a distância for curta, uma margem de sinal menor é suficiente, o sinal num PTP de 10km precisa ser maior que num PTP de 1km.

    E... já testou outros canais? 5350MHz atinge faixa ilegal no Brasil (Até 5350MHz é só pra uso indoor, mas com o centro em 5350MHz, numa largura de 80MHz em eCee a borda está nos 5400MHz). Testa algo nos 5800MHz, faixa legal no Brasil.

    E qual a distância e antenas? Essa diferença entre chain0 (Vertical provavelmente) e chain1 de -45 pra -47dBm não é tão preocupante, 2dBm perdidos na vertical, provavelmente a zona de Fresnel abaixo (Na vertical) da linha de visada está nuns 90%, mas se a distância é pequena e tem antena grande, pode ter a zona de Fresnel da vertical e da horizontal derrubando seu sinal, teria que calcular qual seria o sinal teórico pra ver se a zona de Fresnel está limpa mesmo.

    Mas por enquanto coloca em modo "only AC", testa só 40 ou só 80MHz de largura (Nada de múltiplas opções), testa outro canal (Algo legal no Brasil, a faixa dos 5350-5470MHz é ilegal no Brasil porque tem radar usando ela, e radar tem 30 a 3000W de potência, o DFS até isola isso (Por isso TEM QUE usar DFS de 5470-5725MHz) mas não tem como competir com radar de 3000W), e reduzir a potência pra ter sinal na casa dos -50dBm (No chain de maior sinal, olha sempre o RX do chain0 e do chain1 e ignora o signal strenght (Ou seja, coloca chain0 em -52dBm, e chain1 em -50dBm).

    (Mas se for distância grande tipo 7 ou 10km, precisa algo melhor que -50dBm pra AC, se for essa a situação, o problema deve ser outro, e não sinal alto saturando o ADC do chipset (Pode saturar com -45dBm em distância pequena porque essa exibição de sinal pega a média, pode ter umas portadoras com -40dBm (Que é alto demais) e umas em -50dBm, a média não informa com precisão os picos, um pico alto satura o conversor analógico-digital, mas a média não revela qual o pico, o jeito então é testar. Não se preocupe com data rate, não adianta nada setar um data rate se deixar a largura em automático (20/40/80) e o modo em auto (A/N/AC))