Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. Testa em QUAL datarate você consegue 100% de CCQ. Esquece 90%, procura algo próximo de 100% mas estável.

    Não importa se MCS9 é inútil, veja se ao menos com ele teria 100% de CCQ, isso ajuda a descartar problemas em hardware.

    Se quer testar throughput, só teste se tiver CCQ fixo e perto de 100%, melhor 100% de CCQ em MCS11 do que 80% em MCS13.
    Em 20MHz:
    MCS10 deve dar em condições ideais uns 20Mbps half-duplex
    MCS11 deve dar em condições ideais uns 25Mbps half-duplex
    MCS12 deve dar em condições ideais uns 35Mbps half-duplex
    Se mudar pra tempo de guarda curto pode aumentar isso em 10%.

    Se MCS12 ficou em 15-20M full mesmo com canal de 40MHz então tem algo muito errado no caminho ou hardware (Ou foi 20M half que mediu? Isso faz diferença). Usar MCS10 em 40MHz talvez seja mais eficiente que MCS12 em 20MHz nesse caso, por mais que o datarate seja mais baixo a largura do canal (Que nunca devia ser usada, poluir espectro a toa) é maior e compensa.


    Começa o teste de baixo pra cima, testando primeiro MCS9 digamos (Se nem ele der 100% de CCQ é porque o problema de hardware, sinal -54 é pra lá de suficiente pra isso), depois MCS10, MCS11, MCS12, etc.

    Ou começa de cima pra baixo, MCS15 primeiro (Onde talvez a conexão caia, por isso testo de baixo pra cima), depois MCS14, MCS13, etc.

    Mas testa só 20MHz, vai dar uma noção melhor de qual datarate dá pra usar. 40MHz precisa MAIS sinal que 20MHz, se com 20MHz não atingir o throughput típico, então em 40MHz não vai conseguir nada além (No mesmo datarate).

    Em condições ideais um sinal digamos -65dBm é suficiente pra um datarate na casa dos 80M. Que vem a ser MCS15 em canal de 10MHz, MCS12 em canal de 20MHz, ou MCS10 em canal de 40MHz. Não existe mágica a fazer, esse sinal só dá pra esse datarate (Se quer 100% de CCQ) independente de largura de canal.
    (E se um sinal não entrega tanto trhoughput quanto devia (Fácil de prever, 40-60% do datarate nominal, desde que tenha margem suficiente acima da sensibilidade, 20dBm até uns 20Km, 27dBm até uns 30Km, depois 30dBm acima disso), tem algo errado no hardware ou algo físico na zona de fresnel, aí o negócio é ignorar sinal e sair testando datarates mais baixos até descobrir o limite do PTP com as obstruções existentes, ou procurar as obstruções/problema físico no hardware (Erro de alinhamento ia diminuir sinal, o pouco que dá pra mecher é erguer as 2 antenas 1 ou 2° mais pra cima pra evitar reflexo do chão, se pelo calculo a zona de fresnel passa perto do chão (E sempre faça o cálculo, serve pra referencia em caso de problemas futuros).


    SE seu sinal estivesse ok você poderia usar MCS15, -54dBm é suficiente pra ele. Mas seu sinal tem algum problema, alguma rede elétrica no caminho ou algo na zona de fresnel, talvez reflexo no chão ou em algum imóvel novo perto de uma das antenas.


    E lembra de testar o ack-timeout, é a opção "distancia" numas versões da MK, no modo automatico ela deve apontar o valor exato da distancia, se esse valor varia ou se tem throughput pequeno testar fixar ele manualmente pra um valor 10 a 20% maior que o real. Sem NV2 isso faz diferença, com NV2 não lembro de ter testado, mas ack-timeout alto onde tem muito sinal por reflexo (Efeito multi-path, ou multi-via) faz o software ignorar alguns dados refletidos (Zona de fresnel parcial reflete muita coisa) e isso melhor o throughput quando é reflexo em angulos específicos.

  2. Frequência, largura do canal, data rates... tem que testar essas combinações um por um. Pode tirar um bom tempo só pra isso amigo.



  3. Bom dia,

    Apliquei todas as dicas que foram passadas, segue configurações e resultados:

    Configurações:

    5Ghz-only-N
    20/40Mhz HT Above
    Wireless Protocol: NV2
    HT MSC= 12

    Resultado:
    Banda = 50/15
    CCQ = 99/60 (este ultimo oscila um pouco, de 50 a 80 %)
    Ping = 3ms

    Esse CCQ e bom? ou eu devo sempre procurar 100%/100%? O que sera que posso fazer para consegui um CCQ melhor? Ja testei em 20Mhz de largura mais o resultado foi o mesmo, apenas baixou a quantidade de banda passante.

    Att
    DIoni

  4. Esse CCQ de RX é que está meio baixo, aí a banda de um lado pro outro está só em 15Mbps.
    Testa medir acessando pelo outro lado, pra ver se ele dá TX/RX de 15/50M (O reverso desse), não confio tanto nos testes de banda de roteador (Sempre infla os números).

    Nesse lado "de lá" tem poluição ou algo assim? Daria pra tentar aumentar o ack-timeout (Distance) daquele lado manualmente um pouco acima da distancia real, 10% acima, pra ver se o CCQ sobe um pouco. E se for poluição, na aba advanced tem o HW Protection Mode, testa ele em RTS and CTS. Mais abaixo tem o Adaptative Noise Imunity, testa em 'Ap and client mode'.






Tópicos Similares

  1. PTP com RB912UAG-5HPnd
    Por Portinari no fórum Redes
    Respostas: 7
    Último Post: 20-02-2014, 13:10
  2. Respostas: 7
    Último Post: 24-01-2014, 12:22
  3. Problemas em PTP com AP2000
    Por nataniel no fórum Redes
    Respostas: 19
    Último Post: 17-01-2005, 12:34
  4. Respostas: 2
    Último Post: 02-08-2004, 12:59
  5. PTP com SENAO
    Por Kandango no fórum Redes
    Respostas: 0
    Último Post: 30-07-2004, 19:06

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L