+ Responder ao Tópico



  1. droptux,
    O modem Oi está no IP 10.1.1.1, o modem GVT 192.168.25.1 e o Microtik no 192.168.1.1. Não tem nada na tabela mangle.

  2. @droptux.... depois de praticamente revirar tudo, descobri que por algum motivo, o Microtik não está liberando as portas como deveria. As configurações que você me passou para o NAT estão corretas, só não está liberando as portas.
    Alguma idéia?



  3. Pois é mistério em:
    Verifique o posicionamento da regra de redirecionamento de porta do servidor(Dst Nat), ela tem que ficar antes da regra de Nat Geral(Src Nat).

    Estranho tu ter dois links no Mikrotik Routerboard e não ter regras marcando as conexões de entrada, para que elas entrem por um link e saiam por esse mesmo link que entrou.

  4. @droptux

    Vou colocar aqui todas as regras NAT pra você dar uma olhada.

    # jan/02/1970 14:41:31 by RouterOS 6.12
    # software id = BIPT-1QLK
    #
    /ip firewall nat
    add action=masquerade chain=srcnat comment="default configuration" \
    to-addresses=0.0.0.0
    add action=dst-nat chain=dstnat comment="Acesso Externo C\E2meras" \
    dst-port=8080 protocol=tcp to-addresses=IP LOCAL CAM to-ports=8080
    add action=dst-nat chain=dstnat dst-port=37777 protocol=tcp to-addresses=\
    IP LOCAL CAM to-ports=37777
    add action=netmap chain=dstnat comment="Acesso Servidor Externo" disabled=yes \
    dst-address=IP FIXO dst-port=80 in-interface=ether6-master-local \
    protocol=tcp to-addresses=IP LOCAL SERVIDOR to-ports=80
    add action=dst-nat chain=dstnat disabled=yes dst-address=IP FIXO \
    dst-port=3389 protocol=tcp to-addresses=IP LOCAL SERVIDOR to-ports=3389
    add action=netmap chain=dstnat disabled=yes dst-port=80 protocol=tcp \
    to-addresses=IP LOCAL SERVIDOR to-ports=80
    add action=netmap chain=dstnat disabled=yes dst-port=80 in-interface=\
    ether2-link-GVT protocol=tcp to-addresses=IP LOCAL SERVIDOR

    Em IP -> Firewall -> Filter Rules -Tenho apenas regra para bloqueio do facebook e celulares.

    Em IP -> Firewall -> Mangle - Não tem nada.

    Abaixo segue os dados de Interface:

    # jan/02/1970 14:49:03 by RouterOS 6.12
    # software id = BIPT-1QLK
    #
    /interface bridge
    add admin-mac=MAC MICROTIK auto-mac=no l2mtu=1598 name=bridge-local
    /interface ethernet
    set [ find default-name=ether1 ] name=ether1-link-Oi
    set [ find default-name=ether2 ] name=ether2-link-GVT
    set [ find default-name=ether6 ] name=ether6-master-local
    set [ find default-name=ether7 ] master-port=ether6-master-local name=\
    ether7-slave-local
    set [ find default-name=ether8 ] master-port=ether6-master-local name=\
    ether8-slave-local
    set [ find default-name=ether9 ] master-port=ether6-master-local name=\
    ether9-slave-local
    set [ find default-name=ether10 ] master-port=ether6-master-local name=\
    ether10-slave-local
    set [ find default-name=sfp1 ] disabled=yes name=sfp1-gateway
    /interface pppoe-client
    add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
    dial-on-demand=no disabled=no interface=ether2-link-GVT \
    keepalive-timeout=60 max-mru=1480 max-mtu=1480 mrru=disabled name=\
    pppoe-out-link-GVT password=**** profile=default service-name="" \
    use-peer-dns=no user=*****
    /interface wireless security-profiles
    set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik \
    unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=***** \
    wpa2-pre-shared-key=******
    add authentication-types=wpa-psk,wpa2-psk eap-methods="" group-ciphers=\
    tkip,aes-ccm mode=dynamic-keys name=profile2 supplicant-identity=MikroTik \
    unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=******* \
    wpa2-pre-shared-key=*******
    /interface wireless
    set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=\
    20/40mhz-ht-above country=brazil disabled=no distance=indoors frequency=\
    2427 l2mtu=2290 mode=ap-bridge name=Wifi security-profile=\
    profile2 ssid=******* wireless-protocol=802.11
    /interface bridge port
    add bridge=bridge-local interface=ether3
    add bridge=bridge-local interface=ether4
    add bridge=bridge-local interface=ether5
    add bridge=bridge-local interface=ether6-master-local
    add bridge=bridge-local interface=Wifi



  5. Faz assim ó, pra testes:

    - Coloque a regra de acesso ao servidor antes da regra de NAT Geral a com o comentário "default configuration" que você tem:

    /ip firewall nat
    add action=netmap chain=dstnat disabled=yes dst-port=80 in-interface=\
    ether2-link-GVT protocol=tcp to-addresses=IP LOCAL SERVIDOR

    E tenta acessar.

    Outra coisa, de onde parte os testes que está fazendo ?
    De um modem 3G ?
    Digo, não é ai dessa rede que você está né ? Pois não vai dar certo do jeito que está.






Tópicos Similares

  1. Respostas: 3
    Último Post: 12-11-2013, 08:33
  2. Configurar IP Fixo no BackTrack4
    Por borundy no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 30-05-2012, 22:03
  3. acesso externo mikrotik
    Por joserf no fórum Redes
    Respostas: 7
    Último Post: 08-04-2009, 06:28
  4. como configurar ip fixo no mickotik
    Por wescleybueno1 no fórum Redes
    Respostas: 3
    Último Post: 15-02-2008, 17:12
  5. Tutorial Configurar IP Fixo ....
    Por pssgyn no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-05-2004, 14:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L