Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. A omni é uma comum?
    Ou é a 5G10 ou 5G13 da Ubiquiti?

    Porque omni tem um desempenho meia-boca, não pra derrubar o CCQ pra 76% (Acho que ia baixar pra 98% onde com setorial teria 100%), mas se juntar um monte de fatores dá pra colocar culpa da omni.

    O fator principal seria reflexo. Omni manda pra todo lado e recebe de volta os próprios reflexos de todo lado, potencia alta tipo mais que 30 a 35dBm EIRP acho que atrapalha mais que ajuda quando tem algo do lado da omni, a poucos metros, ou em angulo que permita reflexo voltar em cheio pra omni.

    Se de dia fica ruim, não tem telhado metalico no caminho? Tive loja do lado de um galpão com telhado de zinco e o acesso sobre esse telhado de tarde era quase impossível mesmo com 100% da zona de fresnel limpa, mas... ficava nuns 150% da zona de fresnel, sinal tipo -60dBm e o Winbox caia a cada 20 segundos.
    (Cheguei a filmar aquela ondulação que o calor cria na imagem, com camera que filmava 120fps, só pra ver em camera lenta, pena que não guardei isso, mas era tipo onda do mar, distorção total da luz por calor, em RF deve acontecer o mesmo)


    Ou será que não tem nenhum AP potente em comercio na vizinhança? Dá uma boa desconfiada de tudo eletrico ou eletronico que é ligado em horario comercial (Já tive problema por ar-condicionado, sala vizinha da torre um ar antigo e grande tinha problema no capacitor de partida por isso derrubava a rede, notei que em dias frios ou fins de semana o problema não existia então fui ver o que tinha na vizinhança).

    Também dá pra desconfiar de 1 (um) cliente criando esse problemão, quando ele desconecta o problema some. Tem CPe problemática que cria isso.

    Eu não acredito muito em ruído perene porque trocando de canal você tem que ter CCQ's diferentes, num canal sabidamente ruim (Onde escanear muito SSID) o CCQ tem que cair ainda mais, e num canal mais limpo ele tem que melhorar um pouco. Se nada muda quando troca de canal então o problema não deve ser poluição. Não está com DFS desativado? Ele é obrigatório pra 5,4 a 5,6GHz. Não está usando 5180 a 5320MHz? Ela não é permitida pra uso outdoor, ela recebe em cheio a primeira harmonica de 4G (LTE 2,6GHz da Sky). Se usar apenas equipto UBNT teste ativar o channel shifting (Pra subir todos os canais em 5MHz) e selecione o canal mais alto, de 5825MHz, com esses 5MHz acima o centro passa pra 5830MHz, teria 5MHz limpo no fim da faixa onde outros provedores não estarão usando (Preferem ocupar o que não pode, tipo 5180MHz, mas deixam o finzinho dos 5850MHz sem uso).

    Ou será que não é uma antena incomodando a outra? Tipo omni e CPE posicionadas a menos de 1m uma da outra.
    Por isso falo pra dar um mechidinha em antena, tem reflexo (Efeito multipath) que por casamento perfeito de distancia tem sinal alto, ao mexer 2cm pro lado o casamento vai pro espaço (Porque a onda de 5800MHz tem comprimento de 52 mm), é tipo o posicionamento exato que um dipolo precisa na frente de uma parabolica, 1cm pro lado e o sinal cai 30dBm, a parabolica nada mais é que um refletor, a torre ou um mastro (Ou caixa metalica) podem ser comportar como refletores.

    Alias, agora que falei em caixa, não tem cabo de AC, ou de rede ethernet, perto demais da parte de RF do Rocket? Ou fonte chaveada?
    Posicionamento bom pra isso seria mais de 50cm se for fonte boa, na duvida afasta 1m pelo menos.

    (Mas omni de outra CPE eu afastaria ainda mais, uns 3m)

  2. Bom dia Rubem. Muito obrigado pela ajuda.

    Nossas instalações são seguidas a rigor. Como você mesmo citou, respeitamos altura em relação ao solo e zona de fresnel. Usamos canos de 2 até 3 metros de altura e todos os testes são fotografados. Isso mesmo, teste fotografado! Dias antes da instalação mandamos um técnico efetuar a viabilidade para, então, efetuar a instalação no dia seguinte. Não passa nada, nem mesmo o nível do cano. Pena que adotamos isso a cerca de 10 meses para cá. Chega ser ridículo, mas é a forma de se diferenciar da concorrência que diz fazer milagre, mas continua usar cano de 1 metro para qualquer instalação.

    Enfim, posso dizer que temos uma qualidade de sinal de rede wireless até "invejável", mas temos problemas. O sinal dos CPEs no AP dificilmente chega na casa dos -66dbm, apenas 5% das CPE ficam entre -67dbm e -70dbm, com novas instalações que não ultrapassam os 3,5km. As mais antigas chegam até 7,5Km, mas são painéis específicos, não há misturas. Enfim, mesmo seguindo a risca, a noite vira o problema. Já passei horas e horas escaneando pelo Airview e Site Survey para encontrar a concorrência no mesmo canal, sem se respeitarem. Mas está... como posso dizer... "limpo, mas com fralda". Pois eu posso usar 20Mhz mas eles 40Mhz, nem pelo Airview isso fica claro. Todas as frequências estão no limite, lado a lado.

    Mas ainda me prendo a acreditar que temos clientes ruins. Pois eu ainda encontro, e ao tira-lo (resete via ssh, as vezes ) o painel volta ao seu status normal. Ja procurei setar pelo AP o MCS manualmente, hora funciona mas em um determinado momento volta a cair todos clientes a MCS 0 (6,5). Agora, estou setando o cliente ruim com MCS adequado + 1 (conforme a tabela que mencionou) e identificando-o pelo device name como REVISÃO, pois não dá tempo de ligar para todos.

    Mesmo assim, não fica claro pra mim o SNR. Nos radios INTELBRAS tem o campo RSSI, ja nos Ubiquitis, sempre acreditei que o SNR é o (Noise Floor - Sinal Strength = Output Power) ? Me corriga, por favor?



  3. Hum, você é dos raros casos que faz boas instalações então, parabéns.

    Sobre o SNR e RSSI, são numeros diferentes.
    O SNR é a relação sinal-ruído simples, ruído a -90dBm e sinal a -70dBm dá uma relação/folga/distância de 20dBm. Isso é um SNR de 20dBm.

    SNR não é confiável porque porque é complicado definir o que é ruído (SSID no canal atrapalha muito, mas não é ruído), fora que o ruído em sí varia muito.
    Exemplo de ruído (noise floor) variando de -90 a -100dBm em algum momento:
    Clique na imagem para uma versão maior

Nome:	         EwRW9RJaOInE.878x0.Z-Z96KYq.jpg
Visualizações:	207
Tamanho: 	44,1 KB
ID:      	59453

    O limiar exato entre o que é ruído e o que é sinal da vizinhança é complicado, são muitos sinais baixos que juntos formam um ruído de fundo (Tipo chiado).


    O RSSI não leva ruído em conta, o RSSI é um indicador de força de sinal recebida (Tradução livre), a medida é feita com o nível de sinal depois do conversor analógico-digital, então pode ter um ruído analógico gigante que o RSSI não será afetado.
    O RSSI é bagunçado, cada fabricante usa de um jeito, geralmente vai de 0 a 100, mas a vezes vai a 120 ou algo assim.

    Geralmente o RSSI em 1 significa algo tipo 1% acima da sensibilidade minima, e em 100 significa o sinal mais alto possível (100% da potência possível), não há padronização se digamos um RSSI de 40 indica 40dBm de margem (Sensibilidade em -80dBm, sinal em -40dBm, margem de 40), geralmente RSSI abaixo de 30 não dá conexão boa.

    Eu ODEIO equipto pra noobs que mostra RSSI, não é padronizado, num equipto um RSSI de 35 dá throughput excelente, no outro fabricante (No mesmo lugar) um RSSI de 50 dá throughput menor.


    Sobre seu problema de poluição, se a concorrência é besta de usar 40MHz (E provavelmente pra planinhos pequenos tipo 1 a 5Mbps, onde 20MHz dá e sobra), cada AP deles polui 2 canais em potencial pra você, isso diminui muito o espectro usável, eu chamo de idiota quem usa 40MHz sem ser pra trafego acima de 50Mbps (Por setorial ou PTP) por isso, poluem o espectro por incompetência.

    O teste pra mim devia ser: Anotar CCQ's dos clientes e mudar de canal, se o CCQ continuar o mesmo então o problema não deve ser poluição no canal, cada canal deve ter poluição diferente. O normal quando se faz isso é notar que nos clientes "pra aquele lado" o CCQ é maior no canal 5725", e "pra aquele outro lado os CCQ são um pouco melhores em 5570". Medir poluição apenas na torre pode não ajudar, porque "depois" da sua torre pode ter uma setorial (De costas pra sua torre, e pras costas tem setorial que isola 35dBm, ou seja, manda 36dBm pra frente, e 1dBm pra tras), e seus clientes captem ela com 30dBm a mais do que você capta, você escaneia ela em -89dBm, e seus clientes pegam ela em -54dBm, -89dBm a CPE ignora, mas -54dBm ela TEM QUE analisar antes de descartar).

    Poluição incomoda muito mesmo, não sei de nada muito mágico além de testar canais diferentes (E quem usa canal em "auto" tem troca automática de canal, isso te ferra, você acha um canal limpo, muda pra lá, e logo algum vizinho em canal adjacente troca automaticamente, e há uma reação em cadeia de troca de canais que pode voltar a poluir o novo canal que você selecionou).
    Mas... cliente com CPE defeituosa ou firmware corrompido atrapalha tanto quanto canal poluído, o jeito de verificar isso é do jeito que você faz, indo verificar quem você desconfia, se habilitar o acesso via wan pro setup poderá testar algumas coisas.

    Ah, se for dupla-polarização não acredite no nível de sinal sem olhar 2 vezes.
    Em Ubiquiti está lá o "Signal strenght", aquela barrinha colorida engana muito (Ela mostra tudo azul quando tem só 10dBm de margem, que na prática não dá CCQ de 100%), mas o pior é que ela exibe muito sinal ACIMA do real.
    Ó o que já ví: Signal strenght: -60dBm
    E abaixo: Chain0 / Chain1 : -62 / -68dBm

    Oras... que pinóia de -60 o que, numa polarização o sinal é -68dBm, que pra digamos MCS14 é totalmente ruim!

    Uma variação de 3 ou 4dBm entre as polarizações não é um problemão, mas sempre leve a sério o MENOS dos sinais, esse MENOR tem que respeitar uma margem de uns 20dBm com relação a sensibilidade do datarate usado (MCS12 tem sensibilidade de -86dBm em muito equipto, ter -66dBm como mínimo em CADA chain seria o ideal, -68dBm é só 18dBm de margem nesse caso, não é o fim do mundo).

    Mas quando tem diferença grande tipo 10 a 12dBm entre as polarizações aí a coisa muda, a CPE pode ter queimado um dos amplificadores (Cada chain tem um), e sinal tão diferente nos chains dá throughput baixo, o radio não consegue usar um datarate por chain, a modulação que usa em um usa no outro, ter 20dBm de margem num chain nesse caso ia implicar ter 32dBm de margem no outro, se tiver isso estaria ok, mas geralmente o pessoal só olha pro "signal strenght" e esquece de ver um eventual sinal insuficiente num dos chains, aí o CCQ cai (Porque o radio perde muitos pacotes na polarização que tem sinal baixo demais, tem que ficar reenviando e isso toma tempo que poderia ser gasto com a conexão dos outros clientes).

  4. boa noite Rubem, utilizo a 5g13 o que nao entendo é o seguinte tenho cliente aqui que desde de quando abri o provedor esse cliente se conecta nesse pop sempre usei omini e a coneao dele sempre foi boa ccq, sinal, mcs tudo no padrao, só que depois de um certo tempo quando começou a dar esses problemas esse cliente também ficou ruim sendo que não cresceu arvore nem contruiu casa, o problema ocorre apos as 10 da manha ai começa a abaixa o ccq e só volta a melhorar a partir da 10h, 11h da noite ai o ccq sobe tudo por isso acho que não seja reflexo de sinal nem fresnel, o canal que uso são só os permitidos no brasil dfs habilitado tudo certinho e mesmo assim tenho problema, quando troco de canal uns clientes ficam bom chega a ter ccq de 90 mais outros chega a ter 50% já cheguei a ver 42% de ccq ou seja nem navega, um detalhe tbm é que sao todos clientes que fica ruin nesse horario nao é so um ou outro, tenho outros pops com omini e tem poluição menor ai o ccq fica um pouco melhor mais não as mil maravilhas, na serra tenho setorial só que la tem mais 4 torre de provedor a mais próxima 50 metros e a poluição é absurda só que ainda achei um canal que funciona com os ccq com 85% pra cima, um coisa que reparei é que em relação a setorial ou omini o ccq transmissor (setorial para o cliente) fica sempre acima de 95% e em relação conexão (cliente setorial ) fica com o ccq de 50% a 90% por isso julgo poluição, poluição de energia também creio que não pois fica dentro de uma caixa de metal a 6 metros das antenas, quanto a equipamentos rede 100% ubiquit então não tem incompatibilidade de equipto, a opção channel shifting nao possui na firmware 5.5.8.



  5. Citação Postado originalmente por rubem Ver Post
    O teste pra mim devia ser: Anotar CCQ's dos clientes e mudar de canal, se o CCQ continuar o mesmo então o problema não deve ser poluição no canal, cada canal deve ter poluição diferente. O normal quando se faz isso é notar que nos clientes "pra aquele lado" o CCQ é maior no canal 5725", e "pra aquele outro lado os CCQ são um pouco melhores em 5570". Medir poluição apenas na torre pode não ajudar, porque "depois" da sua torre pode ter uma setorial (De costas pra sua torre, e pras costas tem setorial que isola 35dBm, ou seja, manda 36dBm pra frente, e 1dBm pra tras), e seus clientes captem ela com 30dBm a mais do que você capta, você escaneia ela em -89dBm, e seus clientes pegam ela em -54dBm, -89dBm a CPE ignora, mas -54dBm ela TEM QUE analisar antes de descartar).
    Vou analizar isso. Realmente ignorava aquela antena com -83dbm no Site Survey, agora vou olhar com outros olhos a ela. Você me deu outra ideia, vou pegar o carro da empresa e percorrer os bairros onde cobrem nossos painéis problemáticos. Executar a analise de spectrum a vamos ver o que eu acho.

    Citação Postado originalmente por rubem Ver Post
    Sobre seu problema de poluição, se a concorrência é besta de usar 40MHz (E provavelmente pra planinhos pequenos tipo 1 a 5Mbps, onde 20MHz dá e sobra), cada AP deles polui 2 canais em potencial pra você, isso diminui muito o espectro usável, eu chamo de idiota quem usa 40MHz sem ser pra trafego acima de 50Mbps (Por setorial ou PTP) por isso, poluem o espectro por incompetência.
    Em apenas uma semanas, troquei quatro vezes de canal em dois repetidores porque a concorrência também trocava. Cogitei a hipótese deles usarem os canais em AUTO, mas depois notei que eles ainda continuam com os mesmo canais já faz 4 meses kkkk Foi até uma boa briga até todo mundo se encontrar e, eram eu e mais três concorrentes mudando de canal.

    De dia é mil maravilhas mas a noite complica. Pela lógica de ter mais antenas ligadas, antenas ruins que não encontro de dia, maior interferência da umidade como serração, neblina, pois justamente nossas três cidades de cobertura são divididas por rio, não muito grande, mas uma região úmida, pois ficamos no pé da serra.

    Sobre os planos, é até vergonhoso anunciar, mas são planos pequenos de 600Kbps a 3Mbps. Pagar 80 reais por mega full duplex...imagina o boleto que meu gerente paga com 500Mbps!

    Obs. : Estou mudando a configuração daqueles clientes que suspeito e/ou tenho certeza que está com problemas de instalação. Noto que o índice de ligação sobre lentidão e as quedas de MCS no AP diminuíram, e agora fica mais rápido identificar as oscilações. Mas tivemos muitos problemas com AirGrid M5, fato delas perderem rendimento, sinal alto ou qualidade AirMax baixa. Testo uma a uma, atualizo firmware via tftp, testo em AP ativo e PTP. Ainda existe uma ou outras espalhadas pela nossa rede, e elas ajudam na minha dor de cabeça.
    Para complementar, na mina sala tenho mais de 100 unidades NanoStation Loco M5 que foram substituídas pelas AirGrid. Realemente é quase impossível instalar e manter Chain0 e Chain1 com diferença de 2 dbm, conforme a fabricante. Na maioria das vezes, fica 6 a 10dbm. Sem contar que elas exigem perfeição no nivelamanento da base. Ainda querem, usa-las para as instalações, mas do jeito que foi e vai, pode ser mais de 100 tiros no pé.

    Muito obrigado pela ajuda Rubem. Farei mais procedimentos. Demais dúvidas usarei o mesmo tópico.






Tópicos Similares

  1. Respostas: 11
    Último Post: 03-01-2011, 06:26
  2. Shell Script !!! Executar comando automático...
    Por Danielvb no fórum Linguagens de Programação
    Respostas: 11
    Último Post: 29-11-2002, 15:48
  3. Logon automático
    Por RodrigoRey no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-11-2002, 10:43
  4. Mrtg Rodar Automático
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-10-2002, 00:10
  5. proxy automatico
    Por bauer no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-05-2002, 19:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L