+ Responder ao Tópico



  1. É rapaz...pela minha limitação em redirecionamento tentei,tentei,tentei e não conseguir. De qualquer lugar desse mundo, eu estou conseguindo acessar minha página de bloqueio, que eu fiz e coloquei dentro do programa easyphp que está no meu PC...

    Meu PC. IP local 192.168.1.100
    IP que vem do servidor pppoe mikrotik.. 192.168.50.19
    Porta do servidor apache que está rodando no próprio PC. 39.

    Onde estou errando....
    Última edição por ruanserver; 25-06-2015 às 07:52.

  2. @ruanserver, a forma que você se conecta na internet ou mesmo ter ou não conectividade com a internet não importa pro seu caso. Pois o que você quer é mostrar uma pagina de bloqueio para um cliente seu, ou seja, a requisição HTTP vai vir de DENTRO da sua rede.

    O seu PC é IP 192.168.1.100 ? E ele ta ligado direto na RB ?

    Se sim, não tem erro, naquelas regras que eu postei, basta vc colocar o IP do seu PC lá, 192.168.1.100, e a porta que o apache está rodando, o padrão é 80, se vc alterou ela, coloca a porta alterada.



  3. Se você não tem regra de filtro nenhuma, tem que liberar o DNS antes do bloqueio do trafego, pois a requisição DNS vai vir ANTES da requisição HTTP (óbviamente). E se o browser não conseguir resolver o nome, ele não vai nem iniciar uma requisição HTTP pois não vai saber pra onde.

    Código :
    /ip firewall nat add chain=dstnat src-address-list=CLIENTE_BLOQUEADO protocol=tcp dst-port=80 action=dst-nat to-address=192.168.1.100 to-port=80
    /ip firewall filter add chain=forward in-interface=ETHER_CLIENTES protocol=udp dst-port=53 action=accept
    /ip firewall filter add chain=forward src-address-list=CLIENTE_BLOQUEADO protocol=!tcp action=drop
    /ip firewall filter add chain=forward src-address-list=CLIENTE_BLOQUEADO protocol=tcp dst-port=!80 action=drop

    Não esquece de criar um profile no PPP e colocar "CLIENTE_BLOQUEADO" no campo "Address List". No hotspot a mesma coisa; só criar um profile e colocar "CLIENTE_BLOQUEADO" no campo "Address List". Os clientes, tanto PPPoE ou Hotspot, que tu quiser bloquear e mostrar mensagem, é só alterar para esse profile.

  4. Regra 1 = trocar o to-port= Pela porta do apache.
    Regra 2 = Não precisa.
    Regra 3 = Ok.
    Regra 4 = Ok.
    Apesar de entender que DROP deve ser feito no Filter.



  5. Respondendo a dúvida de inquiery, esse IP 192.168.1.100 quem está me dando é o meu roteador. Sai um cabo da rb e conecta na porta wan do meu roteador, no roteador o IP wan é 192.168.50.19.

    Vou tentar fazer de novo colegas.

    Devo dizer a vocês que também fico pesquisando, lendo entendeu? Não fico só querendo tudo mastigado.

    Devo dizer que no hotspot eu consigo normalmente... Sempre tjve minha página de bloqueio no hotspot...






Tópicos Similares

  1. Linux não conecta em Maquina virtual com T.S
    Por luciusflavius no fórum Servidores de Rede
    Respostas: 4
    Último Post: 04-04-2008, 16:52
  2. Respostas: 6
    Último Post: 16-01-2008, 17:00
  3. Mikrotik em maquina virtual
    Por saip no fórum Redes
    Respostas: 14
    Último Post: 08-05-2007, 18:41
  4. Instalar o LINUX em máquina com CORE 2 DUO, MB com PCI-E e SATA II
    Por aprendiz_ce no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 11-04-2007, 00:14
  5. Instalação em Máquina Virtual
    Por jh0nn1 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-09-2005, 00:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L