Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Cara Simplesmente A OI não funciona se eu colocar no mikrotik ela autentica da internet por 10 segundos e pronta fica resolvendo host, o engraçãdo disso tudo por exemplo o gerenciado de download IDM posso pausar e iniciar que funciona normal problema mesmo é com WEB dai desconfiei poderia ser dns. no pc como cabo direto fica normal tanto em bridge como roteado, mas percebi que que eu abrir vários sites dá o mesmo problema de resoldendo host desconfio também que estou longe do armario a minha internet contratada é de 15mb e no modem mostra algo perto de 13mb

    snr acho que esta baixo

    Sistema
    Nome do Host GKM 1210 Q
    Versão do Firmware Intelbras 1.3.1
    Versão do DSP 2.8.1.6
    ADSL
    Modo ADSL G.Dmt ADSL2+
    ADSL Status ADSL2+, Iniciado.
    Velocidade de Upstream 1155 kbps (Interleave)
    Velocidade de Downstream 13709 kbps (Interleave)
    Relação SR de Upstream 6.4dB
    Relação SR de Downstream 6.1dB
    Contador de Reconexões 0
    Modem Ligado 22 min
    Hora 22 min

    Downstream Upstream
    Margem de SNR (dB) 6.1 6.6
    Atenuação (dB) 36.5 21.5
    Saída de Energia (dBm) 20.5 3.0
    Velocidade atingível (Kbps) 15168 1339
    Velocidade (Kbps) 13709 1155
    K (Número de bytes em frames DMT) 190 145
    R (Número de bytes com códigos RS) 8 10
    S (Número de códigos RS em frames DMT) 0.44 3.98
    D (Número máximo de interleaver frames) 64 4
    Atraso (ms) 7.09 3.98
    FEC 29302 4
    CRC 11 0
    Total ES 11 0
    Total SES 0 29
    Total UAS 0 0

  2. Citação Postado originalmente por rubem Ver Post
    Tem o GigaDNS nacional, 189.38.95.95 e 189.38.95.96, e tem os do RootServers, algum tem anycast no brasil tipo 192.5.5.241 ou 199.7.83.42 (Lista completa: https://www.iana.org/domains/root/servers , mas a maioria é anycast, o servidor que te responde é o mais próximo, um tracert te leva pros Eua mas o ping é em tempo baixo porque tem anycast no brasil), mas eles também tem seus paus as vezes.

    Problema de DNS geralmente é a rota até eles, a rota de Porto Alegre (Terra do GigaDNS) até você pode estar boa, mas pra mim no fim-de-semana ela estava ruim, na outra semana era o 199.7.83.42 que estava ruim.

    E o Google tem servidor anycast no brasil sim, o Namebench só é demorado, mas se esperar ele fazer o teste completo verá que os tempos de resposta no 8.8.8.8 são bem menores que o resto, não tem como ser mais rápido a não ser estando mais perto de você.
    (8.8.8.8 me responde em 80ms, 4.2.2.2 me responde em 320ms, fácil notar que está no brasil e quem está no outro lado de um cabo submarino)

    Sobre MK e Oi, não ví nenhum problema, em boa parte do brasil só existe a Oi (Faz 6 anos que não sei o que é internet de verdade, estou numa area onde só tem a Oi num raio de uns 800Km) e se usa MK normalmente, o problema deve ser alguma bobeira na configuração.
    (Autenticação que uso: usuario@senado.gov.br senha 12345678, ou adsl@mma.gov.br e senha brturbo)

    Faz meio ano que só estou podendo usar na Oi o 8.8.4.4, porque o 8.8.8.8 responde esquisito mesmo (Não fica sem navegar, mas...), provavelmente o PTT com GCC (Google content cache) mais próximo tem um delay extra no 8.8.8.8 que não tem pro 8.8.4.4, o NameBench não mostra nada de anormal).

    E por aqui o problema com a Oi é que ela SÓ PRESTA com várias conexões simultaneas. Algo simples tipo voip ou acesso remoto é um lixo inusável, mas se coloco um gerenciador de downloads com 20 instancias eu chego fácil na conexão contratata (Ou uns 80% dela em horário comercial).
    Não consigo usar o skype, mas p2p com 50 conexões simultaneas usa fácil uns 5 ou 6Mbps.

    E desconfie dos modens. Tem gente que ACHA que modem com wifi é "mais poderoso" e usa eles, mas... é uma péssima idéia, só põe um modem decente (A parte de xdsl é que deve ser boa, ter SNR bom) em bridge e seja feliz, sem essa de "modem com wifi é mais poderoso" (Idéia de noob... é só olhar o datasheet do chipset pra ver a porcaria que são os chipsets dos modens Telsec wifi e Technicolor wifi que a Oi instala, são é bem pobre, igual Dlink).

    Nas interfaces do MK tem o PPPoE client configurado certinho? Não é PPP client? Não lembro de nada diferente pra fazer com adsl Oi, é PPPoE normal mesmo, praticamente qualquer DNS ao menos navega.

    Corretissimo. o DNS Google funciona 100%



  3. o dns do google aqui fica com ping 21ms por enquanto estou usando ele sem problema, mas o problema mesmo é a oi vou ver se pego gvt em outra cidade para eu ter redundância, pq aqui na minha cidade a gvt só tem 1 armário tem média de ficar sem internet umas 3 vezes ao mês quando a gvt cai fica 1 a 2 dia fora é um absurdo esse é preço que pago por não ter link dedicado mas vou providenciar um logo logo só sair minha licença vou resolver esta questão..

  4. Boa noite pessoal... Caro Rubem, qual o modem para usar em bridge com uma conexão OI de 15 megas + mikrotik você indicaria ? Tipo: Marca, Modelo...


    Obrigado



  5. Depende do nível de sinal.
    Os TP-Link TD8816 ou TD8817 servem bem mas exibem SNR levemente menor.
    Os Intelbras GKM-1220 servem.
    O Dlink dsl-2500e até que serve.
    Até um ZTE ou Telsec simples (Sem wifi) servem, também parece que são meio ruins de sinal.

    Não precisa nada especial no modem, ele só tem que ter um SNR bom. Meu ponto é que não adianta colocar um modem com wifi (E deixar wifi desativado) achando que terá mais processamento ou algo assim, o que dá qualidade pra conexão em bridge é muito mais o nível de sinal (SNR, especialmente) e qualidade da DSLAM, do que o modem usado (Foi-se o tempo que um lixinho Dlink DSL-500G V1 era o gargalo da conexão).






Tópicos Similares

  1. Respostas: 1
    Último Post: 05-11-2011, 10:55
  2. WebCam do MSN não funciona no Mikrotik
    Por cliforsouza no fórum Redes
    Respostas: 11
    Último Post: 13-05-2009, 22:29
  3. MK 2.9.27 não funciona com BFW "proxy em paralelo"!!
    Por socrates10 no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-04-2009, 11:55
  4. Script nao funciona no Mikrotik
    Por gfox007 no fórum Redes
    Respostas: 7
    Último Post: 04-08-2007, 10:06
  5. Internet no ACER Aspire3002 não funciona!!!
    Por raphapalomares no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-06-2006, 09:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L