+ Responder ao Tópico



  1. Percebi pelo horario dessa resposta que me mandou ontem anoite dizendo que não dava certo.

  2. Citação Postado originalmente por eriksonb Ver Post
    Percebi pelo horario dessa resposta que me mandou ontem anoite dizendo que não dava certo.
    Enviei a resposta esse horário justamente após verificar que não houve a desconexão amigo,mas fiz a configuração bem antes das 23hs e pode ver em Run Count que dei um "Run" também.
    Vou continuar tentando e agradeço a atenção de todos.



  3. Desativa cliente /ip arp disable [/ip arp find comment="Joao"]
    Ativa cliente /ip arp enable [/ip arp find comment="Joao"]
    Só salvar os scripts e agendar suas execuções.

  4. Bom dia @davidmilfont

    Vou dar outra idéia, só para efeito de estudos de sua parte. As ideias anteriores tambem vão funcionar.

    Como você usa IP Binding, faça uma Address-list com os IPs dos usuários que você quer controlar por horário, digamos que ela se chamaria "Controoled_IPs".

    Depois disso, cria regras nos filtros do firewall para bloquear todo o trafego dos clientes nessa address list durante o tempo que você quiser, por exemplo:

    Código :
    /ip firewall filter add chain=forward src-address-list=Controlled_IPs time=23h-23h59m59s,sun,mon,tue,wed,thu,fri,sat action=drop
    /ip firewall filter add chain=forward src-address-list=Controlled_IPs time=0h-08h,sun,mon,tue,wed,thu,fri,sat action=drop

    Assim trafego inteiro de qualquer IP que está na address-list "Controlled_IPs" vai ser dropado, nos horário especificados, das 23:00:00 até as 23:59:59 e das 00:00:00 até as 08:00:00.
    Infelizmente, no mikrotik não da pra colocar algo do tipo "das 23:00:00 até as 08:00:00", ele não entende que isso significa a passagem do tempo de um dia para o outro, através da meia noite, pra ele é como se foce estivesse tentando terminar uma coisa antes de inicia-la, dai tem que ter duas regras.



  5. Obrigado pela dica @inquiery.
    Funcionou perfeitamente amigo.
    Abraço.

    Obrigado também @wesleyizid.
    Última edição por davidmilfont; 25-06-2015 às 22:29.






Tópicos Similares

  1. Respostas: 1
    Último Post: 19-04-2017, 23:23
  2. Respostas: 1
    Último Post: 25-07-2013, 18:46
  3. Respostas: 5
    Último Post: 25-03-2009, 09:54
  4. Respostas: 10
    Último Post: 13-06-2007, 08:59
  5. erro ao bloquear sites em horários específicos
    Por butkam no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-10-2005, 03:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L