Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Nos dois tem mascaramento das interfaces, tanto no Balance quanto na central.

  2. É complicado, pois parece haver alguma coisa na RB que bloqueia, deve ser algo bem simples, simplesmente não conecta. Estive pensando em ligar um link direto na "Central" para poder controlar, mas teria problemas com o balance e seriam mais recursos RB a serem usados.
    Quando o webmiktok meu oferecia algum suporte, só era possível acessar por Telmac ou via Team Viwer.

    Se alguém tiver alguma idéia de onde posso estar errando, poste aí, vou agradecer muito.



  3. Buenas @andrefernando25

    Rapaz, não sei se é a minha mente que não ta entrando em acordo com as tuas regras, ou se é porque não tem problema nenhum mesmo. A única coisa que me chamou a atenção até o fim mesmo foi a tua regra numero 1:

    Código :
    ;;; 1 - Primeira fase
          chain=prerouting action=accept src-address=192.168.88.0/30 
          dst-address=192.168.88.0/30 log=no log-prefix=""

    O chain prerouting acontece antes do nat, e como o balance faz masquerade antes de enviar o pacote para a RB Central, na resposta da RB Central o pacote vai cair nessa regra, e não vai ser marcado para a tabela de roteamento baseado na connection-mark que a conexão ja tem, fazendo ele ficar na tabela main (tabela sem nome), a qual pode não ser o mesmo gateway da tabela com a interface de entrada do pacote.

    Por exemplo, se ele entra pela pppoe-out1, é marcado com "conn1", vai para a RB Central, a resposta vem e cai naquela regra ali, e fica sem routing-mark. O RouterOS vai então rotear o pacote para fora depois do nat. Se você não tem um gateway padrão na tabela main, o pacote vai ser simplesmente descartado, ou se você tem gateway padrão na tabela main ativo mas ele não é o da interface pppoe-out1, ele vai ser enviado para o gateway errado e la vai ser descartado por não conhecer aquela conexão.

    Será que não pode ser isso?

  4. Humm?? kk

    Não entendi bulufas, mas pode ser sim, e o que eu posso fazer? devo excluir essa regra? Ela não é necessária para o balance funcionar? Segui uns tuto na net há mais de 10 meses e o fiz. Posso desativá-la então?


    Aqui no balance tá mostrando que ela tem 19,1 MiB e 163 645 packets, ou seja, alguma coisa está passando por ela.
    Última edição por andrefernando25; 04-07-2015 às 22:35. Razão: Informações da regra



  5. kkkk

    Quer que eu tente explicar melhor? É complicadinho de entender mesmo de entender o flow, eu sou bem perdido tb.


    Mas tipo, não precisa excluir a regra e nem desabilitar ela, o que você pode é só adicionar nela "connection-mark=no-mark". Se você fizer isso, quando o pacote que voltar da RB Central para a RB Balance, ele não vai cair nessa regra, porque ele ja vai estar com uma connection-mark ("conn1", "conn2" ou "conn3").

    Mas só testa, não tenho certeza se é isso. Pode ser regras no seu filter bloqueando, ou no mangle/filter da RB Central.






Tópicos Similares

  1. Respostas: 4
    Último Post: 13-12-2017, 15:10
  2. VPN depois do Load Balance PCC é possivel?
    Por claudinhohw no fórum Servidores de Rede
    Respostas: 1
    Último Post: 16-11-2013, 10:23
  3. Site não abre depois do load ballance
    Por AlefSS no fórum Redes
    Respostas: 13
    Último Post: 29-07-2013, 15:24
  4. Respostas: 11
    Último Post: 06-11-2011, 21:47
  5. Respostas: 1
    Último Post: 05-06-2008, 22:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L