+ Responder ao Tópico



  1. #1

    Padrão Usar mesma rb para dois link sem balance

    Boa noite senhores..

    Hoje tenho 2 rb's com hotspot e clientes passando pelo ipbind + arp como reply-only
    Tudo funcionando 100%.

    Antes que falem, procurei muito aqui e no tiu google... mas nada me ajudou, tem somente balance e tal.

    Bom minha duvida eh a seguinte.
    minha rb nova é muito boa gostaria de fazer 2 hotspot nela... mas nao balancear

    ex: rede1 IP: 192.168.0.2 ---- Modem: 192.168.27.1
    rede2 ip: 10.10.10.1 ---- Modem: 10.1.1.1
    cada rede entrando e saindo em portas diferentes.

    Criei dois hotspot's tudo certo... clientes autenticando e tudo mais, soh nao navega haha

    se alguem puder me dar uma luz agradeço

  2. #2

    Padrão Re: Usar mesma rb para dois link sem balance

    Fez Regras lé em nat, rotas ?



  3. #3

    Padrão Re: Usar mesma rb para dois link sem balance

    Nao fiz nenhuma regra... somente configurei os hotspot's pelo setup

  4. #4

    Padrão Re: Usar mesma rb para dois link sem balance

    ip firewall nat tem q criar e la em ip routes tbm



  5. #5

    Padrão Re: Usar mesma rb para dois link sem balance

    no ip routes e crio... mas soh funciona se coloco dst address como 0.0.0.0/0
    se colocar ex: dst address: 10.10.10.0 ou .1 e gat apontar a porta do modem ou o ip do modem ex: 192.168.1.1 nao funga..

    e com 0.0.0.0/0 soh direciona 1 link

  6. #6

    Padrão

    Ola testa usar essas regras

    Código :
    /ip firewall mangle
        add action=mark-routing chain=prerouting disabled=no new-routing-mark=\
        con_rede1 passthrough=no src-address=192.168.0.0/24
        add action=mark-routing chain=prerouting disabled=no new-routing-mark=\
        con_rede2 passthrough=no src-address=10.10.10.1
     
     
    /ip firewall nat
        add action=masquerade chain=srcnat disabled=no \
        out-interface="interface que entra o modem 1"
        add action=masquerade chain=srcnat disabled=no \
        out-interface="interface que entra o modem 2"
     
     
    /ip route
        add comment=REDE1 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.27.1
        routing-mark=con_rede1 scope=30 target-scope=10
        add comment=REDE2 disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.1.1.1
        routing-mark=con_rede2 scope=30 target-scope=10

    não esqueça de editar a interface que esta pedindo, na configuração do NAT



  7. #7

    Padrão Re: Usar mesma rb para dois link sem balance

    Sua conexão é feita por PPPoE (modens em bridge), ou os modens estão roteados?

  8. #8

    Padrão Re: Usar mesma rb para dois link sem balance

    Bom, a única coisa que muda é que se for com os modens em bridge, nos gateways você ao inves de usar o IP do modem, você usa a interface pppoe-client.

    Mas neste caso, você não precisa usar mangle, pode usar regras de roteamento também. Mas tanto faz, as duas maneiras funcionam. Com routing rules, é assim (barbadinha de entender nas screens):

    Clique na imagem para uma versão maior

Nome:	         1.png
Visualizações:	164
Tamanho: 	22,4 KB
ID:      	59966Clique na imagem para uma versão maior

Nome:	         2.png
Visualizações:	148
Tamanho: 	23,7 KB
ID:      	59967Clique na imagem para uma versão maior

Nome:	         3.png
Visualizações:	141
Tamanho: 	13,8 KB
ID:      	59968Clique na imagem para uma versão maior

Nome:	         4.png
Visualizações:	131
Tamanho: 	16,1 KB
ID:      	59969Clique na imagem para uma versão maior

Nome:	         5.png
Visualizações:	128
Tamanho: 	16,8 KB
ID:      	59970Clique na imagem para uma versão maior

Nome:	         6.png
Visualizações:	130
Tamanho: 	10,2 KB
ID:      	59971



  9. #9

    Padrão Re: Usar mesma rb para dois link sem balance

    Obrigado pelas digas... vou testar daqui a pouco e posto o resultado.

  10. #10

    Padrão Re: Usar mesma rb para dois link sem balance

    Bom.. testei das duas formas... funcionou melhor com as regras do berghetti..

    Porem jah tinha o server hotspot 1.. adicionei um novo server... as vezes os clientes do server 1 marcam no server 2... mas a principio ficou de boa.. nao vi erro nenhum

    obrigado (Y)